إنشاء مخطط انسيابي باستخدام SmartArt

ملاحظة: إننا نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن، وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً، وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا ما كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً سهلاً لك.

يعرض المخطط الانسيابي الخطوات التسلسلية في مهمة أو عمليه. هناك العديد من تخطيطات SmartArt المختلفة التي يمكنك استخدامها لتوضيح الخطوات الواردة في عمليه ما ، بما في ذلك التخطيطات التي يمكن ان تحتوي علي صور.

شكل التخطيط "معالجة مميزة بصور"
تخطيط معالجه مميزه للصورة هو أحد تخطيطات العملية المتعددة التي يمكنك استخدامها لعرض الصور ذات الصلة بالخطوات التسلسلية في مهمة أو عمليه. علي سبيل المثال ، يمكنك استخدام تخطيط معالجه مميزه لصوره لإظهار عمليه كيف يمكن لسكرابس المطبخ ان تصبح كومبوست لحديقة.

تشرح هذه المقالة كيفيه إنشاء مخطط انسيابي يحتوي علي صور. يمكنك استخدام الطرق الموضحة في هذه المقالة لإنشاء رسم SmartArt أو تغييره تقريبا. جرب تخطيطات مختلفه للوصول إلى النتائج التي تريدها.

باستخدام رسم SmartArt في Excel أو PowerPoint أو Word ، يمكنك إنشاء مخطط انسيابي وتضمينه في ورقه العمل أو العرض التقديمي أو المستند.

ماذا تريد أن تفعل؟

إنشاء مخطط انسيابي مع صور

أضافه مربعات إلى المخطط الانسيابي أو حذفها منه

نقل مربع في المخطط الانسيابي

تغيير ألوان المخطط الانسيابي

تطبيق نمط SmartArt علي المخطط الانسيابي

تحريك المخطط الانسيابي

إنشاء مخطط انسيابي مع صور

  1. علي علامة التبويب ادراج ، في المجموعة رسومات توضيحيه ، انقر فوق SmartArt.

  2. في المعرض اختيار رسم SmartArt ، انقر فوق معالجه، ثم انقر نقرا مزدوجا فوق عمليه تمييز الصورة.

    تحديد العملية

  3. لأضافه صوره ، في المربع الذي تريد اضافتها اليه ، انقر فوق أيقونه الصورة أيقونة صورة ، وحدد الصورة التي تريد عرضها في المخطط ، ثم انقر فوق ادراج.

  4. لإدخال نص ، قم بأحد الإجراءات التالية:

    • انقر فوق [النص] في جزء "النص"، ثم اكتب النص الذي تريده.

      ملاحظة: إذا لم يكن جزء النص مرئيا ، فعلي علامة التبويب تصميم ، انقر فوق جزء النص.

    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

    • انقر داخل مربع في رسم SmartArt، ثم اكتب النص الذي تريده.

      ملاحظة: للحصول على أفضل النتائج، استخدم هذا الخيار بعد أن تقوم بإضافة كافة المربعات التي تريدها.

أضافه مربعات إلى المخطط الانسيابي أو حذفها منه

إضافة مربع

  1. انقر فوق رسم SmartArt الذي تريد إضافة مربع إليه.

  2. انقر فوق المربع الموجود والأقرب إلى حيث تريد إضافة المربع الجديد.

  3. علي علامة التبويب تصميم ، في المجموعة إنشاء رسم ، انقر فوق السهم الموجود بجانب أضافه شكل.

    أضافه شكل إلى رسم SmartArt

    إذا لم تتمكن من رؤية علامة التبويب تصميم ، فتاكد من تحديد رسم SmartArt.

  4. نفّذ أحد الإجراءات التالية:

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن بعده، انقر فوق إضافة شكل بعد.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن قبله، انقر فوق إضافة شكل قبل.

عندما تحتاج إلى أضافه مربع إلى المخطط الانسيابي ، يمكنك تجربه أضافه المربع قبل أو بعد المربع المحدد للحصول علي الموضع الذي تريده للمربع الجديد.

أضافه مربع من جزء "النص"

  1. ضع المؤشر في بداية النص الذي تريد أضافه مربع اليه.

  2. اكتب النص الذي تريده في المربع الجديد ، واضغط علي مفتاح الإدخال ENTER ، ثم لأضافه مسافة بادئه إلى المربع الجديد ، اضغط علي TAB ، أو إلى مسافة بادئه سالبه ، اضغط علي SHIFT + TAB.

حذف مربع

  • لحذف مربع، انقر فوق حد المربع الذي تريد حذفه، ثم اضغط على Delete.

نقل مربع في المخطط الانسيابي

  • لنقل مربع ، انقر فوق المربع ، ثم اسحبه إلى موقعه الجديد.

  • لنقل مربع بزيادات صغيره جدا ، اضغط باستمرار علي CTRL اثناء الضغط علي مفاتيح الأسهم الموجودة علي لوحه المفاتيح.

تغيير ألوان المخطط الانسيابي

لأضافه مظهر جوده المصمم والبولندية إلى رسم SmartArt ، يمكنك تغيير ألوان أو تطبيق نمط SmartArt علي المخطط الانسيابي. يمكنك أيضاً إضافة تأثيرات، مثل التوهجات أو حواف ناعمة أو تأثيرات ثلاثية الأبعاد. وفي عروض PowerPoint التقديميه ، يمكنك تحريك المخطط الانسيابي.

تطبيق ألوان النسق

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. علي علامة التبويب تصميم ، في المجموعة أنماط SmartArt ، انقر فوق تغيير ألوان.

    انقر فوق "تغيير ألوان"

    إذا لم تتمكن من رؤية علامة التبويب تصميم ، فتاكد من تحديد رسم SmartArt.

  3. انقر فوق مجموعة الألوان التي تريدها.

    تحديد نسق لون

تلميح: عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف تؤثر الألوان في رسم SmartArt.

تغيير نمط أو لون الخلفية لمربع في المخطط الانسيابي

  1. في رسم SmartArt ، انقر بزر الماوس الأيمن في المربع الذي تريد تغييره ، ثم انقر فوق تنسيق الشكل.

    تحديد "تنسيق الشكل"

  2. لتغيير نمط التعبئة ، في الجزء تنسيق الشكل ، انقر فوق السهم الموجود بجانب تعبئة لتوسيع القائمة ، ثم اختر من الخيارات التالية:

    • بلا تعبئة

    • تعبئة خالصه

    • تعبئة متدرجة

    • تعبئة صوره أو ماده

    • تعبئة النقش

    تنسيق شكل SmartArt

  3. انقر فوق لونال شكل الزر ، ثم حدد لونا من المعرض.

  4. لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

تغيير نمط حدود المربع أو لونه

  1. في رسم SmartArt ، انقر بزر الماوس الأيمن في المربع الذي تريد تغييره ، ثم انقر فوق تنسيق الشكل.

    تحديد "تنسيق الشكل"

  2. لتغيير لون حد المربع ، في الجزء تنسيق الشكل ، انقر فوق السهم الموجود بجانب خط لتوسيع القائمة ، ثم اختر من الخيارات التالية:

    • بلا خط أو خط متصل أو خط متدرج

    • اللون

    • الشفافية (استخدام عنصر تحكم الشريحة الشفافة أو إدخال نسبه مئوية)

    • العرض (بالبكسل)

    • نوع مركب

    • نوع الشرطة

    • نوع الخط الكبير

    خط رسم SmartArt

تطبيق نمط SmartArt علي المخطط الانسيابي

يمثل "نمط SmartArt" تركيبة من التأثيرات المتنوعة، مثل تأثير نمط الخط أو تأثير المجسم مشطوف الحواف أو التأثير ثلاثي الأبعاد، ويمكنك تطبيق تلك التأثيرات على المربعات الموجودة في رسم SmartArt لإنشاء مظهر فريد مصمم باحتراف.

  1. انقر فوق رسم SmartArt الذي تريد تغيير نمط SmartArt التابع له.

  2. علي علامة التبويب تصميم ، في المجموعة أنماط SmartArt ، انقر فوق النمط الذي تريده.

    شريط أدوات SmartArt - مخططات انسيابية

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد الزر "المزيد" .

    إذا لم تتمكن من رؤية علامة التبويب تصميم ، فتاكد من تحديد رسم SmartArt.

    ملاحظات: 

    • عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف يؤثر "نمط SmartArt" في رسم SmartArt.

    • يمكنك أيضا تخصيص رسم SmartArt عن طريق نقل المربعات أو تغيير الحجم أو أضافه تعبئة أو تاثير وأضافه صوره.

تحريك المخطط الانسيابي

إذا كنت تستخدم PowerPoint ، فيمكنك تحريك المخطط الانسيابي لإبراز كل مربع.

  1. انقر فوق رسم SmartArt الذي تريد تحريكه.

  2. علي علامة التبويب حركات ، في المجموعة حركه ، انقر فوق خيارات التاثير، ثم انقر فوق واحده تلو الأخرى.

    أضافه رسم متحرك إلى SmartArt

ملاحظة: إذا قمت بنسخ مخطط انسيابي تم تطبيق حركه عليه إلى شريحة أخرى ، سيتم أيضا نسخ الحركة.

انظر أيضاً

اختيار "رسم SmartArt"

إنشاء مخطط هيكلي باستخدام رسومات SmartArt

إنشاء مخطط انسيابي

باستخدام رسم SmartArt في Microsoft Office Excel 2007 أو Microsoft Office Outlook 2007 أو Microsoft Office PowerPoint 2007 أو Microsoft Office Word 2007 ، يمكنك إنشاء مخطط انسيابي وتضمينه في ورقه العمل أو رسالة البريد الكتروني أو العرض التقديمي أو المستند.

ماذا تريد أن تفعل؟

إنشاء مخطط انسيابي مع صور

أضافه مربعات إلى المخطط الانسيابي أو حذفها منه

نقل مربع في المخطط الانسيابي

تغيير ألوان المخطط الانسيابي

تطبيق نمط SmartArt علي المخطط الانسيابي

تحريك المخطط الانسيابي

إنشاء مخطط انسيابي مع صور

  1. ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    صورة شريط مجموعة "التوضيحات"

  2. في المعرض اختيار رسم SmartArt ، انقر فوق معالجه، ثم انقر نقرا مزدوجا فوق عمليه تمييز الصورة.

  3. لأضافه صوره ، في المربع الذي تريد اضافتها اليه ، انقر فوق أيقونه الصورة أيقونة صورة ، وحدد الصورة التي تريد عرضها في المخطط ، ثم انقر فوق ادراج.

  4. لإدخال نص ، قم بأحد الإجراءات التالية:

    • انقر فوق [النص] في جزء "النص"، ثم اكتب النص الذي تريده.

    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

      ملاحظة: إذا كان جزء "النص" غير مرئي، فانقر فوق عنصر التحكم.

      عنصر تحكم جزء النص

    • انقر داخل مربع في رسم SmartArt، ثم اكتب النص الذي تريده.

      ملاحظة: للحصول على أفضل النتائج، استخدم هذا الخيار بعد أن تقوم بإضافة كافة المربعات التي تريدها.

أضافه مربعات إلى المخطط الانسيابي أو حذفها منه

إضافة مربع

  1. انقر فوق رسم SmartArt الذي تريد إضافة مربع إليه.

  2. انقر فوق المربع الموجود والأقرب إلى حيث تريد إضافة المربع الجديد.

  3. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق السهم الموجود أسفل إضافة شكل.

    إضافة شكل

    إذا لم تظهر علامة التبويب أدوات SmartArt‏ أو علامة التبويب تصميم‏، فتأكد من تحديد رسم SmartArt.

  4. نفّذ أحد الإجراءات التالية:

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن بعده، انقر فوق إضافة شكل بعد.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن قبله، انقر فوق إضافة شكل قبل.

    عندما تحتاج إلى أضافه مربع إلى المخطط الانسيابي ، يمكنك تجربه أضافه المربع قبل أو بعد المربع المحدد للحصول علي الموضع الذي تريده للمربع الجديد.

أضافه مربع من جزء "النص"

  1. ضع المؤشر في بداية النص الذي تريد أضافه مربع اليه.

  2. اكتب النص الذي تريده في المربع الجديد ، واضغط علي مفتاح الإدخال ENTER ، ثم لأضافه مسافة بادئه إلى المربع الجديد ، اضغط علي TAB ، أو إلى مسافة بادئه سالبه ، اضغط علي SHIFT + TAB.

حذف مربع

  • لحذف مربع، انقر فوق حد المربع الذي تريد حذفه، ثم اضغط على Delete.

نقل مربع في المخطط الانسيابي

  • لنقل مربع ، انقر فوق المربع ، ثم اسحبه إلى موقعه الجديد.

  • لنقل مربع بزيادات صغيره جدا ، اضغط باستمرار علي CTRL اثناء الضغط علي مفاتيح الأسهم الموجودة علي لوحه المفاتيح.

تغيير ألوان المخطط الانسيابي

لأضافه مظهر جوده المصمم والبولندية إلى رسم SmartArt ، يمكنك تغيير ألوان أو تطبيق نمط SmartArt علي المخطط الانسيابي. يمكنك أيضا أضافه تاثيرات، مثل توهجات أو حواف ناعمه أو تاثيرات ثلاثية الابعاد. في Office PowerPoint 2007 العروض التقديميه ، يمكنك تحريك المخطط الانسيابي.

يمكنك تطبيق مجموعات ألوان مشتقة من ألوان النسق على المربعات الموجودة في رسم SmartArt.

تطبيق ألوان النسق

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق تغيير الألوان.

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

  3. انقر فوق مجموعة الألوان التي تريدها.

    تلميح: عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف تؤثر الألوان في رسم SmartArt.

تغيير لون الخط أو نمط حدود المربع

  1. في رسم SmartArt ، انقر بزر الماوس الأيمن فوق حد المربع الذي تريد تغييره ، ثم انقر فوق تنسيق الشكل.

  2. لتغيير لون حد المربع ، انقر فوق لون الخط، وفوق شكل الزر ألوان ، ثم انقر فوق اللون الذي تريده.

  3. لتغيير نمط حدود المربع ، انقر فوق نمط خط الرسم، ثم اختر أنماط الخط التي تريدها.

تغيير لون الخلفية لمربع في المخطط الانسيابي

  1. انقر بزر الماوس الأيمن فوق حد المربع ، ثم انقر فوق تنسيق الشكل.

  2. انقر فوق الجزء تعبئة، ثم فوق تعبئة خالصة.

  3. انقر فوق لونال شكل الزر ، ثم انقر فوق اللون الذي تريده.

  4. لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

تطبيق نمط SmartArt علي المخطط الانسيابي

يمثل "نمط SmartArt" تركيبة من التأثيرات المتنوعة، مثل تأثير نمط الخط أو تأثير المجسم مشطوف الحواف أو التأثير ثلاثي الأبعاد، ويمكنك تطبيق تلك التأثيرات على المربعات الموجودة في رسم SmartArt لإنشاء مظهر فريد مصمم باحتراف.

  1. انقر فوق رسم SmartArt الذي تريد تغيير نمط SmartArt التابع له.

  2. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق "نمط SmartArt" الذي تريده.

    شريط أدوات SmartArt - مخططات انسيابية

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد الزر "المزيد" .

    إذا لم تظهر علامة التبويب أدوات SmartArt أو تصميم، فتأكد من أنك حددت رسم SmartArt.

    ملاحظات: 

تحريك المخطط الانسيابي

إذا كنت تستخدم Office PowerPoint 2007 ، فيمكنك تحريك المخطط الانسيابي لإبراز كل مربع.

  1. انقر فوق رسم SmartArt الذي تريد تحريكه.

  2. علي علامة التبويب حركات ، في المجموعة حركات ، انقر فوق تحريك، ثم فوق واحد تلو الآخر.

    شكل علامة التبويب "حركات"

ملاحظة: إذا قمت بنسخ مخطط انسيابي تم تطبيق حركه عليه إلى شريحة أخرى ، سيتم أيضا نسخ الحركة.

انظر أيضاً

اختيار "رسم SmartArt"

تعلم المزيد حول "الرسومات SmartArt"

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×