إنشاء دمج المراسلات

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

استخدم دمج المراسلات عندما تريد إنشاء عدد كبير من المستندات التي تكون متطابقة عادةً ولكنها تحتوي على بعض المعلومات الفريدة. على سبيل المثال، يمكن استخدام دمج المراسلات لإنشاء منشورات مخصصة بشكل منفرد باستخدام ملاحظات مخصصة. يمكن أيضا استخدام دمج المراسلات لإنشاء اعلان منتج لإرساله لأفضل 100 عميل لديك. يكون نص المنشور هو نفسه دوماً، ولكن يختلف الاسم والعنوان لكل عميل.

استخدم جزء المهام دمج المراسلات لإرشادك أثناء خطوات إنشاء دمج المراسلات. لفتح جزء المهام دمج المراسلات في منشور جديد أو موجود، انقر فوق القائمة أدوات، وأشر إلى مراسلات وكتالوجات، ثم انقر فوق دمج المراسلات.

في هذا المقال

انشاء او الاتصال ب# قائمه المستلمين

اعداد المنشور

انشاء منشور المدمجه

الغاء دمج

إنشاء قائمة مستلمين أو الاتصال بها

لإجراء دمج بريد، يجب أن تقوم بفتح منشور جديد أو موجود ثم الاتصال بمصدر بيانات، وهو ملف يحتوي المعلومات الفريدة التي تريد تضمينها. قد يحتوي ملف البيانات على قائمة بها الأسماء والعناوين أو بيانات المنتج أو صور. يمكن أن يتبع ملف البيانات تنسيقات مختلفة، تتضمن:

  • قائمة جهات الاتصال لـ Microsoft Office Outlook

  • أوراق عمل Microsoft Office Excel

  • جداول Microsoft Office Word

  • جداول قاعدة البيانات Microsoft Office Access

  • ملفات النصوص التي تحتوي على علامات جدولة أو فواصل تقوم بالفصل بين الأعمدة، وتقوم فواصل الفقرات بالفصل بين الصفوف

يمكنك الاتصال بقائمة موجودة أو مصدر بيانات، أو يمكنك إنشاء قائمة مستلمين جديدة. إذا كنت تريد استخدام إدخالات محددة فقط في القائمة، يمكنك تصفية القائمة باستخدام معايير معينة. كما يمكنك أيضا فرز العناصر حسب الترتيب الأبجدي.

ملاحظة: اذا اردت دمج صور في صفحات المنشور، يجب ان يتضمن مصدر البيانات اما اسماء الملفات او المسارات ل# ملفات الصور التي تريد دمجها. لا تقم ب# تضمين الصور او الفعليه الصور في مصدر البيانات.

استخدام قائمة موجودة

  1. ضمن إنشاء قائمة مستلمين، انقر فوق استخدام قائمة موجودة، ثم انقر فوق التالي: إنشاء قائمة مستلمين أو الاتصال بها.

    بشكل افتراضي، يقوم Microsoft Publisher بتخزين مصادر البيانات في المجلد مصادر البيانات. قد تحتاج إلى الاستعراض لتحديد مصادر البيانات.

  2. في مربع الحوار تحديد مصدر البيانات، انقر فوق مصدر البيانات الذي تريده.

  3. انقر فوق فتح.

    قد تظهر مربعات حوار أخرى تطالب بمعلومات معينة، وذلك استناداً إلى نوع مصدر البيانات الذي تحدده.

    مثلاً، إذا كان مصدر البيانات عبارة عن مصنف Microsoft Office Excel يحتوي على معلومات موجودة ضمن أوراق عمل عديدة، فستحتاج إلى تحديد ورقة العمل التي تحتوي على المعلومات التي تريدها، ثم النقر فوق موافق.

التحديد من جهات اتصال Outlook

  1. ضمن إنشاء قائمة مستلمين، انقر فوق تحديد من جهات اتصال Outlook، ثم انقر فوق التالي: إنشاء قائمة مستلمين أو الاتصال بها.

  2. إذا تمت مطالبتك بتحديد ملف تعريف البريد الالكتروني، انقر فوق ملف التعريف الذي تريده، ثم انقر فوق موافق.

  3. ضمن مربع الحوار تحديد جهات الاتصال، انقر فوق قائمة جهة الاتصال التي تريدها، ثم انقر فوق موافق.

    تظهر كافة جهات الاتصال الموجودة في المجلد في مربع الحوار مستلمو دمج البريد، حيث يمكنك تصفية قائمة المستلمين وفرزها من أجل تضمينها في الدمج.

كتابة قائمة جديدة

إذا لم يكن لديك قائمة موجودة للاتصال بها، يمكنك إنشاء قائمة جديدة.

  1. ضمن إنشاء قائمة مستلمين، انقر فوق كتابة قائمة جديدة، ثم انقر فوق التالي: إنشاء قائمة مستلمين أو الاتصال بها.

  2. ضمن مربع الحوار قائمة عناوين جديدة، اكتب المعلومات الخاصة بالإدخال الأول في الحقول ذات الصلة. لا تحتاج إلى تعبئة كل حقل.

  3. عندما تنتهي من إدخال المعلومات الخاصة بالإدخال الأول، انقر فوق إدخال جديد.

  4. كرر الخطوتين 2 و 3 حتى تنتهي من إضافة الإدخالات، ثم انقر فوق موافق.

  5. في مربع الحوار حفظ قائمة العناوين، اكتب اسماً لقائمة العناوين في المربع اسم الملف، وحدد مجلداً لحفظ القائمة فيه.

    يقوم Microsoft Publisher بحفظ قائمة العناوين في المجلد مصادر البيانات بشكل افتراضي. من الأفضل الإبقاء على قائمة العناوين هنا لأن هذا المجلد هو أيضاً المجلد الافتراضي الذي يبحث فيه Publisher عن مصادر البيانات.

    تظهر كافة جهات الاتصال في القائمة الجديدة في مربع الحوار مستلمو دمج البريد، حيث يمكنك تصفية قائمة المستلمين وفرزها من أجل تضمينها في الدمج.

تحديد المستلمين

في مربع الحوارمستلمو دمج المراسلات، يمكنك تحديد المستلمين الذين تريد تضمينهم في الدمج. قم بتحديد خانة الاختيار الموجودة بجانب المستلمين الذين تريد تضمينهم، وقم بإلغاء تحديد خانات الاختيار الموجودة بجانب المستلمين الذين تريد استبعادهم.

إذا أردت استخدام إدخالات معينة فقط في القائمة، يمكنك تصفية القائمة باستخدام حقل محدد أو معيار محدد. وبعد تصفية القائمة، يمكنك استخدام خانات الاختيار لتضمين السجلات واستثنائها.

تصفيه العناصر في قائمه

  1. انقر فوق السهم الموجود بجانب عنوان العمود الخاص بالعنصر الذ تريد أن يتم الفرز حسبه.

  2. انقر فوق أي من الإجراءات التالية:

    • (فراغات) عرض كافة السجلات التي يكون بها الحقل المقابل فارغاً.

    • (بلا فراغات) عرض كافة السجلات التي يحتوي الحقل المقابل لها على معلومات.

    • (خيارات متقدمة) يقوم بفتح مربع الحوار تصفية وفرز، الذي يمكنك استخدامه لإجراء تصفية باستخدام معايير متعددة. يمكنك أيضا النقر فوق تصفية ضمن مربع الحوار قائمة تنقيح مستلمين في مربع الحوار مستلمو دمج المراسلات لفتح مربع الحوار تصفية وفرز.

      تلميح: إذا كان مصدر البيانات يحتوي على سجلات تشترك في المعلومات نفسها، وكانت هناك عشر قيم فريدة أو أقل في العمود، فيمكنك إجراء تصفية حسب معلومات معينة. مثلاً، إذا كان هناك عدة عناوين تسرد أستراليا على أنها البلد/المنطقة، فيمكنك إجراء التصفية حسب أستراليا.

      يعرض مربع الحوار مستلمو دمج المراسلات السجلات المعينة فقط. لعرض كافة السجلات مرة أخرى، انقر فوق (الكل)

إذا أردت مشاهدة العناصر بترتيب أبجدي، فيمكنك فرز العناصر الموجودة في القائمة.

فرز العناصر في قائمه

  • في مربع الحوار مستلمو دمج المراسلات، انقر فوق عنوان العمود للعنصر الذي تريد الفرز به.

    على سبيل المثال، إذا اردت عرض القائمة مرتبة أبجدياً باستخدام الاسم الأخير، انقر فوق عنوان عمود اسم العائلة.

  • لتحديد كافة العناصر أو إلغاء تحديدها بشكل سريع، قم بتحديد خانة اختيار عنوان العمود أو إلغاء تحديدها.

  • للفرز باستخدام معايير متعددة، انقر فوق فرز ضمن تنقيح قائمة مستلمين في مربع الحوارمستلمو دمج المراسلات. في مربع الحوار تصفية وفرزحدد المعايير التي تريد الفرز طبقاً لها

انقر فوق موافق للعودة إلي جزء المهام دمج المراسلات.

اعلي الصفحه

تحضير المنشورات

تؤدي عملية دمج المراسلات إلى ضم مستند واحد يحتوي على نفس المعلومات الموجودة في كل نسخة وبعض العناصر النائبة للمعلومات الفريدة الخاصة بكل نسخة. بعد إنشاء المنشور، قم بإدراج أي نص إضافي تريد أن يظهر في كل إصدار من إصدارات منشور المراسلات المدمجة، مثل التحية، والعناصر النائبة الخاصة بالمعلومات الفريدة، مثل العناوين.

إذا لم تقم بذلك مسبقاً، قم بإدراج مربع نص، واكتب النص الذي تريد ظهوره في أي إصدار من إصدارات منشور دمج المراسلات، وأضف العناصر النائبة الخاصة بالمعلومات الفريدة.

إدراج مربع نص

  1. علي شريط ادوات الكائنات، انقر فوق مربع نص شكل الزر .

  2. أشر في المنشور إلى الموضع الذي تريد أن تظهر فيه إحدى زوايا مربع النص، ثم اسحب بشكل قطري حتى يصبح المربع بالحجم الذي تريده.

قم بإدراج النص الذي تريده في كل إصدار

  • انقر داخل مربع النص، ثم اكتب النص الذي تريد أن يظهر في كل نسخة من منشور دمج المراسلات.

إدراج حقول بيانات في المنشور

  1. في منشور دمج المراسلات، انقر داخل مربع النص حيث تريد إدراج حقل البيانات.

  2. قم بإدراج أي مما يلي:

    مجموعة عناوين تحتوي على اسم وعنوان ومعلومات أخرى

    1. في جزء المهام دمج المراسلات (خطوة 2: إعداد المنشور) ضمن مزيد من العناصر، انقر فوق كتلة العنوان.

    2. في مربع الحوار إدراج كتلة عنوان، انقر فوق عناصر العنوان التي تريد تضمينها، ثم انقر فوق موافق.

      ملاحظة: إذا كانت أسماء حقل البيانات في مصدر البيانات لا تطابق أسماء الحقول التي يستخدمها Publisher لكتلة العنوان، فقد تحتاج إلى النقر فوق تطابق الحقول في مربع الحوار إدراج كتلة عنوان. في مربع الحوار تطابق الحقول، استخدم القوائم المنسدلة لتحديد الحقول من مصدر البيانات التي تتوافق حقول Publisher.

    سطر الترحيب

    1. في جزء المهامدمج المراسلات(خطوة 2:إعداد المنشور) ضمن مزيد من العناصر، انقر فوقسطر الترحيب.

    2. في مربع الحوار سطر الترحيب، حدد تنسيق سطر الترحيب، الذي يتضمن التحية، وتنسيق الاسم، وعلامة الترقيم اللاحقة.

    3. حدد ذلك النص الذي تريده أن يظهر في الحالات التي لا يستطيع فيها Publisher تفسير اسم المستلم؛ مثلاً، عندما لا يحتوي مصدر البيانات على الاسم الأول أو اسم العائلة لمستلم ما، وإنما على اسم الشركة فقط.

    4. انقر فوق موافق.

      ملاحظة: إذا كانت أسماء حقول البيانات في مصدر البيانات لا تتطابق مع أسماء الحقول التي يستخدمها Publisher لسطر الترحيب، فقد تحتاج إلى النقر فوق تطابق الحقول في مربع الحوار سطر الترحيب. في مربع الحوار تطابق الحقول، استخدم القوائم المنسدلة لتحديد الحقول من مصدر البيانات التي تتوافق مع حقول Publisher.

    الحقل "عنوان"

    1. في جزء المهامدمج المراسلات (خطوة 2: إعداد المنشور) ضمن مزيد من العناصر، انقر فوق حقول العناوين.

    2. في مربع الحوار إدراج حقل العنوان، انقر فوق أياً من عناصر العناوين التي تريد تضمينها.

      ملاحظة: إذا كانت أسماء حقول البيانات في مصدر البيانات لا تتطابق مع أسماء الحقول التي يستخدمها Publisher لحقول العنوان، فقد تحتاج إلى النقر فوق تطابق الحقول في مربع الحوار إدراج حقل العنوان. في مربع الحوار تطابق الحقول، استخدم القوائم المنسدلة لتحديد الحقول من مصدر البيانات التي تتوافق مع حقول Publisher.

    حقول معلومات اخري

    في جزء المهام دمج المراسلات (الخطوة 2: إعداد المنشور)، في القائمة ضمنتحضير المنشور، اسحب الحقل الذي تريد تضمينه في مربع النص الذي أنشأته من أجله.

تنسيق حقول البيانات

يمكنك تطبيق التنسيق، إذا أردت، على حقول البيانات أو على أي نص أخر قمت بإضافته (مثل كلمة الترحيب مرحباً أو كلمة تحية مثل عزيزي...) لتغيير مظهر البيانات المدمجة. لتنسيق البيانات المدمجة، يجب أن تقوم بتنسيق حقول البيانات في منشور دمج المراسلات.

  1. في منشور دمج المراسلات، حدد الحقل الذي يحتوي على المعلومات التي تريد تنسيقها.

  2. في القائمة تنسيق، انقر فوق خط، ثم حدد الخيارات التي تريدها.

معاينة بيانات المستلم في حقول البيانات في المنشور

يمكنك الآن معاينة كيفية ظهور المنشور باستخدام البيانات الفعلية في الحقول المدمجة.

  1. لمعاينة المنشور، نفذ أحد الاجراءات التالية:

    • ل# معاينه الادخالات في ترتيب، انقر فوق التنقل ازرار أزرار إعادة التوجيه الزر "رجوع" ل# رؤيه كيف ستظهر كل ادخال في المنشور المدمج.

      يتم تعبئة الحقول المدمجة باستخدام المعلومات من السجل الأول لمصدر البيانات. يتعذر تحرير إدخالات مصادر البيانات على صفحات المنشور، ولكن يمكنك تنسيق حقول البيانات أو تحريكها أو حذفها هناك.

    • للبحث عن إدخال معين في مصدر البيانات ومعاينته، انقر فوق بحث عن مستلم، ثم أدخل معايير البحث في مربع الحوار البحث عن إدخال.

  2. عند الضرورة، قم بإجراء تغييرات على قائمة المستلمين. نفذ أحد الإجرائيين التاليين:

    • لاستثناء مستلم معين من الدمج، انقر فوق استثناء هذا المستلم.

    • لتغيير قائمة المستلمين، انقر فوق تحرير قائمة المستلمين، ثم أدخل التغييرات التي تريدها في مربع الحوار مستلمو دمج المراسلات

  3. بعد إكمال منشور دمج المراسلات وإدراج كافة حقول الدمج، انقر فوق حفظ باسم ضمن القائمة ملف. اكتب اسماً للمنشور في المربع اسم الملف، ثم انقر فوق حفظ.

  4. انقر فوق التالي: إنشاء منشورات مدمجة.

اعلي الصفحه

إنشاء المنشور المدمج

في جزء المهام دمج المراسلات، ضمن إنشاء منشورات مدمجة، يمكنك:

  • طباعة المنشور المدمج (على سبيل المثال، للمراسلات)

  • معاينة المنشور المدمج (لمشاهدة كيفية ظهوره قبل طباعة كافة الإصدارات وحل المشاكل المحتملة)

  • حفظ المنشور المدمج من أجل الاستخدام لاحقاً

  • إضافة الصفحات المدمجة إلى منشور أخر

معاينة المنشور المدمج

  • انقر فوق معاينة قبل الطباعة.

طباعة المنشور المدمج

  1. انقر فوق طباعة.

  2. في مربع الحوار طباعة، حدد الخيارات التي تريدها، ثم انقر فوق موافق.

    هام: ل# طباعه مجموعات مختلفه من البيانات دمج — علي سبيل المثال، اسماء مختلفه و# عناوين — علي كل ورقه، انقر فوق صفحات متعدده ل# كل ورقه في المقطع خيارات الطباعه. اذا اخترت نسخ متعدده ل# كل ورقه، سوف تحتوي علي كل ورقه نسخ متعدده من البيانات نفسها.

    مربع الحوار "طباعة" الذي يحتوي على الخيار "صفحات متعددة لكل ورقة"

حفظ المنشور المدمج من أجل الاستخدام لاحقاً

اذا كنت تريد تحرير الصفحات المدمجه او حفظها ل# استخدامها لاحقا، او طباعتها في وقت لاحق، يمكنك تجميع و# حفظ كافه الصفحات المدمجه ب# اسم جديد مدمج واحد منشور يحتوي علي البيانات الفعليه — علي سبيل المثال، اسماء و# عناوين — بدلا من حقول الدمج.

  1. انقر فوق الدمج في منشور جديد.

    ينشئ Publisher منشوراً جديداً يحتوي على الصفحات المدمجة.

  2. في المنشور الجديد، انقر فوق حفظ هذا المنشور ضمن جزء المهام دمج مراسلات. اكتب اسماً للمنشور الجديد في الخانة اسم الملف، ثم انقر فوق حفظ.

إضافة الصفحات المدمجة إلى منشور موجود

إذا كنت تخطط لإضافة الصفحات المدمجة إلى نهاية منشور موجود، فتأكد من أن منشور دمج المراسلات يطابق المنشور الموجود من حيث:

  • حجم الصفحة (الارتفاع والعرض)

  • طريقة عرض الصفحة (صفحة واحدة أو صفحة منقسمة إلى صفحتين)

  • نوع المنشور (ويب أو طباعة)

  • ترتيب الصفحات (من اليسار لليمين أو من اليمين لليسار)

يقوم الناشر بإضافة صفحات مدمجة إلى منشور جديد أو موجود ولكن لا يتعذر عليه إضافتهم إلى منشور مفتوح. إذا كان المنشور الذي تريد دمجه مفتوحاً، تأكد من حفظه وإغلاقه قبل إكمال الدمج.

  1. انقر فوق الإضافة إلى منشور موجود.

  2. في مربع الحوار فتح منشور، حدد موقع المنشور الذي تريد إضافة صفحات مدمجة إليه، ثم انقر فوق فتح.

    يضيف Publisher الصفحات المدمجة إلى المنشور الموجود.

  3. في المنشور الموجود، انقر فوق حفظ هذا المنشور ضمن جزء المهام دمج المراسلات لحفظ التحديثات.

حفظ منشور دمج المراسلات

إذا قمت أيضًا بحفظ المنشور الذي يحتوي على حقول الدمج، فيمكنك العودة وتحرير حقول الدمج وإنشاء منشور مدمج جديد يحتوي على حقول الدمج الجديدة أو قائمة مستلمين محدّثة. لحفظ منشور دمج المراسلات، قم بما يلي:

  1. تأكد من عملك ضمن منشور دمج المراسلات.

  2. من القائمة ملف، انقر فوق حفظ.

  3. أعطِ اسمًا لمنشور دمج المراسلات ثم انقر فوق حفظ.

اعلي الصفحه

إلغاء دمج

يمكنك إلغاء دمج لفصل منشور دمج بريد أو قالب دمج كتالوجات عن مصدر بيانات الخاص به.

  1. في القائمة أدوات، أشر إلى مراسلات وكتالوجات، ثم انقر فوق إلغاء الدمج.

  2. عند سؤالك ما إذا كنت تريد إلغاء الدمج، انقر فوق نعم.

لقد تم قطع اتصال المنشور بمصدر البيانات.

ملاحظة: إذا قمت بإلغاء دمج المراسلات، يتم تحويل الحقول، ماعدا حقول العناوين، وأسطر التحية وكتل العناوين إلى نص عادي.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×