إنشاء دمج البريد الإلكتروني

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

استخدم دمج البريد الإلكتروني عندما تريد إرسال عدد كبير من الرسائل التي تكون غالباً متطابقة ولكن يحتوي كل منها على بعض المعلومات الفريدة. على سبيل المثال، يمكن استخدام دمج البريد الإلكتروني لإنشاء بريد إلكتروني مخصص بشكل منفرد تحتوي على ملاحظات مخصصة أو محتوي متنوع موجه لقطاعات منفصلة من العملاء. يمكن أيضا استخدام دمج البريد الإلكتروني لإنشاء اعلان عن منتج لإرساله لأفضل 100 عميل لديك، حيث يكون معظم نص المنشور أو كله هو نفسه، ولكن يختلف عنوان البريد الإلكتروني لكل عميل.

ملاحظة: يتطلب دمج البريد الإلكتروني استخدام Microsoft Office Outlook 2007 أو Microsoft Outlook Express (الإصدار 5.0 أو ما يليه).

استخدم جزء المهام دمج البريد الإلكتروني لإنشاء دمج بريد إلكتروني. لفتح جزء المهام دمج البريد الإلكتروني في منشور جديد أو منشور موجود، أشر إلى مراسلات وكتالوجات من القائمة أدوات، ثم انقر فوق دمج البريد الإلكتروني.

في هذا المقال

انشاء او الاتصال ب# قائمه المستلمين

اعداد المنشور

انشاء منشور المدمجه

الغاء دمج

إنشاء قائمة مستلمين أو الاتصال بها

لإجراء دمج البريد الإلكتروني، يجب أن تقوم بفتح منشور جديد أو منشور موجود ثم الاتصال بمصدر بيانات، وهو عبارة عن ملف يحتوي على المعلومات الفريدة التي تريد تضمينها. قد يحتوي ملف البيانات على قائمة بها الأسماء وعناوين البريد الإلكتروني أو بيانات المنتج أو صور. يمكن أن يكون ملف البيانات بتنسيقات مختلفة، تتضمن:

  • قائمة جهات الاتصال لـ Microsoft Office Outlook

  • أوراق عمل Microsoft Office Excel

  • جداول Microsoft Office Word

  • جداول قاعدة البيانات Microsoft Office Access

  • ملفات النصوص التي تستخدم علامات الجدولة أو الفواصل أو الفواصل المنقوطة أو الفواصل الأخرى في تقسيم الأعمدة، و فواصل الفقرات في تقسيم الصفوف

يمكنك الاتصال بقائمة أو مصدر بيانات موجود، أو يمكنك إنشاء قائمة مستلمين جديدة. إذا كنت تريد استخدام بعض من الإدخالات فقط في الدمج، يمكنك تصفية القائمة باستخدام معايير معينة. يمكنك أيضا فرز الإدخالات بترتيب أبجدي.

ملاحظة: اذا اردت دمج صور في صفحات المنشور، يجب ان يتضمن مصدر البيانات اما اسماء الملفات او المسارات ل# ملفات الصور التي تريد دمجها. لا تقم ب# تضمين الصور الفعليه او صور في مصدر البيانات.

استخدام قائمة موجودة

  1. ضمن إنشاء قائمة المستلمين، انقر فوق استخدام قائمة موجودة، ثم انقر فوق التالي: إنشاء قائمة مستلمين أو الاتصال بها.

    يقوم Microsoft Office Publisher بتخزين مصادر البيانات في المجلد My Data Sources. قد تحتاج إلى الاستعراض لتحديد مصادر البيانات بشكل افتراضي.

  2. في مربع الحوار تحديد مصدر البيانات، انقر فوق مصدر البيانات الذي تريده.

  3. انقر فوق فتح.

    قد تظهر مربعات حوار أخرى، تطالب بمعلومات معينة، وذلك استناداً إلى نوع مصدر البيانات الذي تحدده.

    مثلاً، إذا كان مصدر البيانات مصنف Microsoft Office Excel يحتوي على معلومات موجودة ضمن أوراق عمل عديدة، يجب تحديد ورقة العمل التي تحتوي على المعلومات التي تريدها، ثم النقر فوق موافق.

    تظهر كافة جهات الاتصال الموجودة في القائمة في مربع الحوار مستلمو دمج البريد، حيث يمكنك تصفية قائمة المستلمين وفرزها من أجل تضمينها في الدمج.

تحديد مستلمين من جهات اتصال Outlook

  1. ضمن إنشاء قائمة المستلمين، انقر فوق تحديد من جهات اتصال Outlook، ثم انقر فوق التالي: إنشاء قائمة مستلمين أو الاتصال بها.

  2. إذا تمت مطالبتك بتحديد ملف تعريف البريد الالكتروني، انقر فوق ملف التعريف الذي تريده، ثم انقر فوق موافق.

  3. ضمن مربع الحوار تحديد جهات الاتصال، انقر فوق قائمة جهة الاتصال التي تريدها، ثم انقر فوق موافق.

    تظهر كافة جهات الاتصال الموجودة في المجلد في مربع الحوار مستلمو دمج البريد، حيث يمكنك تصفية قائمة المستلمين وفرزها من أجل تضمينها في الدمج.

كتابة قائمة جديدة

إذا لم يكن لديك قائمة موجودة للاتصال بها، يمكنك إنشاء قائمة جديدة.

  1. ضمن إنشاء قائمة المستلمين، انقر فوق كتابة قائمة جديدة، ثم انقر فوق التالي: إنشاء قائمة مستلمين أو الاتصال بها.

  2. في مربع الحوار قائمة عناوين جديدة، قم بإضافة أي حقول جديدة أو رؤوس أعمدة مطلوبة.

    كيف؟

    في مربع الحوار قائمة عناوين جديدة، انقر فوق تخصيص أعمدة، ثم نفذ أحد الإجراءات التالية:

    • لإضافة حقل، انقر فوق اسم الحقل الذي تريد إضافته، ثم انقر فوق إضافة.

    • لإزالة حقل، انقر فوق اسم الحقل الذي تريد إزالته، ثم انقر فوق حذف.

    • لإعادة تسمية حقل، انقر فوق اسم الحقل الذي تريد إعادة تسميته، ثم، في مربع الحوار إعادة تسمية الحقل، اكتب الاسم الجديد في مربع النص إلى.

    • لتحريك أحد الحقول إلى أعلى أو إلى أسفل في القائمة، انقر فوق اسم الحقل الذي تريد تحريكه، ثم انقر فوق تحريك لأعلى أو تحريك لأسفل حتى يأخذ مكانه في الموضع الذي تريده.

  3. اكتب معلومات الإدخال الأول في الحقول ذات الصلة، متضمناً عنوان البريد الإلكتروني للمستلم. لا تحتاج إلى تعبئة كل حقل.

  4. عندما تنتهي من إدخال معلومات الإدخال الأول، انقر فوق إدخال جديد.

  5. كرر الخطوتين 3 و 4 حتى تنتهي من إضافة الإدخالات، ثم انقر فوق موافق.

  6. في مربع الحوار حفظ قائمة العناوين، اكتب اسماً لقائمة العناوين في المربع اسم الملف، ثم حدد مجلداً لحفظ القائمة فيه.

    يقوم Microsoft Office Publisher بحفظ قائمة العناوين في المجلد مصادر البيانات بشكل افتراضي. من الأفضل الاحتفاظ بقائمة العناوين هنا لأن هذا المجلد هو أيضاً المجلد الافتراضي الذي يبحث فيه Publisher عن مصادر البيانات.

    تظهر كافة جهات الاتصال الموجودة في القائمة الجديدة في مربع الحوار مستلمو دمج البريد، حيث يمكنك تصفية قائمة المستلمين وفرزها ليتم تضمينها في الدمج.

تحديد المستلمين

في مربع الحوارمستلمو دمج البريد، يمكنك تحديد المستلمين الذين تريد تضمينهم في الدمج. قم بتحديد خانة الاختيار الموجودة بجانب كل مستلم تريد تضمينه، وقم بإلغاء تحديد خانة الاختيار الموجودة بجانب كل مستلم تريد استبعاده.

حدد او قم ب# الغاء تحديد كافه الادخالات في قائمه

  • تحديد خانة الاختيار في صف العنوان أو إلغاء تحديدها.

إذا أردت استخدام بعض من إدخالات القائمة في الدمج، يمكنك تصفية القائمة باستخدام حقل أو معيار محدد. بعد تصفية القائمة، يمكنك استخدام خانات الاختيار لتضمين السجلات واستثنائها.

تصفيه ادخالات في القائمه

  1. انقر فوق السهم الموجود بجانب عنوان عمود العنصر الذي تريد التصفية حسبه.

  2. انقر فوق أي مما يلي:

    • (فراغات) عرض كافة السجلات التي يكون فيها الحقل المقابل فارغاً.

    • (بلا فراغات) عرض كافة السجلات التي يحتوي الحقل المقابل لها على معلومات.

    • (خيارات متقدمة) يقوم بفتح مربع الحوار تصفية وفرز، الذي يمكنك استخدامه لإجراء التصفية باستخدام معايير عديدة. يمكنك أيضا فتح مربع الحوار تصفية وفرز بالنقر فوق تصفية ضمن تنقيح قائمة المستلمين في مربع الحوار مستلمو دمج البريد.

      تلميح: إذا كان مصدر البيانات يحتوي على سجلات عديدة يوجد بها معلومات متطابقة في بعض حقولها، وكانت هناك 10 قيم فريدة أو أقل في عمود، يمكنك إجراء تصفية حسب معلومات معينة. مثلاً، إذا كان هناك عدة عناوين تسرد أستراليا على أنها البلد/المنطقة، فيمكنك إجراء التصفية حسب أستراليا.

      يعرض مربع الحوار مستلمو دمج البريد السجلات التي تطابق المعايير فقط. لعرض كافة السجلات مرة أخرى، انقر فوق (الكل).

إذا أردت مشاهدة السجلات في القائمة بترتيب أبجدي، يمكنك فرزها.

فرز ادخالات في القائمه

  • في مربع الحوار مستلمو دمج المراسلات الإلكتروني، انقر فوق عنوان العمود للعنصر الذي تريد الفرز به.

    على سبيل المثال، إذا اردت عرض القائمة مرتبة أبجدياً باستخدام اسم العائلة، انقر فوق عنوان عمود اسم العائلة.

  • للفرز باستخدام معايير متعددة، انقر فوق فرز ضمن تنقيح قائمة مستلمين ضمن مستلمو دمج البريد الإلكتروني. في مربع الحوار تصفية وفرز، حدد المعايير التي تريد التصفية باستخدامها.

انقر فوق موافق للعودة إلى جزء المهام دمج البريد الالكتروني.

اعلي الصفحه

تحضير المنشورات

يقوم دمج البريد الإلكتروني بضم رسالة واحدة تحتوي على المعلومات والتي تكون نفس المعلومات في كل نسخة، وواحداً أو أكثر من العناصر النائبة للمعلومات الفريدة الخاصة بكل نسخة. بعد إنشاء المنشور، قم بإدراج أي نص إضافي تريد أن يظهر في أي إصدار من منشور البريد الإلكتروني المدمج، مثل التحية، والعناصر النائبة للمعلومات الفريدة، مثل أسماء المستلمين.

إذا لم تقم بذلك مسبقاً، قم بإدراج مربع نص، واكتب النص الذي تريد ظهوره في أي إصدار من منشور دمج البريد الإلكتروني، وأضف العناصر النائبة للمعلومات الفريدة.

إدراج مربع نص

  1. علي شريط ادوات الكائنات، انقر فوق مربع نص شكل الزر .

  2. في المنشور، أشر إلى الموضع الذي تريد أن تظهر فيه إحدى زوايا مربع النص، ثم اسحب قطرياً حتى يصبح مربع النص بالحجم الذي تريده.

إدراج النص الذي تريده في كل إصدار

  • انقر داخل مربع النص، ثم اكتب النص الذي تريده أن يظهر في كل نسخة من منشور دمج البريد الإلكتروني.

إدراج حقول بيانات في المنشور

  1. في منشور دمج البريد الإلكتروني، انقر داخل مربع النص حيث تريد إدراج حقل البيانات.

  2. أدرج أي عنصر من العناصر التالية:

    الحقل "عنوان"

    في جزء المهام دمج البريد الإلكتروني (تحضير المنشور)، من القائمة ضمن تحضير المنشور، اسحب الحقل الذي تريد تضمينه في مربع النص الذي قمت بإنشائه من أجله.

    ملاحظة: 

    • يمكنك أيضاً النقر فوق حقول العنوان ضمن مزيد من العناصر، ثم، في مربع الحوار إدراج حقل العنوان، انقر فوق أي عنصر عنوان تريد إدراجه.

    • إذا كانت أسماء حقول البيانات في مصدر البيانات لا تتطابق مع أسماء الحقول التي يستخدمها Publisher لحقول العنوان، فقد تحتاج إلى النقر فوق تطابق الحقول في مربع الحوار إدراج حقل العنوان. في مربع الحوار تطابق الحقول، استخدم القوائم المنسدلة لتحديد الحقول في مصدر البيانات التي تتوافق مع حقول Publisher.

    ارتباط تشعبي مخصص

    1. في جزء المهام دمج البريد الإلكتروني (تحضير المنشور)، ضمن مزيد من العناصر، انقر فوق إدراج ارتباط تشعبي مخصص.

    2. في مربع الحوار إدراج ارتباط تشعبي مخصص، اكتب النص الذي تريد عرضه وعنوان موقع ويب الذي تريد أن ينتقل إليه المستلمون عند قيامهم بالنقر فوق الارتباط التشعبي.

    3. إذا أردت إدراج حقل بيانات في نص العرض، انقر داخل مربع نص العرض حيث تريد إدراج حقل البيانات، ثم، في القائمة الموجودة إلى اليمين، انقر فوق حقل البيانات الذي تريد إدراجه.

      ملاحظة: عند إدراج حقل بيانات، يمكن تحديد نص عرض بديل وموقع على ويب لأي إدخالات فارغة تتقابل مع حقل البيانات المدرج. حدد خانة الاختيار استخدام النص الافتراضي للإدخالات الفارغة وخانة الاختيار استخدام الارتباط التشعبي الافتراضي للإدخالات الفارغة، عند الضرورة، واكتب النص البديل وعنوان ويب.

    حقل صوره

    1. في جزء المهام دمج البريد الإلكتروني (تحضير المنشور) ضمن مزيد من العناصر، انقر فوق حقل الصورة.

    2. في مربع الحوار إدراج حقل صورة، انقر فوق الحقل الذي يقابل قائمة أسماء ملفات الصور التي تريد إدراجها.

    سطر الترحيب

    1. في جزء المهام دمج البريد الإلكتروني (تحضير المنشور)، ضمن مزيد من العناصر، انقر فوق سطر الترحيب.

    2. في مربع الحوار إدراج سطر الترحيب، حدد تنسيق سطر الترحيب. يحتوي كل تنسيق على سطر تحية، التحية واسم التنسيق وعلامة الترقيم التالية.

    3. حدد النص الذي تريده أن يظهر عندما لا يستطيع Publisher تفسير اسم مستلم — على سبيل المثال، عندما لا يحتوي مصدر البيانات على الاسم الأول أو اسم العائلة لأحد المستلمين، وإنما يحتوي على اسم الشركة فقط.

      ملاحظة: إذا كانت أسماء حقول البيانات في مصدر البيانات لا تتطابق مع أسماء الحقول التي يستخدمها Publisher لسطر الترحيب، فقد تحتاج إلى النقر فوق تطابق الحقول في مربع الحوار إدراج سطر الترحيب. في مربع الحوار تطابق الحقول، استخدم القوائم المنسدلة لتحديد الحقول في مصدر البيانات التي تتوافق مع حقول Publisher.

تنسيق حقول البيانات

يمكنك تطبيق تنسيقات النص، إذا أردت، على حقول البيانات أو على أي نص أخر قمت بإضافته ( مثل كلمة الترحيب مرحباً أو كلمة تحية مثل عزيزي) لتغيير مظهر البيانات المدمجة. لتنسيق البيانات المدمجة، يجب أن تقوم بتنسيق حقول البيانات في منشور دمج البريد الإلكتروني.

  1. في منشور دمج البريد الإلكتروني، حدد الحقل الذي يحتوي على المعلومات التي تريد تنسيقها.

  2. في القائمة تنسيق، انقر فوق خط، ثم حدد الخيارات التي تريدها.

معاينة بيانات المستلم في حقول البيانات في المنشور

يمكنك الآن معاينة كيفية ظهور المنشور عندما تظهر البيانات الفعلية في الحقول المدمجة.

  1. لمعاينة المنشور، نفذ أحد الاجراءات التالية:

    • ل# معاينه الادخالات ب# الترتيب كما تظهر في المنشور المدمج، انقر فوق ازرار التنقل ضمن معاينه المستلم في دمج البريد الالكتروني مهمه جزء أزرار إعادة التوجيه الزر "السابق" .

      يتم تعبئة حقول البيانات باستخدام المعلومات من السجل الأول لمصدر البيانات. يتعذر تحرير إدخالات مصدر البيانات على صفحات المنشور، ولكن يمكنك تنسيق حقول البيانات أو تحريكها أو حذفها هناك.

    • للبحث عن إدخال معين في مصدر البيانات ومعاينته، انقر فوق بحث عن مستلم، ثم أدخل معايير البحث في مربع الحوار البحث عن إدخال.

  2. عند الضرورة، قم بإجراء تغييرات على قائمة المستلمين. نفذ أحد الإجرائيين التاليين:

    • لاستثناء مستلم معين من الدمج، انقر فوق استثناء هذا المستلم.

    • لتغيير قائمة المستلمين، انقر فوق تحرير قائمة المستلمين، ثم أدخل التغييرات التي تريدها في مربع الحوار مستلمو دمج البريد.

  3. بعد اكتمال منشور دمج البريد الإلكتروني وإدراج كافة حقول الدمج، انقر فوق حفظ باسم ضمن القائمة ملف. اكتب اسماً للمنشور في المربع اسم الملف، ثم انقر فوق حفظ.

  4. انقر فوق التالي: إنشاء منشورات مدمجة.

اعلي الصفحه

إنشاء المنشور المدمج

في جزء المهام دمج البريد الإلكتروني، ضمن تحديد إخراج دمج البريد الإلكتروني، يمكنك:

  • إرسال المنشور المدمج كرسالة بريد إلكتروني.

  • معاينة المنشور المدمج (لترى كيف سيظهر قبل إرسال كافة الإصدارات، ولحل المشاكل المحتملة).

معاينة المنشور المدمج

  1. انقر فوق معاينة البريد الإلكتروني.

  2. انقر فوق الزر التالي والزر السابق لمعاينة أى رسالة بريد إلكتروني لمعرفة كيفية ظهورها عند إرسالها.

    ملاحظة: إذا اكتشف "مدقق التصميم" أى مشاكل قد تمنع الإكمال الناجح لدمج البريد الإلكتروني، سيتم إعلامك ضمن معاينة البريد الإلكتروني في جزء المهام دمج البريد الإلكتروني. لمشاهدة المشاكل المحتملة وحلها، انقر فوق مدقق التصميم.

اعلي الصفحه

إرسال المنشور المدمج

  1. انقر فوق إرسال بريد إلكتروني.

  2. في مربع الحوار دمج بالبريد الإلكتروني، حدد حقل المستلم من القائمة المنسدلة إلى. في معظم الحالات، يعد عنوان البريد الإلكتروني هو الاختيار الأنسب لدمج البريد الإلكتروني.

  3. ضمن الموضوع، اكتب سطر الموضوع. ضمن عناصر للإدراج، انقر فوق حقول بيانات تريد إدراجها في سطر الموضوع.

  4. انقر فوق خيارات لتعيين أي خيارات أخرى تريدها، مثل مستلمي "نسخة" أو مستلمي "نسخة مخفية" أو مرفقات رسالة.

  5. انقر فوق إرسال.

    يتم فتح مربع الحوار إرسال رسائل بريد إلكتروني مدمجة بحيث يمكنك تأكيد الإرسال من خلال مشاهدة قائمة المستلمين الذين تم إرسال البريد الإلكتروني إليهم والذين لم يتم إرسال البريد الإلكتروني إليهم.

اعلي الصفحه

إلغاء دمج

في أى وقت قبل إرسال رسائل البريد الإلكتروني المدمجة، يمكنك إلغاء الدمج لفصل دمج البريد إلكتروني عن مصدر البيانات الخاص به.

  1. في القائمة أدوات، أشر إلى مراسلات وكتالوجات، ثم انقر فوق إلغاء الدمج.

  2. عند سؤالك ما إذا كنت تريد إلغاء الدمج، انقر فوق نعم.

يتم قطع اتصال المنشور بمصدر البيانات الخاص به.

ملاحظة: إذا قمت بإلغاء دمج بريد إلكتروني، يتم تحويل بعض حقول البيانات إلى نص، بينما تظل كتل العنوان و حقول العنوان وأسطر الترحيب كحقول بيانات نشطة.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×