إنشاء تسميات بعناوين مختلفة في Publisher

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

انشاء تسميه ل# كل شخص في القائمه ب# سرعه اكبر ب# استخدام دمج المراسلات. الاعداد وقتا القليل — و# لكن يمكنك طباعه كافه التسميات في الوقت نفسه. و# يمكنك حفظ اعداد التسميات ل# استخدامها في المره التاليه التي تريد طباعه التسميات.

اختيار قالب يتطابق مع تسمياتك

إذا توفرت لديك حزمة من التسميات ذات رقم منتج معين، فابحث عن قالب ذلك المنتج.

  1. انقر فوق ملف > جديد، واكتب رقم الشركة المصنعة (على سبيل المثال، Avery 8871) في مربع البحث.

  2. حدد قالباً، واستعرض الوصف للتأكد من أنه يتطابق مع رقم منتج التسمية، وانقر فوق إنشاء.

توصيل منشور التسميات بقائمة العناوين

تقضي الخطوة التالية بتوصيل ورقة التسميات بمصدر بيانات. حيث أن مصدر البيانات عبارة عن ملف يحتوي على قائمة عناوينك.

يمكنك استخدام جهات اتصال Outlook أو قائمة عناوين موجودة في جدول بيانات Excel أو قاعدة بيانات Access. إذا لم يكن لديك قائمة بعد، فبإمكانك كتابة قائمة في Publisher.

إذا لم يكن لديك قائمة بعد

ابدأ بتجميع المعلومات لكل الأشخاص الذين تريد إدراجهم في قائمة عناوينك.

  1. في Publisher، انقر فوق مراسلات >‏ تحديد المستلمين >‏ كتابة قائمة جديدة.

    خيارات الزر "تحديد المستلمين" في "مراسلات"

  2. في الصف الأول، اكتب المعلومات الخاصة بالشخص الأول على قائمتك.

    المربع "قائمة عناوين جديدة"

    تلميح: لتغيير الأعمدة في Publisher، انقر فوق الزر تخصيص أعمدة. يمكنك حينئذٍ إضافة أعمدة إلى القائمة وحذفها منها وإعادة تسميتها وإعادة ترتيبها.

  3. بعد أن تنتهي من إدخال كل المعلومات المتعلقة بذلك الشخص، اضغط على إدخال جديد، واكتب معلومات الشخص التالي على قائمتك.

    خيارات إنشاء قائمة عناوين أو تغييرها

  4. بعد أن تنتهي من إدخال الجميع إلى قائمتك، انقر فوق موافق.

  5. في مربع الحوار حفظ قائمة العناوين، اكتب اسماً لقائمة العناوين في مربع اسم الملف، وحدد مجلداً لحفظ القائمة فيه.

اذا كان لديك قائمه عناوين

  1. انقر فوق مراسلات >‏ تحديد المستلمين.

    خيارات "تحديد المستلمين" في "مراسلات"

  2. إذا كانت قائمتك في جدول بيانات أو قاعدة بيانات، فانقر فوق استخدام قائمة موجودة، واستعرض وصولاً إلى الملف الذي يحتوي على قائمتك، ثم انقر فوق فتح. (إذا تمت مطالبتك بتحديد جدول، فانقر فوق موافق.)

  3. إذا كنت تريد استخدام جهات اتصال Outlook، فانقر فوق اختيار من جهات اتصال Outlook، وانقر فوق مجلد جهات الاتصال الذي تريد استخدامه، ثم انقر فوق موافق.

اختيار المستلمين الذين تريد تضمينهم

عند استخدام قائمه موجوده او جهات اتصال Outlook، يتضمن Publisher الجميع في الملف او المجلد جهات الاتصال. ل# المشروع، قد تحتاج ل# تضييق نطاق هذه القائمه.

  1. انقر فوق تحرير قائمة المستلمين.

  2. في مربع الحوار مستلمو دمج المراسلات، حدد المربعات الموجوده ب# جانب الاشخاص الذين تريد تضمينها، و# قم ب# الغاء تحديد المربعات الي جانب الاشخاص الذين لا ترغب في تضمين الوقت الحالي.

    خيارات قائمة "مستلمو دمج المراسلات"

ل# تسهيل عمليه العثور علي الاشخاص الذين تريد تضمينها، يمكنك فرز او تصفيه القائمه.

فرز العناصر الموجودة في القائمة

  1. في مربع الحوار مستلمو دمج المراسلات، انقر فوق عنوان العمود للعنصر الذي تريد استخدامه لإجراء الفرز.

    على سبيل المثال، إذا أردت عرض القائمة بترتيب أبجدي حسب اسم العائلة، فانقر فوق عنوان عمود اسم العائلة.

    تلميح: لإجراء الفرز حسب أكثر من عنصر واحد (على سبيل المثال، حسب الولاية وحسب المدينة)، انقر فوق فرز ضمن تنقيح قائمة المستلمين في مربع مستلمو دمج المراسلات. في مربع الحوار تصفية وفرز، حدد المعايير التي تريد الفرز طبقاً لها.

  2. حدد خانات الاختيار إلى جانب أسماء الأشخاص الذين تريد تضمينهم، وقم بإلغاء تحديد خانات الاختيار إلى جانب أسماء الأشخاص الذين تريد استبعادهم هذه المرة.

    تحديد الصفوف من خلال تحديد خانة الاختيار

تصفية العناصر الموجودة في القائمة

  1. انقر فوق السهم إلى جانب عنوان العمود الذي تريد استخدامه لإجراء الفرز.

  2. انقر فوق (فراغات) أو (بلا فراغات) لإجراء عملية تصفية عامة. لإجراء عملية تصفية أكثر تحديداً—على سبيل المثال، الأشخاص الذين يقيمون في مدينة معينة فقط—انقر فوق (خيارات متقدمة) واملأ المربعات بالقيم التي تريد استخدامها لإجراء التصفية.

    تلميح:  في المربع تصفية وفرز، يمكنك أيضاً التصفية باستخدام أكثر من عنصر واحد.

  3. حدد خانات الاختيار إلى جانب أسماء الأشخاص الذين تريد تضمينهم، وقم بإلغاء تحديد خانات الاختيار إلى جانب أسماء الأشخاص الذين تريد استبعادهم هذه المرة.

    لعرض كافة السجلات مرة أخرى، انقر فوق (الكل).

إضافة العناوين إلى تسمياتك

  1. انقر فوق مراسلات >‏ كتلة عناوين.

    الأمر "كتلة عناوين" في "دمج المراسلات"

  2. اختر الطريقة التي تريد من خلالها إظهار الاسم.

    خيارات كتلة العنوان

    تلميح:  للتأكد من عثور Publisher على الأسماء والعناوين في القائمة، انقر فوق تطابق الحقول. تحقق من ظهور الحقول المطلوبة في القائمة. إذا كان الحقل المطلوب غير متطابق، فانقر فوق القائمة المنسدلة الخاصة بذلك الحقل، ثم انقر فوق اسم العمود الذي يتطابق مع ذلك العمود في قائمتك.

  3. انقر فوق موافق.

    يضيف Publisher حقل دمج مراسلات إلى منشورك. عندما تنتهي من عملية الدمج، يستبدل Publisher ذلك الحقل بعنوان في كل تسمية.

    ملاحظة:  إذا كنت تعمل على إنشاء أنواع تسميات أخرى وتريد إضافة معلومات مختلفة، فانقر فوق مراسلات >‏ إدراج حقل دمج، وانقر فوق الاسم للمعلومات التي تريد إضافتها.

تنسيق العناوين

  1. في منشورك، حدد الحقل كتلة العناوين، مع تضمين العلامات في بدايته ونهايته معاً.

    الحقل المحدد "كتلة العناوين"

  2. انقر فوق تنسيق أدوات مربع النص، واختر ما تريده في الخط وحجم الخط ولون الخط.

معاينة التسميات

يمكنك الآن الاطلاع على الشكل الذي ستتخذه التسميات قبل تشغيل عملية الدمج.

  • انقر فوق معاينة النتائج، ثم انقر فوق الأسهم للتأكد من ظهور التسميات بالطريقة التي تريدها.

تلميح: للبحث عن إدخال معين في مصدر البيانات ومعاينته، انقر فوق البحث عن مستلم، واكتب ما تبحث عنه في مربع البحث عن إدخال، وانقر فوق بحث عن التالي.

ملاحظات: 

  • إذا رأيت اسماً كنت تريد استبعاده من الدمج، فيمكنك إزالته بالنقر فوق استبعاد هذا المستلم.

  • إذا تبيّن لك أن القائمة التي حصلت عليها غير مناسبة، فانقر فوق تحرير قائمة المستلمين، واعمل على الفرز أو التصفية للحصول على القائمة المطلوبة.

طباعة البطاقات

  1. انقر فوق إنهاء ودمج >‏ إرسال الدمج إلى الطابعة.

    الزر "إنهاء ودمج" ضمن "مراسلات"

  2. ضمن إعدادات، تأكد من أن Publisher يذكر صفحات متعددة لكل ورقة.

  3. انقر فوق طباعة.

حفظ إعداد التسميات لاستخدامه لاحقاً

بعد إكمال عملية الدمج، احفظ ملف التسميات لاستخدامه مرة أخرى.

  1. انقر فوق ملف >‏ حفظ باسم.

  2. انقر في الموقع حيث تريد حفظ ملف التسميات، ثم انقر فوق استعراض.

  3. اكتب اسماً لمنشور التسميات في مربع اسم الملف، ثم انقر فوق حفظ.

يبقى ملف التسميات متصلاً بقائمة العناوين. لإنشاء تسميات من جديد، افتح الملف، ثم انقر فوق نعم عندما يطالبك Publisher بالاحتفاظ بهذا الاتصال. بعد ذلك، إذا أردت تغيير الأشخاص المطلوب تضمينهم أو العناصر المطلوب تضمينها في الدمج، فانقر فوق تحرير قائمة المستلمين لفرز البيانات وتصفيتها وتحديدها.

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×