إنشاء تسميات بريدية لقائمة عناوين وطباعتها في Excel

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

إذا كنت تريد إرسال مراسلات جماعية إلى قائمة عناوين تحتفظ بها في ورقة عمل في Microsoft Excel، فبإمكانك استخدام دمج المراسلات في Microsoft Office Word. تقوم عملية دمج المراسلات بإنشاء ورقة من التسميات البريدية التي يمكنك طباعتها، وتحتوي كل تسمية موجودة في الورقة على عنوان من القائمة.

لإنشاء تسميات بريدية وطباعتها، يجب أولاً تحضير بيانات ورقة العمل في Excel، ثم استخدام Word لتكوين التسميات البريدية وتنظيمها ومراجعتها وطباعتها. عندما تريد استخدام تسميات العناوين لإرسال مراسلات جماعية إلى قائمة العناوين، يمكنك استخدام دمج المراسلات لإنشاء ورقة من تسميات العناوين. تحتوي كل تسمية على عنوان من القائمة.

تفرض عليك عملية دمج المراسلات إجراء الخطوات التالية كلها:

  1. تحضير بيانات ورقة العمل في Excel لدمج المراسلات    قبل أن تبدأ عملية دمج المراسلات، يجب أن تتطابق قائمة العناوين مع البنية الجدولية التي يتطلبها دمج المراسلات.

  2. إعداد التسميات لدمج المراسلات في Word    يمكنك إعداد تخطيط التسميات مرة واحدة، لكافة التسميات في دمج المراسلات. في دمج المراسلات، يسمى المستند الذي تستخدمه للقيام بذلك المستند الرئيسي. في مستند التسميات الرئيسي، يمكنك أيضاً إعداد أي محتوى تريد تكراره على كل تسمية، كشعار الشركة أو عنوان المرسل على تسميات الشحن.

  3. توصيل التسميات ببيانات ورقة العمل    تُعد قائمة العناوين مصدر البيانات الذي يستخدمه Microsoft Word في دمج المراسلات. في هذه الحالة، إنها ورقة عمل Excel تحتوي على العناوين المراد طباعتها على التسميات.

  4. تنقيح قائمة المستلمين المطلوب تضمينهم في التسميات    يقوم Word بإنشاء تسمية لكل عنوان في القائمة البريدية. إذا أردت إنشاء تسميات لعناوين معينة فقط في القائمة البريدية، فيمكنك اختيار العناوين أو السجلات المراد تضمينها.

  5. إضافة عناصر نائبة، تسمى حقول دمج المراسلات، إلى التسميات    عند تنفيذ دمج المراسلات، تتم تعبئة حقول دمج البريد بمعلومات من قائمة العناوين.

  6. معاينة التسميات وإكمال دمجها وطباعتها    يمكنك معاينة كل تسمية قبل إرسال المجموعة بأكملها.

  7. حفظ التسميات لاستخدامها في المستقبل   

في هذه المقالة

الخطوة 1: تحضير بيانات ورقة العمل في Excel لدمج المراسلات

الخطوة 2: إعداد التسميات لدمج المراسلات في Word

مقاطعة دمج المراسلات واستئنافه

الخطوة 3: ربط التسميات ببيانات ورقة العمل

الخطوة 4: تنقيح قائمة المستلمين المطلوب تضمينهم في التسميات

الخطوة 5: إضافة عناصر نائبة (حقول دمج المراسلات) إلى التسميات

ما الذي يحدث عند إجراء الدمج؟

تعيين حقول دمج المراسلات إلى ملف البيانات

كتابة المحتوى وإضافة العناصر النائبة أو الحقول

إعداد طريقة عرض لجهات الاتصال تتضمن حقولاً مخصصة

تشغيل دمج المراسلات من Outlook

تنسيق البيانات المدمجة

الخطوة 6: معاينة التسميات وطباعتها

معاينة دمج المراسلات

إكمال دمج المراسلات

الخطوة 7: حفظ التسميات لاستخدامها في المستقبل

الخطوة 1: تحضير بيانات ورقة العمل في Excel لدمج المراسلات

في Excel، يجب أن تتطابق قائمة العناوين مع البنية الجدولية التي يتطلبها دمج المراسلات.

  1. قم بما يلي على ورقة عمل لترتيب قائمة العناوين:

    1. استخدم رؤوس الأعمدة التي تحدد بوضوح نوع البيانات التي يحتوي عليها كل عمود.

      تلميح: على سبيل المثال، استخدم رؤوس الأعمدة مثل الاسم الأول واسم العائلة والعنوان والمدينة بدلاً من العمود 1 والعمود 2 والعمود 3 والعمود 4.

    2. استخدم عموداً منفصلاً لكل عنصر تريد تضمينه في دمج المراسلات.

      تلميح: إذا قمت بتخزين الأسماء الأولى وأسماء العائلة في أعمدة منفصلة، فيمكنك أيضاً استخدام دمج المراسلات لإنشاء رسائل نموذجية تتوجّه إلى كل مستخدم بواسطة اسمه الأول. كما يمكنك إضافة عمود منفصل للقب، مثل السيد أو السيدة.

    3. لا تضمّن سوى الصفوف والأعمدة التي تحتوي على بيانات. ولا تضمّن صفوفاً أو أعمدة فارغة في قائمة العناوين، لأن قائمة التسميات التي تقوم بإنشائها قد لا تكون كاملة بعد الصفوف والأعمدة الفارغة عند إعداد التسميات لدمج المراسلات في Word.

  2. لمساعدتك في تعيين موقع قائمة العناوين وتحديدها أثناء دمج المراسلات، قم بما يلي لتعريف اسم لقائمة العناوين:

    1. حدد قائمة العناوين بأكملها على ورقة العمل، بما في ذلك الخلايا التي تحتوي على رؤوس الأعمدة.

    2. على علامة التبويب الصيغ، في مجموعة الأسماء المعرفة، انقر فوق تعريف اسم.

      المجموعة "الأسماء المعرفة" ضمن علامة التبويب "صيغ"

    3. في مربع الاسم، اكتب اسماً لقائمة العناوين، مثل بطاقات أيام_العطل، ثم انقر فوق موافق.

      تلميح: يجب أن يبدأ الاسم بحرف، ولا يمكنك استخدام مسافة بين الكلمات. بدلاً من المسافة، استخدم حرف تسطير أسفل السطر (_).

  3. قم بحفظ المصنف وإغلاقه.

أعلى الصفحة

الخطوة 2: إعداد التسميات لدمج المراسلات في Word

يمكنك تكوين تخطيط التسميات مرة واحدة فقط، لكافة التسميات في دمج المراسلات. في دمج المراسلات، يُشار إلى المستند الذي تقوم بتكوينه للتخطيط بالمستند الرئيسي للتسميات (أو مستند التسميات الرئيسي). في هذا المستند، يمكنك أيضاً تكوين أي محتوى تريد تكراره على كل تسمية، مثل شعار الشركة أو عنوان المرسل على تسميات الشحن.

من المحتمل أنك تملك بالفعل حزمة أوراق للتسميات من أحد موردي أوراق التسميات مثل Avery أو AOne أو Formtec. تكون كل ورقة تسميات ذات حجم معين وتحتوي على عدد معين من التسميات ذات أبعاد معينة.

لتكوين مستند التسميات الرئيسي، يجب أن تتطابق أبعاده مع أبعاد التسميات على أوراق العمل التي تريد استخدامها.

  1. ابدأ بتشغيل Word، ثم افتح مستنداً فارغاً.
    لن تكون الأوامر متوفرة في الخطوة التالية، بدون فتح مستند فارغ.

  2. على علامة التبويب مراسلات، في المجموعة بدء دمج المراسلات، انقر فوق بدء دمج المراسلات.

    لقطه شاشه ل# علامه التبويب مراسلات في Word، تعرض الامر "بدء دمج المراسلات" و# قائمه الخيارات المتوفره ل# نوع الدمج الذي تريد تشغيله.

  3. انقر فوق تسميات.

  4. في مربع الحوار خيارات التسمية، تتوفر أمامك اختيارات متعددة لتحديدها.

    مربع الحوار "خيارات التسمية"

    1. نوع الطابعة التي تستخدمها لطباعة التسميات.

    2. المورد الذي أنتج أوراق التسميات.

    3. الرقم الذي يتطابق مع رقم المنتج المدرج على حزمة أوراق التسميات.

  5. ضمن معلومات الطابعة، انقر فوق نوع الطابعة التي ستستخدمها لطباعة التسميات.

  6. من قائمة موردو التسميات، انقر فوق اسم الشركة المصنِّعة لأوراق التسمية التي تستخدمها.

  7. من القائمة رقم المنتج، انقر فوق رقم المنتج المُدرج على عبوة أوراق التسمية.

    إذا لم يتطابق رقم المنتج الخاص بأوراق التسميات مع أي من خيارات مربع الحوار خيارات التسمية،‏ فلا يزال بإمكانك طباعة التسميات. غير أنه عليك أن تقوم ببعض التخصيص:

    1. قم بقياس التسميات على الورقة الموجودة لديك، وسجّل القياسات وعدد التسميات التي يمكن لورقة واحدة أن تحتويها.

      ملاحظة: قم بقياس التسميات بعناية. قد يكون حجم التسمية الفعلي أصغر من الحجم الذي أشارت إليه الشركة المصنعة للتسميات. على سبيل المثال، إنّ الحجم الفعلي لتسمية 1×2 بوصة قد يكون بارتفاع 15/16 بوصة وبعرض 1 15/16 بوصة.

    2. في قائمة رقم المنتج، حدد نوع تسمية ذات حجم مشابه لحجم تسمياتك.

      إذا لم ترَ نوع التسمية الذي تريده في مربع رقم المنتج، فقد يتسنى لك استخدام تسمية من التسميات الأخرى المدرجة أو يمكنك إنشاء حجم تسمية جديداً.

    3. انقر فوق تفاصيل، ثم قارن بين أبعاد التسميات وعدد التسميات لكل ورقة (للتسميات المطبوعة على طابعات ليزر وطابعات ضخ الحبر ink-jet) أو عدد الأعمدة على نموذج التسمية (للتسميات المطبوعة على طابعات نقطية).

    4. قم بواحد مما يلي:

      • في حالة تطابق الأبعاد وتخطيط التسميات مع أبعاد تسمياتك وتخطيطها، فاستخدم التسمية المحددة.

      • إذا لم تكن أبعاد التسميات وتخطيطها مطابقة لأبعاد تسمياتك وتخطيطها، فانقر فوق إلغاء الأمر، وتابع حتى الخطوة 5.

    5. في مربع حوار خيارات التسمية، انقر فوق نوع الطابعة (إما استمرار تغذية الطابعات أو طابعات الورق)، ثم انقر فوق تسمية جديدة.

    6. اكتب اسماً في مربع اسم التسمية، وحدد ارتفاع تسميتك وعرضها وهوامشها والخيارات الأخرى لها، ثم انقر فوق موافق.

تظهر التسمية الجديدة ضمن الفئة غير ذلك/مخصص. عندما تستخدم التسميات المخصصة في المرة التالية، تأكد من تحديد غير ذلك/مخصص في القائمة موردو التسميات.

  1. بعد تحديد خيارات التسمية التي تريدها، انقر فوق موافق.

    يقوم Word بإنشاء مستند يستخدم جدولاً لتخطيط التسميات. إذا لم تشاهد أي خطوط تفصل بين التسميات على التخطيط، فانقر فوق علامة التبويب تخطيط ضمن أدوات الجدول، ثم في المجموعة جدول، انقر فوق عرض خطوط الشبكة.

أعلى الصفحة

مقاطعة دمج المراسلات واستئنافه

إذا احتجت إلى إيقاف العمل في دمج المراسلات، فيمكنك حفظ مستند التسميات الرئيسي واستئناف عملية الدمج في وقت لاحق. يحتفظ Word بمعلومات مصدر البيانات والحقول في المستند الذي تحفظه. إذا كنت تستخدم جزء المهام دمج المراسلات عند التوقف عن العمل على الدمج، فسيعود Word إلى مكانك في جزء المهام عند استئناف الدمج.

  1. عندما تصبح جاهزاً لاستئناف الدمج، افتح مستند التسميات الرئيسي الذي حفظته.

    يقوم Word بعرض مربع رسالة يطالبك بتأكيد رغبتك في فتح المستند وتشغيل أمر SQL (يقوم أمر SQL بإجراء ارتباط بين Word والملف المصدر في Excel).

  2. انقر فوق نعم لإنشاء ارتباط بالملف المصدر في Excel واسترداد قائمة العناوين.

    يظهر نص مستند التسميات الرئيسي، مع أي حقول قمت بإدراجها.

  3. انقر فوق علامة التبويب مراسلات، ثم استأنف عملك.

أعلى الصفحة

الخطوة 3: ربط التسميات ببيانات ورقة العمل

لدمج معلومات العناوين في التسميات، يجب إنشاء ارتباط بين التسميات وورقة العمل التي تحتوي على قائمة العناوين.

  1. إذا كانت هذه هي المرة الأولى التي تُنشئ فيها ارتباطاً بورقة عمل، فقم بما يلي:

    1. على علامة التبويب ملف، انقر فوق خيارات.

    2. انقر فوق خيارات متقدمة.

    3. قم بالتمرير حتى المقطع عام، ثم حدد خانة الاختيار تأكيد تحويل تنسيق الملف عند الفتح.

    4. انقر فوق موافق.

  2. بعد فتح المستند الرئيسي لدمج المراسلات، في المجموعة بدء دمج المراسلات ضمن علامة التبويب مراسلات، انقر فوق تحديد المستلمين، ثم فوق استخدام القائمة الموجودة.

    الأمر "كتابة قائمة جديدة"

  3. حدد موقع ورقة عمل Excel في مربع الحوار تحديد مصدر البيانات، ثم انقر نقراً مزدوجاً فوقها.

  4. في مربع الحوار تأكيد مصدر البيانات، حدد خانة الاختيار إظهار الكل، ثم انقر فوق MS Excel Worksheets via DDE (*.xls)‎ في المربع فتح مصدر البيانات، ثم انقر فوق موافق.

    ملاحظة: إذا لم تعثر على ‎MS Excel Worksheets via DDE (*.xls)‎ في القائمة، يلزم عليك التأكد من تحديد خانة الاختيار إظهار الكل.

  5. في مربع الحوار Microsoft Office Excel، بالنسبة لـ نطاق الخلايا أو النطاق المسمَّى، حدد نطاق الخلايا أو ورقة العمل التي تحتوي على المعلومات التي تريد دمجها، ثم انقر فوق موافق.

أصبحت التسميات الآن مرتبطة ببيانات ورقة العمل، ولكن لا تزال ورقة التسميات فارغة. إذا لزم الأمر، يمكنك تعريف قائمة المستلمين كما هو موضح في الخطوة 4، أو يمكنك بدء ملء التسميات بعناصر نائبة لمعلومات العناوين، كما هو موضح في الخطوة 5.

أعلى الصفحة

الخطوة 4: تنقيح قائمة المستلمين المطلوب تضمينهم في التسميات

يقوم Word بإنشاء تسمية لكل عنوان في القائمة البريدية. وإذا كنت تريد إنشاء تسميات لعناوين معينة فقط في القائمة البريدية، فبإمكانك اختيار العناوين (السجلات) المطلوب تضمينها.

لتضييق نطاق قائمة المستلمين أو لاستخدام مجموعة فرعية من السجلات في ملف البيانات، قم بما يلي:

  1. على علامة التبويب مراسلات، في المجموعة بدء دمج المراسلات، انقر فوق تحرير قائمة المستلمين.

    لقطه شاشه ل# علامه التبويب مراسلات في Word، يظهر الامر "تحرير قائمه المستلمين" كما تم تمييزها.

  2. في مربع حوار مستلمو دمج المراسلات، قم بأي مما يلي:

    • تحديد سجلات فردية    يُعد هذا الأسلوب مفيداًَ على وجه التحديد إذا كانت القائمة قصيرة. حدد خانات الاختيار إلى جانب المستلمين الذين تريد تضمينهم، ثم قم بإلغاء تحديد خانات الاختيار إلى جانب المستلمين الذين تريد استبعادهم.

      تلميح: إذا كنت تعلم بأنك تريد تضمين مجموعة قليلة فقط من السجلات في عملية الدمج، فيمكنك إلغاء تحديد خانة الاختيار الموجودة في صف الرأس، ثم تحديد السجلات التي تريدها فقط. وبشكلٍ مماثل، إذا كنت تريد تضمين معظم القائمة، فحدد خانة الاختيار الموجودة في صف الرأس، ثم قم بإلغاء تحديد خانات الاختيار للسجلات التي لا تريد تضمينها.

    • فرز السجلات    انقر فوق عنوان العمود الذي تريد استخدامه لإجراء الفرز. يقوم Word بفرز القائمة بترتيب أبجدي تصاعدي (من أ إلى ي). انقر فوق عنوان العمود مرة أخرى لفرز القائمة بترتيب أبجدي تنازلي (من ي إلى أ).

      لتحديد خيارات فرز أكثر تقدماً، انقر فوق فرز ضمن تنقيح قائمة المستلمين، وحدد تفضيلات الفرز على علامة التبويب فرز السجلات في مربع الحوار تصفية وفرز. على سبيل المثال، يمكنك تحديد ضرورة ترتيب عناوين المستلمين أبجدياً حسب اسم العائلة ضمن كل رمز بريدي، وسرد الرموز البريدية بترتيب رقمي.

    • تصفية السجلات    يُعد هذا الأسلوب مفيداً إذا كانت القائمة تحتوي على سجلات لا تريد رؤيتها أو تضمينها في الدمج. بعد تصفية القائمة، يمكنك تحديد خانات الاختيار أو إلغاء تحديدها لتضمين سجلات معينة أو استبعادها.

      لتصفية السجلات، قم بما يلي:

      1. انقر فوق تصفية ضمن تنقيح قائمة المستلمين.

      2. على علامة التبويب تصفية السجلات، في مربع الحوار خيارات الاستعلام، حدد المعايير التي تريد استخدامها لتصفية سجلاتك.

        على سبيل المثال، لإنشاء تسميات لعناوين في أستراليا فقط، انقر فوق البلد أو المنطقة في قائمة الحقل، ثم فوق يساوي في قائمة المقارنة، ثم فوق أستراليا في القائمة مقارنة مع.

      3. لتنقيح التصفية بشكلٍ أكبر، انقر فوق And أو Or، ثم حدد معايير إضافية.

        على سبيل المثال، لإنشاء تسميات للشركات الموجودة في مدينة ميونخ فقط، حدد السجلات التي يحتوي حقل المدينة الخاص بها على ميونخ ولا يكون حقل اسم الشركة فيها فارغاً. إذا استخدمت Or بدلاً من And في هذه التصفية، فسيتضمن دمج المراسلات كافة عناوين ميونيخ، بالإضافة إلى كافة العناوين التي تتضمن اسم شركة، بغض النظر عن المدينة.

ملاحظة: إذا قمت بتثبيت برنامج التحقق من صحة العناوين على الكمبيوتر، فبإمكانك النقر فوق التحقق من العناوين في مربع الحوار مستلمو دمج المراسلات للتحقق من صحة عناوين المستلمين.

أعلى الصفحة

الخطوة 5: إضافة عناصر نائبة (حقول دمج المراسلات) إلى التسميات

بعد إنشاء ارتباط بين التسميات وقائمة العناوين، ستكون جاهزاً لإضافة عناصر نائبة تشير إلى مكان ظهور العناوين على كل تسمية. يمكنك أيضاً كتابة النص الذي تريد تكراره على كل تسمية، مثل شعار الشركة أو عنوان المرسل على تسمية الشحن.

تسمى العناصر النائبة للعناوين حقول دمج المراسلات. عند تنفيذ دمج المراسلات، تتم تعبئة حقول دمج المراسلات بمعلومات من قائمة العناوين. تتطابق حقول دمج المراسلات في Word مع رؤوس الأعمدة في ورقة عمل Excel.

ملف بيانات ذو أعمدة (فئات) وصفوف (سجلات)

1. تمثّل الأعمدة الموجودة في ملف البيانات فئات من المعلومات. أما حقول دمج المراسلات التي تضيفها إلى التسميات، فإنها تشكل عناصر نائبة لهذه الفئات.

2. تشكّل الصفوف الموجودة في ملف البيانات سجلات من المعلومات. يقوم Word بإنشاء تسمية لكل سجل حين تقوم بتنفيذ دمج المراسلات.

من خلال وضع حقل دمج المراسلات في التسمية الأصلية التي قمت بتكوينها في مستند التسميات الرئيسي، فإنك تشير إلى رغبتك في إظهار فئة معينة من المعلومات، مثل الاسم أو العنوان، في ذلك الموقع.

حقول مُدرجة في مستند Word

ملاحظة: عندما تقوم بإدراج حقل دمج المراسلات في مستند التسميات الرئيسي، يكون اسم الحقل محاطاً دوماً بعلامات اقتباس (« »). لا تظهر علامات الاقتباس هذه في التسميات النهائية – فهي تساعدك فقط على تمييز الحقول في مستند التسميات الرئيسي عن النص العادي.

أعلى الصفحة

ما الذي يحدث عند إجراء الدمج؟

عندما تقوم بتنفيذ دمج المراسلات، فإن المعلومات المدرجة في الصف الأول في ملف البيانات تحل محل الحقول الموجودة في التسمية الأولى. ثم، تحل المعلومات المدرجة في الصف الثاني في ملف البيانات محل الحقول الموجودة في التسمية الثانية، وهكذا.

دمج المعلومات من ملف البيانات إلى تسمية

استخدام الحقول: أمثلة   

عندما تقوم بتصميم التسميات، يمكنك ربط أي عنوان عمود من ملف البيانات بحقل في التسمية.

على سبيل المثال، افترض أن القائمة البريدية تتضمّن أسماء المشتركين في الرسالة الإخبارية، وأن ملف البيانات يتضمّن عموداً مسمى ExpireDate، يخزّن تاريخ انتهاء فترة صلاحية كل اشتراك. فإذا أدرجت الحقل «ExpireDate» في مستند التسميات الرئيسي قبل تشغيل عملية الدمج، سيرى كل مشترك تاريخ انتهاء صلاحية اشتراكه في التسمية البريدية الخاصة به.

يمكنك تجميع الحقول وفصلها باستخدام علامات الترقيم. على سبيل المثال، لإنشاء عنوان، يمكنك تكوين الحقول في مستند التسميات الرئيسي كما يلي:

"الاسم الأول" "اسم العائلة"

"عنوان الشارع"

"المدينة"، "المنطقة" "الرمز البريدي"

بالنسبة إلى التركيبات المستخدمة بشكلٍ متكرر، مثل كتل العناوين وأسطر الترحيب، يقوم Word بتوفير حقول مركبة تجمع عدداً من الحقول معاً. على سبيل المثال، يتكون الحقل "كتلة العنوان" من تركيبة من عدة حقول، بما في ذلك الاسم الأول واسم العائلة وعنوان الشارع والمدينة والرمز البريدي.

العناصر في الحقل "كتلة العنوان"

يمكنك تخصيص المحتوى في كل حقل من هذه الحقول المركبة. قد ترغب مثلاً في تحديد تنسيق اسم رسمي في العنوان (السيد عمرو زكي). وفي الترحيب، قد تفضل استخدام "إلى" بدلاً من "عزيزي".

أعلى الصفحة

تعيين حقول دمج المراسلات إلى ملف البيانات

للتأكد من قدرة Word على العثور على عمود في ملف البيانات يتطابق مع كل عنصر عنوان، قد تحتاج إلى تعيين حقول دمج المراسلات في Word إلى الأعمدة في جدول بيانات Excel.

لتعيين الحقول، انقر فوق تطابق الحقول في المجموعة كتابة الحقول وإدراجها على علامة التبويب مراسلات.

المجموعة "كتابة الحقول وإدراجها"

يظهر مربع حوار تطابق الحقول.

مربع الحوار "تطابق الحقول"

يتم سرد عناصر العنوان على الجانب الأيمن. ويتم سرد عناوين الأعمدة الموجودة في ملف البيانات على اليسار.

يقوم Word بالبحث عن العمود الأكثر تطابقاً مع كل عنصر. وكما يوضح الرسم، قام Word تلقائياً بمطابقة عمود اللقب في ملف البيانات مع لقب المجاملة، غير أنه تعذر على Word مطابقة عناصر أخرى، مثل الاسم الأوسط.

في القائمة الموجودة إلى اليسار، يمكنك تحديد العمود من ملف البيانات الذي يتطابق مع العنصر الموجود إلى اليمين. ولن تكون هناك أية مشكلة في عدم تطابق المعرّف الفردي والاسم الأوسط، لأن تسمية دمج المراسلات لا تحتاج إلى استخدام كل حقل. إذا أضفت حقلاً لا يتضمن بيانات من ملف البيانات، يظهر في المستند النهائي المدمج كعنصر نائب فارغ، —عادة سطر فارغ أو كتلة فارغة من المساحة.

أعلى الصفحة

كتابة المحتوى وإضافة العناصر النائبة أو الحقول

  1. في التسمية الأولية التي تقوم بإعدادها (مستند التسميات الرئيسي)، اكتب أي محتوى تريده أن يظهر على كل تسمية.

    لإضافة صورة كشعار مثلاً، انقر فوق صورة في مجموعة التوضيحات على علامة التبويب إدراج.

  2. انقر في المكان حيث تريد إدراج الحقل.

  3. استخدم المجموعة كتابة الحقول وإدراجها على علامة التبويب مراسلات.

    المجموعة "كتابة الحقول وإدراجها"

  4. أضف أياً مما يلي:

    • كتلة عنوان متضمنة الاسم والعنوان ومعلومات أخرى

    • انقر فوق كتلة العنوان.

    • في مربع الحوار إدراج كتلة عنوان، حدد عناصر العنوان التي تريد تضمينها والتنسيقات التي تريد تطبيقها، ثم انقر فوق موافق.

    • إذا ظهر مربع الحوار تطابق الحقول، فهذا يعني عدم تمكن Word من العثور على بعض المعلومات التي يحتاج إليها لإكمال كتلة العنوان. انقر فوق السهم الموجود بجانب (غير متطابق)، ثم حدد الحقل من مصدر البيانات الذي يتطابق مع الحقل المطلوب لدمج المراسلات.

    • حقول فردية

      يمكنك إدراج معلومات من حقول فردية، كالاسم الأول أو رقم الهاتف أو مبلغ المساهمة من قائمة متبرعين. لإضافة حقل من ملف البيانات إلى مستند التسميات الرئيسي بسرعة، انقر فوق السهم الموجود بجانب إدراج حقل دمج، ثم انقر فوق اسم الحقل.

      لإدراج حقول اختيارية أخرى في المستند، قم بما يلي:

      • على علامة التبويب مراسلات، في المجموعة كتابة الحقول وإدراجها، انقر فوق إدراج حقل دمج.

      • في مربع الحوار إدراج حقل دمج، قم بأحد الإجراءات التالية:

        • لتحديد حقول العناوين التي ستتطابق تلقائياً مع الحقول الموجودة في مصدر البيانات، حتى لو لم تكن أسماء الحقول هذه حقول الأسماء نفسها في Word، انقر فوق حقول العنوان.

        • لتحديد الحقول التي تأخذ دوماً بيانات من عمود في ملف البيانات مباشرةً، انقر فوق حقول قاعدة البيانات.

      • في مربع الحقول، انقر فوق الحقل الذي تريده.

      • انقر فوق إدراج، ثم فوق إغلاق.

      • إذا ظهر مربع الحوار تطابق الحقول، فهذا يعني عدم تمكن Word من العثور على بعض المعلومات التي يحتاج إليها لإدراج الحقل. انقر فوق السهم الموجود بجانب (غير متطابق)، ثم حدد الحقل من مصدر البيانات الذي يتطابق مع الحقل المطلوب لدمج المراسلات.

        ملاحظة: إذا قمت بإدراج حقل من القائمة حقول قاعدة البيانات، ثم قمت لاحقاً بالتبديل إلى مصدر بيانات لا يحتوي على عمود بالاسم نفسه، فسيتعذر على Word إدراج معلومات هذا الحقل في المستند المدمج.

    • حقول مخصصة من جهات اتصال Microsoft Office Outlook

      الطريقة الوحيدة لتضمين حقول جهات الاتصال المخصصة في المستند الرئيسي هي بدء عملية دمج المراسلات من داخل Outlook. أولاً، قم بإعداد طريقة عرض جهات الاتصال مع الحقول التي تريد استخدامها في عملية الدمج. ثم ابدأ عملية الدمج. بعد اختيار الإعدادات التي تريدها، يبدأ تشغيل Word تلقائياً ويمكنك إكمال عملية الدمج.

أعلى الصفحة

إعداد طريقة عرض لجهات الاتصال تتضمن حقولاً مخصصة

  1. في "جهات اتصال Outlook"، على علامة التبويب عرض، انقر فوق تغيير طريقة العرض، ثم انقر فوق القائمة.

  2. انقر بزر الماوس الأيمن فوق عنوان عمود، ثم انقر فوق منتقي الحقول من القائمة المختصرة.

  3. في القائمة المنسدلة في أعلى مربع الحوار منتقي الحقول، حدد حقول معرّفة من قبل المستخدم في المجلد.

  4. اسحب الحقل الذي تريد إضافته من مربع الحوار إلى عناوين الأعمدة. يساعدك سهم أحمر صغير على وضع الحقل في الموقع الذي تريده.
    سحب حقل مخصص من "منتقي الحقول" إلى طريقة عرض مجلد جهات الاتصال

    يمكنك إضافة حقل جديد في مربع الحوار منتقي الحقول بالنقر فوق جديد في الجزء السفلي.

  5. بعد إضافة كافة الحقول المخصصة إلى طريقة العرض، قم بإغلاق مربع الحوار منتقي الحقول.

  6. لإزالة حقل لا تريد تضمينه في دمج المراسلات، انقر فوق اسم الحقل في عنوان العمود في طريقة عرض القائمة، ثم اسحبه خارج عنوان العمود.

أعلى الصفحة

تشغيل دمج المراسلات من Outlook

  1. في جهات اتصال Outlook، حدد جهات اتصال فردية بالضغط على Shift باستمرار والنقر لتحديد نطاق أو بالضغط على Ctrl باستمرار والنقر لتحديد أفراد. وإذا أردت تضمين كافة جهات الاتصال المرئية حالياً في طريقة العرض، فلا تنقر فوق أية جهات اتصال.

  2. على علامة التبويب الصفحة الرئيسية، انقر فوق دمج المراسلات.

  3. إذا حددت جهات اتصال فردية لتضمينها في دمج المراسلات، فانقر فوق جهات الاتصال المحددة فقط. وإذا أردت تضمين كافة جهات الاتصال المرئية حالياً في طريقة العرض، فانقر فوق كافة جهات الاتصال في العرض الحالي.

  4. إذا قمت بتكوين طريقة عرض "القائمة" لتعرض الحقول التي تريد استخدامها في دمج المراسلات فقط، انقر فوق حقول جهة الاتصال في العرض الحالي. وإلا، فانقر فوق كافة حقول جهات الاتصال لجعل كافة حقول جهات الاتصال متوفرة في دمج المراسلات.

  5. إذا أردت إنشاء مستند رئيسي جديد لعملية دمج المراسلات، فانقر فوق مستند جديد. وإلا، فانقر فوق المستند الموجود، ثم فوق استعراض لتحديد موقع المستند المطلوب استخدامه كمستند رئيسي.

  6. إذا أردت حفظ جهات الاتصال والحقول التي حددتها بحيث يُعاد استخدامها، فحدد خانة الاختيار الملف الدائم، ثم انقر فوق استعراض لحفظ الملف. يتم حفظ البيانات في مستند Word كبيانات محددة بفواصل.

  7. ضمن نوع المستند، انقر فوق تسميات بريدية.

  8. انقر فوق موافق. عند فتح المستند في Word، ضمن علامة التبويب مراسلات، في المجموعة كتابة الحقول وإدراجها، انقر فوق السهم الموجود بجانب إدراج حقل دمج، ثم انقر فوق الحقول التي تريد إضافتها إلى مستند التسميات الرئيسي.

  • بعد الانتهاء من إعداد التسمية الأولى بالطريقة المطلوبة، في المجموعة كتابة الحقول وإدراجها، انقر فوق تحديث التسميات.

    يجري Word نسخاً متماثلاً لتخطيط التسمية الأولى إلى كافة التسميات الأخرى.

  • لا يمكنك كتابة أحرف حقول الدمج («« »») يدوياً أو استخدام الأمر رمز من القائمة إدراج في Word. فمن الضروري استخدام دمج المراسلات.

  • إذا ظهرت حقول الدمج داخل أقواس كبيرة، مثل {‏MERGEFIELD المدينة }‏، فهذا يعني أن Word يعرض رموز الحقول بدلاً من نتائج الحقول. لا يؤثر هذا على دمج المراسلات، ولكن إذا كنت تريد عرض النتائج بدلاً من ذلك، فانقر بزر الماوس الأيمن فوق رمز الحقل، ثم انقر فوق تبديل رموز الحقول.

أعلى الصفحة

تنسيق البيانات المدمجة

تقوم برامج قاعدة البيانات وجداول البيانات، مثل Access وExcel، بتخزين المعلومات التي تكتبها في خلايا على صورة بيانات غير منسقة. ولا يتم تخزين التنسيقات، مثل الخطوط والألوان، التي تطبقها في Access أو Excel، مع البيانات الخام. عند دمج معلومات من ملف بيانات إلى مستند Word، فأنت تقوم بدمج البيانات الخام بدون التنسيق المطبق عليها.

لتنسيق البيانات في المستند، حدد حقل دمج المراسلات وقم بتنسيقه، كما لو كنت تقوم بتنسيق أي نص آخر تماماً. وتأكد من أن التحديد يتضمن علامات الاقتباس (« ») التي تحيط بالحقل.

أعلى الصفحة

الخطوة 6: معاينة التسميات وطباعتها

بعد إضافة الحقول إلى التسمية الأصلية التي قمت بتكوينها في مستند التسميات الرئيسي، ستكون جاهزاً لمعاينة نتائج دمج المراسلات. وبعد اقتناعك بالمعاينة، يمكنك إكمال دمج المراسلات وطباعة التسميات. بعد ذلك، يمكنك حفظ مستند التسميات الرئيسي لاستخدامه في المستقبل.

معاينة دمج المراسلات

يمكنك معاينة التسميات وإجراء تغييرات قبل إكمال دمج المراسلات فعلياً.

للمعاينة، قم بأحد الإجراءات التالية في مجموعة معاينة النتائج من علامة التبويب مراسلات:

لقطه شاشه ل# علامه التبويب مراسلات في Word، تظهر المجموعه "معاينه النتائج".

  • انقر فوق معاينة النتائج.

  • تصفح كل تسمية بالنقر فوق الزرين السجل التالي والسجل السابق في مجموعة معاينة النتائج على علامة التبويب مراسلات.

  • قم بمعاينة مستند تسميات معين بالنقر فوق البحث عن مستلم.

ملاحظة: انقر فوق تحرير قائمة المستلمين في مجموعة بدء دمج المراسلات على علامة التبويب مراسلات لفتح مربع الحوار مستلمو دمج المراسلات، حيث يمكنك تصفية القائمة أو إزالة مستلمين من الدمج إذا رأيت سجلات لا تريد تضمينها.

ملاحظة: يستخد Word جدولاً لتخطيط ورقة تسميات على الصفحة. وحين تتصفح التسميات، يتم عرض السجل النشط في الخلية الأولى من الجدول، مع عرض السجلات التالية في الخلايا اللاحقة.

أعلى الصفحة

إكمال دمج المراسلات

لطباعة التسميات، قم بما يلي:

  1. على علامة التبويب مراسلات، في المجموعة إنهاء، انقر فوق إنهاء ودمج، ثم انقر فوق طباعة المستندات.

لقطه شاشه ل# علامه التبويب مراسلات في Word، تعرض الامر "انهاء و# دمج" و# الخيارات الخاصه به.

  1. اختر ما إذا كنت تريد طباعة مجموعة كاملة من التسميات، أم التسمية المرئية حالياً فقط، أم مجموعة فرعية معينة من التسميات.

لتغيير تسميات فردية، قم بما يلي:

  1. على علامة التبويب مراسلات، في المجموعة إنهاء، انقر فوق إنهاء ودمج، ثم انقر فوق تحرير المستندات المفردة.

    لقطه شاشه ل# علامه التبويب مراسلات في Word، تعرض الامر "انهاء و# دمج" و# الخيارات الخاصه به.

  2. اختر ما إذا كنت تريد تحرير مجموعة كاملة من التسميات، أم التسمية المرئية حالياً فقط، أم مجموعة فرعية معينة من التسميات. يقوم Word بحفظ التسميات التي تريد تحريرها في ملف منفصل.

أعلى الصفحة

الخطوة 7: حفظ التسميات لاستخدامها في المستقبل

تذكر أن التسميات المدمجة التي تحفظها تكون منفصلة عن التسمية الأصلية التي قمت بتكوينها في مستند التسميات الرئيسي. ويُفضل حفظ مستند التسميات الرئيسي بحد ذاته إذا كنت تخطط لاستخدامه في عملية دمج مراسلات أخرى.

عندما تحفظ مستند التسميات الرئيسي، فإنك تقوم أيضاً بحفظ ارتباطه بملف البيانات. وفي المرة التالية التي تفتح فيها مستند التسميات الرئيسي، سيقوم Word بمطالبتك باختيار ما إذا كنت تريد دمج المعلومات من ملف البيانات في مستند التسميات الرئيسي مرة أخرى أم لا.

  • انقر فوق نعم لفتح المستند مع المعلومات الموجودة في السجل الأول التي تم دمجها فيه.

  • انقر فوق لا لكي يقوم Word بقطع الارتباط بين مستند التسميات الرئيسي وملف البيانات، وإعادة تنسيق مستند التسميات الرئيسي كمستند Word قياسي، واستبدال الحقول بالمعلومات الفريدة من السجل الأول.

أعلى الصفحة

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×