إنشاء تسلسل هيكلي

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

قائمه التسلسل الهيكلي ل# الكلمات الاساسيه    ؛ مربع في التسلسل الهيكلي؛ التسلسل الهيكلي ل# الانماط؛ تسلسل هيكلي؛ التسلسل الهيكلي ل# لون؛ التخطيط تسلسل هيكلي

اذا كنت تريد ل# توضيح العلاقات الهيكليه التي تتقدم العمودي او الافقي، يمكنك انشاء رسم SmartArt يستخدم تخطيط التسلسل هيكلي، مثل "تسلسل هيكلي مسمي". يمثل تسلسل هيكلي سلسله من مرتبه تجميعات الاشخاص او اشياء داخل نظام شكل رسومي. ب# استخدام رسم SmartArt في Microsoft Office Excel 2007Microsoft Office Outlook 2007، Microsoft Office PowerPoint 2007 او Microsoft Office Word 2007، يمكنك انشاء تسلسل هيكلي و# تضمينه في ورقه العمل او رساله البريد الالكتروني، و# العرض التقديمي، او مستند.

تسلسل هيكلي مسمى

هام: اذا كنت تريد انشاء مخطط هيكلي، انشاء رسم SmartArt استخدام تخطيط "مخطط هيكلي".

في هذه المقالة

انشاء تسلسل هيكلي

اضافه مربعات في التسلسل الهيكلي او حذفها

نقل مربع في التسلسل الهيكلي

التغيير الي تخطيط التسلسل هيكلي ل# مختلفه

تغيير الوان التسلسل الهيكلي

تطبيق نمط SmartArt الي التسلسل الهيكلي

اضافه الحركه الي التسلسل الهيكلي

إنشاء تسلسل هيكلي

  1. ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    شريط مجموعة الرسومات التوضيحية

  2. في المعرض اختيار رسم SmartArt، انقر فوق التسلسل الهيكلي، و# من ثم انقر نقرا مزدوجا فوق تخطيط التسلسل هيكلي (علي سبيل المثال، ل# تسلسل هيكلي افقي ).

  3. لإدخال النص، قم بأحد الإجراءات التالية:

    • انقر فوق [النص] في جزء "النص"، ثم اكتب النص الذي تريده.

    • نسخ النص من موقع او برنامج اخر، و# انقر فوق [النص] في جزء النص، ثم قم ب# لصق النص.

      ملاحظة: إذا كان جزء "النص" غير مرئي، فانقر فوق عنصر التحكم.

      عنصر تحكم جزء النص

      • انقر في مربع في رسم SmartArt، و# من ثم اكتب النص الذي تريده.

        ملاحظة: للحصول على أفضل النتائج، استخدم هذا الخيار بعد أن تقوم بإضافة كافة المربعات التي تريدها.

اعلي الصفحه

اضافه مربعات في التسلسل الهيكلي او حذفها

إضافة مربع

  1. انقر فوق رسم SmartArt الذي تريد إضافة مربع إليه.

  2. انقر فوق المربع الموجود والأقرب إلى حيث تريد إضافة المربع الجديد.

  3. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق السهم الموجود أسفل إضافة شكل.

    إضافة شكل

    في حالة عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك قمت بتحديد رسم SmartArt.

  4. قم بواحد مما يلي:

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن بعده، انقر فوق إضافة شكل بعد.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن قبله، انقر فوق إضافة شكل قبل.

    • ل# ادراج مربع في نفس مستوي المربع المحدد، انقر فوق اضافه شكل ل# اعلي.
      ياخذ المربع الجديد موقع المربع المحدد، و# يتم خفض مستوي واحد المربع المحدد و# كافه المربعات الموجوده اسفله مباشره.

    • لإدراج مربع أدنى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأسفل.

      تتم إضافة مربع جديد بعد المربع الآخر في المستوى نفسه.

حذف مربع

لحذف مربع، انقر فوق حد المربع الذي تريد حذفه، ثم اضغط على Delete.

ملاحظة: 

  • عندما تحتاج الي اضافه مربع الي التسلسل الهيكلي، تجربه اضافه المربع قبل بعد، اعلي او اسفل المربع المحدد ل# الحصول علي الموضع الذي تريده ل# المربع الجديد. من السهل اصلاح اخطاء SmartArt الشائعه.

  • علي الرغم من انه لا يمكنك توصيل مربعين من المستوي الاعلي ب# خط في تخطيطات هيكليه، مثل تسلسل هيكلي افقي، يمكنك محاكاه هذا المظهر عن طريق اضافه مربع الي رسم SmartArt و# ثم رسم خط ل# توصيل المربعين.

  • ل# اضافه مربع من جزء النص:

    1. ضع المؤشر في بدايه النص حيث تريد اضافه مربع.

    2. اكتب النص التي تريدها في مربع الجديد الخاص بك، و# اضغط علي ENTER، و# ثم ل# اضافه مسافه بادئه مربع جديد، اضغط علي TAB، او ل# المسافه البادئه، و# اضغط علي SHIFT + TAB.

اعلي الصفحه

نقل مربع في التسلسل الهيكلي

  • ل# نقل مربع، انقر فوق المربع الي، ثم اسحب المربع الي موقعه الجديد.

  • ل# نقل مربع ب# زيادات صغيره جدا، اضغط ب# استمرار علي CTRL اثناء الضغط علي مفاتيح الاسهم علي لوحه المفاتيح.

اعلي الصفحه

التغيير الي تخطيط التسلسل هيكلي ل# مختلفه

  1. انقر ب# زر الماوس التسلسل الهيكلي الذي تريد تغييره، و# من ثم انقر فوق تغيير التخطيط.

  2. انقر فوق هيكلي، و# ثم قم ب# واحد مما يلي:

    • ل# اظهار العلاقات الهيكليه التي تتقدم من اعلي الي اسفل و# مجمع تسلسل هيكلي، انقر فوق تسلسل هيكلي مسمي.
      تسلسل هيكلي مسمى

    • ل# اظهار مجموعات المعلومات المنشاه من اعلي ل# اسفل و# التسلسلات الهيكليه في كل مجموعه، انقر فوق التسلسل الهيكلي ل# الجدول.
      تسلسل هيكلي للجداول

    • ل# اظهار العلاقات الهيكليه التي تتقدم عبر المجموعات، انقر فوق قائمه هيكليه.
      قائمة هيكلية

    • ل# اظهار العلاقات الهيكليه التي تتقدم افقيا، انقر فوق تسلسل هيكلي افقي.
      تسلسل هيكلي أفقي

    • ل# اظهار العلاقات الهيكليه التي تتقدم افقيا المعنون تسلسل هيكلي، انقر فوق تسلسل هيكلي افقي مسمي.
      تسلسل هيكلي أفقي مسمى

ملاحظة: يمكنك ايضا تغيير تخطيط رسم SmartArt ب# النقر فوق احد خيارات تخطيط في المجموعه " تخطيطات " علي علامه التبويب تصميم ضمن ادوات SmartArt. عند الاشاره الي احد خيارات تخطيط، التغييرات رسم SmartArt ل# اظهار معاينه ل# كيف تبدو ب# استخدام هذا التخطيط.

اعلي الصفحه

تغيير الوان التسلسل الهيكلي

ل# اضافه مظهر عالي الجوده و# البولنديه الي رسم SmartArt، يمكنك تغيير الالوان او تطبيق نمط SmartArt الي التسلسل الهيكلي الخاص بك. يمكنك ايضا اضافه تاثيرات، مثل التوهجات او حواف ناعمه او تاثيرات ثلاثيه الابعاد.

يمكنك تطبيق مجموعات ألوان مشتقة من ألوان النسق على المربعات الموجودة في رسم SmartArt.

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق تغيير الألوان.

    شريط أدوات SmartArt - ‏هيكلي

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

  3. انقر فوق مجموعة الألوان التي تريدها.

تلميح: عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف تؤثر الألوان في رسم SmartArt.

تغيير لون الخط أو نمطه

  1. في رسم SmartArt، زر الماوس الايمن فوق حد الخط او المربع الذي تريد تغييره، و# من ثم انقر فوق تنسيق الشكل.

  2. ل# تغيير لون حد المربع، انقر فوق لون خط الرسم، انقر فوق لون صورة الزر ،، ثم فوق اللون الذي تريده.

  3. ل# تغيير نمط الحدود في المربع، انقر فوق نمط خط الرسم، و# ثم اختر انماط الخط التي تريدها.

تغيير لون الخلفيه ل# مربع في التسلسل الهيكلي

  1. زر الماوس الايمن فوق حد المربع، و# من ثم انقر فوق تنسيق الشكل.

  2. انقر فوق الجزء تعبئة، ثم فوق تعبئة خالصة.

  3. انقر فوق اللون صورة الزر ، ثم انقر فوق اللون الذي تريده.

  4. لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

اعلي الصفحه

تطبيق نمط SmartArt الي التسلسل الهيكلي

يمثل "نمط SmartArt" تركيبة من التأثيرات المتنوعة، مثل تأثير نمط الخط أو تأثير المجسم مشطوف الحواف أو التأثير ثلاثي الأبعاد، ويمكنك تطبيق تلك التأثيرات على المربعات الموجودة في رسم SmartArt لإنشاء مظهر فريد مصمم باحتراف.

  1. انقر فوق رسم SmartArt الذي تريد تغيير نمط SmartArt التابع له.

  2. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق "نمط SmartArt" الذي تريده.

    شريط أدوات SmartArt - ‏هيكلي

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد صورة الزر .

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

ملاحظة: 

اعلي الصفحه

اضافه الحركه الي التسلسل الهيكلي

اذا كنت تستخدم Microsoft Office PowerPoint 2007، يمكنك تحريك التسلسل الهيكلي ل# ابراز كل مربع او كل فرع او كل مستوي هيكلي.

  1. انقر فوق هيكلي رسم SmartArt الذي تريد تحريكه.

  2. ضمن علامة التبويب حركات، في المجموعة حركات، انقر فوق تحريك، ثم فوق حسب الفرع واحدًا تلو الآخر.

    شكل علامة التبويب "حركات"

ملاحظة: اذا قمت ب# نسخ تسلسلا هيكليا يتضمن حركه مطبقه عليه الي شريحه اخري، ف# يتم ايضا نسخ الحركه.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×