إنشاء التسميات البريدية لقائمة عناوين وطباعتها في Excel

إنشاء التسميات البريدية لقائمة عناوين وطباعتها في Excel

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

اذا كنت تريد ارسال سعه بريديه ل# قائمه عناوين التي تحتفظ بها في Microsoft Office Excel ورقة عمل، يمكنك استخدام دمج المراسلات Microsoft Office Word. عمليه دمج المراسلات ب# انشاء ورقه من تسميات بريديه، يمكنك طباعه، و# عنوان من القائمه تحتوي علي كل التسميات علي الورقه.

لإنشاء تسميات بريدية وطباعتها، يجب أولاً تحضير بيانات ورقة العمل في Excel، ثم استخدام Word لتكوين التسميات البريدية وتنظيمها ومراجعتها وطباعتها. عندما تريد استخدام تسميات العناوين لإرسال مراسلات جماعية إلى قائمة العناوين، يمكنك استخدام دمج المراسلات لإنشاء ورقة من تسميات العناوين. تحتوي كل تسمية على عنوان من القائمة.

تتطلب عملية دمج المراسلات الخطوات الإجمالية التالية:

  1. تحضير بيانات ورقة العمل في Excel لدمج المراسلات    قبل أن تبدأ عملية دمج المراسلات، يجب أن تتطابق قائمة العناوين مع البنية الجدولية التي يتطلبها دمج المراسلات.

  2. إعداد التسميات لدمج المراسلات في Word    يمكنك إعداد تخطيط التسميات مرة واحدة، لكافة التسميات في دمج المراسلات. في دمج المراسلات، يسمى المستند الذي تستخدمه للقيام بذلك المستند الرئيسي. في مستند التسميات الرئيسي، يمكنك أيضاً إعداد أي محتوى تريد تكراره على كل تسمية، كشعار الشركة أو عنوان المرسل على تسميات الشحن.

  3. توصيل التسميات ببيانات ورقة العمل    تُعد قائمة العناوين مصدر البيانات الذي يستخدمه Microsoft Word في دمج المراسلات. في هذه الحالة، إنها ورقة عمل Excel تحتوي على العناوين المراد طباعتها على التسميات.

  4. تنقيح قائمة المستلمين المطلوب تضمينهم في التسميات    يقوم Word بإنشاء تسمية لكل عنوان في القائمة البريدية. إذا أردت إنشاء تسميات لعناوين معينة فقط في القائمة البريدية، فيمكنك اختيار العناوين أو السجلات المراد تضمينها.

  5. إضافة عناصر نائبة، تسمى حقول دمج المراسلات، إلى التسميات    عند تنفيذ دمج المراسلات، تتم تعبئة حقول دمج البريد بمعلومات من قائمة العناوين.

  6. معاينة التسميات وإكمال دمجها وطباعتها    يمكنك معاينة كل تسمية قبل إرسال المجموعة بأكملها.

  7. حفظ التسميات لاستخدامها في المستقبل   

تلميح: اذا تم تثبيت Microsoft Office Access علي الكمبيوتر، يمكنك بدلا من ذلك تصدير قائمه العناوين من Excel الي Access، و# استخدام Access ل# انشاء و# طباعه التسميات البريديه. ل# الحصول علي مزيد من المعلومات، راجع تبادل (نسخ، استيراد، تصدير) بيانات بين Excel و Access و# انشاء تسميات بريديه في Access.

الخطوة 1: تحضير بيانات ورقة العمل في Excel لدمج المراسلات

في Excel، يجب أن تتطابق قائمة العناوين مع البنية الجدولية التي يتطلبها دمج المراسلات.

  1. قم بما يلي على ورقة عمل لترتيب قائمة العناوين:

    1. استخدم رؤوس الأعمدة التي تحدد بوضوح نوع البيانات التي يحتوي عليها كل عمود.

      تلميح: على سبيل المثال، استخدم رؤوس الأعمدة مثل الاسم الأول واسم العائلة والعنوان والمدينة بدلاً من العمود 1 والعمود 2 والعمود 3 والعمود 4.

    2. استخدم عمود منفصل لكل عنصر تريد تضمينه في دمج المراسلات.

      تلميح: إذا قمت بتخزين الأسماء الأولى وأسماء العائلة في أعمدة منفصلة، فيمكنك أيضاً استخدام دمج المراسلات لإنشاء رسائل نموذجية تتوجّه إلى كل مستخدم بواسطة اسمه الأول. كما يمكنك إضافة عمود منفصل للقب، مثل السيد أو السيدة.

    3. قم بتضمين الصفوف والأعمدة التي تحتوي على بيانات فقط. ولا تقم بتضمين صفوف أو أعمدة فارغة في قائمة العناوين، لأن قائمة التسميات التي يتم إنشاؤها قد لا تكون كاملة بعد الصفوف والأعمدة الفارغة، وذلك حين تقوم بإعداد التسميات لدمج المراسلات في Word.

  2. لمساعدتك في تعيين موقع قائمة العناوين وتحديدها أثناء دمج المراسلات، قم بما يلي لتعريف اسم لقائمة العناوين:

    1. حدد قائمة العناوين بأكملها على ورقة العمل، بما في ذلك الخلايا التي تحتوي على رؤوس الأعمدة.

    2. ضمن علامة التبويب الصيغ، في المجموعة الأسماء المعرفة، انقر فوق تعريف اسم.

      صورة شريط Excel

    3. في مربع الاسم، اكتب اسماً لقائمة العناوين، مثل بطاقات أيام_العطل، ثم انقر فوق موافق.

      تلميح: يجب أن يبدأ الاسم بحرف، ولا يمكنك استخدام مسافة بين الكلمات. بدلاً من المسافة، استخدم حرف التسطير أسفل السطر (_).

  3. قم بحفظ المصنف وإغلاقه.

اعلي الصفحه

الخطوة 2: إعداد التسميات لدمج المراسلات في Word

يمكنك تكوين تخطيط التسميات مرة واحدة فقط، لكافة التسميات في دمج المراسلات. في دمج المراسلات، تتم الإشارة إلى المستند الذي تقوم بتكوينه للتخطيط بالمستند الأساسي للتسميات (أو مستند التسميات الأساسي). في هذا المستند، يمكنك أيضًا تكوين أي محتوى تريد تكراره على كل تسمية، مثل شعار الشركة أو عنوان المرسل على تسميات الشحن.

من المحتمل أنك تملك بالفعل حزمة أوراق للتسميات من أحد موردي أوراق التسميات مثل Avery أو AOne أو Formtec. تكون كل ورقة تسميات ذات حجم معين وتحتوي على عدد معين من التسميات ذات أبعاد معينة.

لتكوين المستند الأساسي للتسميات، يجب أن تتطابق أبعاده مع أبعاد التسميات على أوراق العمل التي تريد استخدامها.

  1. ابدأ تشغيل Word.

    بشكلٍ افتراضي، يتم فتح مستند فارغ. اتركه مفتوحًا. وإذا قمت بإغلاقه، فلن تتوفر الأوامر الموجودة في الخطوة التالية.

  2. ضمن علامة التبويب مراسلات، في المجموعة بدء دمج المراسلات، انقر فوق بدء دمج المراسلات.

    شريط Office 2010

  3. انقر فوق تسميات.

  4. في مربع الحوار خيارات التسمية، لديك خيارات عدة للقيام بها.

    مربع الحوار "خيارات التسمية"

    1. نوع الطابعة التي تستخدمها لطباعة التسميات.

    2. المورد الذي أنتج أوراق التسميات.

    3. الرقم الذي يتطابق مع رقم المنتج المدرج على حزمة أوراق التسميات.

  5. ضمن معلومات الطابعة، انقر فوق نوع الطابعة التي ستستخدمها لطباعة التسميات.

  6. ومن قائمة موردو التسميات، انقر فوق اسم الشركة المصنِّعة لأوراق التسمية التي تستخدمها.

  7. من القائمة رقم المنتج، انقر فوق رقم المنتج المُدرج على عبوة أوراق التسمية.

    لا يتطابق مع رقم المنتج الخاص ب# اوراق التسميات اي من الخيارات في مربع الحوار خيارات التسميه.

    ما زال بإمكانك طباعة التسميات. ما عليك سوى القيام ببعض التخصيص.

    1. قم بقياس أبعاد التسميات على الورقة الموجودة لديك مع ملاحظة القياسات وعدد التسميات التي يتم احتوائها على ورقة واحدة.

      ملاحظة: قم بقياس أبعاد التسميات بدقة. ربما يكون حجم التسمية الفعلي أصغر من الحجم المشار إليه من قبل الشركة المصنعة. على سبيل المثال، قد تكون التسمية 1×2 بوصة ذات ارتفاع 15/16 بوصة وعرض 15/16 بوصة فعلياً.

    2. في القائمة رقم النوع ، انقر فوق نوع التسمية التي تشبه في الحجم التسميات الخاصة بك.

      إذا لم تر نوع التسمية الذي تريد في المربع رقم النوع ، قد يتسنى لك استخدام تسمية من التسميات الأخرى المدرجة أو يمكنك إنشاء حجم تسمية جديد.

    3. انقر فوق تفاصيل، ثم قارن بين أبعاد التسميات وعدد التسميات لكل ورقة (للتسميات المطبوعة على طابعات ليزر وطابعات ضخ الحبر) أو عدد الأعمدة على نموذج التسمية (للتسميات المطبوعة على طابعات نقطية).

    4. قم بأحد الإجراءين التاليين:

      • إذا تطابقت أبعاد التسمية وتخطيطها مع أبعاد التسمية التي تستخدمها وتخطيطها، فاستخدم التسمية المحددة.

      • إذا لم يكن التخطيط والأبعاد مطابقة للمطلوب، فانقر فوق إلغاء الأمر، واستمر حتى الخطوة 5.

    5. في مربع الحوار خيارات التسمية ، انقر فوق نوع الطابعة (إما استمرار تغذية الطابعات أو طابعات الورق)، ثم انقر فوق تسمية جديدة.

    6. اكتب اسماً في المربع اسم التسمية، وحدد الارتفاع والعرض والهوامش والخيارات الأخرى للتسمية، ثم انقر فوق موافق.

    تظهر التسمية الجديدة ضمن الفئة غير ذلك/مخصص. عندما تستخدم التسميات المخصصة في المرة التالية، تأكد من تحديد غير ذلك/مخصص في القائمة موردو التسميات .

  8. بعد تحديد خيارات التسمية التي تريدها، انقر فوق موافق.

    يقوم Word بإنشاء مستند يستخدم جدولاً لتخطيط التسميات. وإذا لم تشاهد أي خطوط تفصل بين التسميات على التخطيط، فانقر فوق علامة التبويب تخطيط ضمن أدوات الجدول، ثم في المجموعة جدول، انقر فوق عرض خطوط الشبكة.

مقاطعة دمج المراسلات واستئنافه

إذا احتجت إلى إيقاف العمل في دمج المراسلات، فيمكنك حفظ مستند التسميات الرئيسي واستئناف عملية الدمج في وقت لاحق. يحتفظ Word بمعلومات مصدر البيانات والحقول في المستند الذي تحفظه. إذا كنت تستخدم جزء المهام دمج المراسلات عند التوقف عن العمل على الدمج، فسيعود Word إلى مكانك في جزء المهام عند استئناف الدمج.

  1. عندما تكون جاهزًا لاستئناف الدمج، قم بفتح المستند الأساسي للتسميات الذي قمت بحفظه.

    يقوم Word بعرض مربع رسالة يسألك التأكيد على ما إذا كنت تريد فتح المستند وتشغيل أمر SQL (يقوم أمر SQL بإجراء اتصال بين Word والملف المصدر في Excel).

  2. انقر فوق نعم للاتصال بالملف المصدر في Excel واسترداد قائمة العناوين.

    يظهر نص المستند الأساسي للتسميات، مع أي حقول قمت بإدراجها.

  3. انقر فوق علامة التبويب مراسلات، ثم قم باستئناف عملك.

اعلي الصفحه

الخطوة 3: ربط التسميات ببيانات ورقة العمل

لدمج معلومات العناوين في التسميات، يجب إنشاء اتصال بين التسميات وورقة العمل التي تحتوي على قائمة العناوين.

  1. إذا كانت هذه هي المرة الأولى التي تتصل فيها بورقة عمل، فقم بما يلي:

    1. في علامة التبويب ملف، انقر فوق خيارات.

    2. انقر فوق خيارات متقدمة.

    3. قم بالتمرير حتى المقطع عام، وحدد خانة الاختيار تأكيد تحويل تنسيق الملف عند الفتح.

    4. انقر فوق موافق.

  2. أثناء فتح المستند الأساسي لعملية دمج المراسلات، في المجموعة بدء دمج المراسلات، ضمن علامة التبويب مراسلات، انقر فوق تحديد المستلمين، ثم انقر فوق استخدام القائمة الموجودة.

    شريط Office 2010

  3. حدد موقع ورقة عمل Excel في مربع الحور تحديد مصدر البيانات، وانقر نقراً مزدوجا فوقه.

  4. في مربع الحوار تأكيد مصدر البيانات، انقر فوق MS Excel Worksheets via DDE (*.xls)، ثم انقر فوق موافق.

    ملاحظة: إذا لم تعثر على MS Excel Worksheets via DDE (*.xls) في القائمة، فحدد خانة الاختيار إظهار الكل.

  5. في مربع الحوار Microsoft Office Excel، بالنسبة لـ نطاق الخلايا أو النطاق المسمَّى، حدد نطاق الخلايا أو ورقة العمل التي تحتوي على المعلومات التي تريد دمجها، ثم انقر فوق موافق.

ملاحظة: تعد التسميات متصلة الآن ببيانات ورقة العمل، ولكن لا تزال ورقة التسميات فارغة. وإذا لزم الأمر، فبإمكانك تعريف قائمة المستلمين كما هو موضح في الخطوة 4، أو يمكنك بدء ملء التسميات بعناصر نائبة لمعلومات العناوين، كما هو موضح في الخطوة 5.

اعلي الصفحه

الخطوة 4: تنقيح قائمة المستلمين المطلوب تضمينهم في التسميات

يقوم Word بإنشاء تسمية لكل عنوان في القائمة البريدية. وإذا كنت تريد إنشاء تسميات لعناوين معينة فقط في القائمة البريدية، فبإمكانك اختيار العناوين (السجلات) المطلوب تضمينها.

لتضييق نطاق قائمة المستلمين أو لاستخدام مجموعة فرعية من السجلات في ملف البيانات، قم بما يلي:

  1. على علامة التبويب مراسلات، في المجموعة بدء دمج المراسلات، انقر فوق تحرير قائمة المستلمين.

    شريط Office 2010

  2. في مربع حوار مستلمو دمج المراسلات، قم بأي مما يلي:

    • تحديد سجلات فردية    يُعد هذا الأسلوب مفيداًَ على وجه التحديد إذا كانت القائمة قصيرة. حدد خانات الاختيار إلى جانب المستلمين الذين تريد تضمينهم، ثم قم بإلغاء تحديد خانات الاختيار إلى جانب المستلمين الذين تريد استبعادهم.

      تلميح: إذا كنت تعلم بأنك تريد تضمين مجموعة قليلة فقط من السجلات في عملية الدمج، فيمكنك إلغاء تحديد خانة الاختيار الموجودة في صف الرأس، ثم تحديد السجلات التي تريدها فقط. وبشكلٍ مماثل، إذا كنت تريد تضمين معظم القائمة، فحدد خانة الاختيار الموجودة في صف الرأس، ثم قم بإلغاء تحديد خانات الاختيار للسجلات التي لا تريد تضمينها.

    • فرز السجلات    انقر فوق عنوان العمود الذي تريد استخدامه لإجراء الفرز. يقوم Word بفرز القائمة بترتيب أبجدي تصاعدي (من أ إلى ي). انقر فوق عنوان العمود مرة أخرى لفرز القائمة بترتيب أبجدي تنازلي (من ي إلى أ).

      لتحديد خيارات فرز أكثر تقدماً، انقر فوق فرز ضمن تنقيح قائمة المستلمين، وحدد تفضيلات الفرز على علامة التبويب فرز السجلات في مربع الحوار تصفية وفرز. على سبيل المثال، يمكنك تحديد ضرورة ترتيب عناوين المستلمين أبجدياً حسب اسم العائلة ضمن كل رمز بريدي، وسرد الرموز البريدية بترتيب رقمي.

    • تصفية السجلات    يُعد هذا الأسلوب مفيداً إذا كانت القائمة تحتوي على سجلات لا تريد رؤيتها أو تضمينها في الدمج. بعد تصفية القائمة، يمكنك تحديد خانات الاختيار أو إلغاء تحديدها لتضمين سجلات معينة أو استبعادها.

      لتصفية السجلات، قم بما يلي:

      1. ضمن تنقيح قائمة المستلمين، انقر فوق تصفية.

      2. على علامة التبويب تصفية السجلات، في مربع الحوار خيارات الاستعلام، حدد المعايير التي تريد استخدامها لتصفية سجلاتك.

        على سبيل المثال، لإنشاء تسميات لعناوين في أستراليا فقط، انقر فوق البلد أو المنطقة في قائمة الحقل، ثم فوق يساوي في قائمة المقارنة، ثم فوق أستراليا في القائمة مقارنة مع.

      3. لتنقيح التصفية بشكلٍ أكبر، انقر فوق And أو Or، ثم حدد معايير إضافية.

        على سبيل المثال، لإنشاء تسميات للشركات الموجودة في مدينة ميونخ فقط، حدد السجلات التي يحتوي حقل المدينة الخاص بها على ميونخ ولا يكون حقل اسم الشركة فيها فارغاً. إذا استخدمت Or بدلاً من And في هذه التصفية، فسيتضمن دمج المراسلات كافة عناوين ميونيخ، بالإضافة إلى كافة العناوين التي تتضمن اسم شركة، بغض النظر عن المدينة.

إذا قمت بتثبيت برنامج التحقق من صحة العناوين على الكمبيوتر، فبإمكانك النقر فوق التحقق من العناوين في مربع الحوار مستلمو دمج المراسلات للتحقق من صحة عناوين المستلمين.

اعلي الصفحه

الخطوة 5: إضافة عناصر نائبة (حقول دمج المراسلات) إلى التسميات

بعد اتصال التسميات بقائمة العناوين، ستكون جاهزاً لإضافة عناصر نائبة تشير إلى مكان ظهور كل تسمية. يمكنك أيضاً كتابة النص الذي تريد تكراره على كل تسمية، كشعار الشركة أو عنوان المرسل على تسمية الشحن.

تسمى العناصر النائبة للعناوين حقول دمج المراسلات. عند تنفيذ دمج المراسلات، تتم تعبئة حقول دمج المراسلات بمعلومات من قائمة العناوين. تتطابق حقول دمج المراسلات في Word مع رؤوس الأعمدة في ورقة عمل Excel.

ملف بيانات ذو أعمدة (فئات) وصفوف (سجلات)

1. تمثّل الأعمدة الموجودة في ملف البيانات فئات من المعلومات. أما حقول دمج المراسلات التي تضيفها إلى التسميات، فإنها تشكل عناصر نائبة لهذه الفئات.

2. تمثل الصفوف الموجودة في ملف البيانات سجلات المعلومات. يقوم Word بإنشاء تسمية لكل سجل عند تنفيذ عملية دمج مراسلات.

من خلال وضع حقل دمج المراسلات في التسمية الأصلية التي قمت بتكوينها في المستند الأساسي للتسميات، فإنك تشير إلى رغبتك في إظهار فئة معينة من المعلومات، مثل الاسم أو العنوان، في ذلك الموقع.

حقول مُدرجة في مستند Word

ملاحظة: عندما تقوم بإدراج حقل دمج المراسلات في مستند التسميات الرئيسي، يكون اسم الحقل محاطاً دوماً بعلامات اقتباس (« »). لا تظهر علامات الاقتباس هذه في التسميات النهائية – فهي تساعدك فقط على تمييز الحقول في مستند التسميات الرئيسي عن النص العادي.

ماذا يحدث عند اجراء الدمج   

عندما تقوم بتنفيذ دمج المراسلات، فإن المعلومات المدرجة في الصف الأول في ملف البيانات تحل محل الحقول الموجودة في التسمية الأولى. ثم، تحل المعلومات المدرجة في الصف الثاني في ملف البيانات محل الحقول الموجودة في التسمية الثانية، وهكذا.

دمج المعلومات من ملف البيانات إلى تسمية

استخدام الحقول: أمثلة   

عندما تقوم بتصميم التسميات، يمكنك ربط أي عنوان عمود من ملف البيانات بحقل في التسمية.

على سبيل المثال، افترض أن القائمة البريدية تتضمّن أسماء المشتركين في الرسالة الإخبارية، وأن ملف البيانات يتضمّن عموداً مسمى ExpireDate، يخزّن تاريخ انتهاء فترة صلاحية كل اشتراك. فإذا أدرجت الحقل «ExpireDate» في مستند التسميات الرئيسي قبل تشغيل عملية الدمج، سيرى كل مشترك تاريخ انتهاء صلاحية اشتراكه في التسمية البريدية الخاصة به.

يمكنك تجميع الحقول وفصلها باستخدام علامات الترقيم. على سبيل المثال، لإنشاء عنوان، يمكنك تكوين الحقول في المستند الأساسي للتسميات كما يلي:

«الاسم الأول» «اسم العائلة»

«عنوان الشارع»

«المدينة»، «الدولة» «الرمز البريدي»

بالنسبة للتركيبات المستخدمة بشكلٍ متكرر، مثل كتل العناوين وأسطر الترحيب، يقوم Word بتوفير حقول مركبة تجمع عددًا من الحقول معًا. على سبيل المثال، يتكون الحقل "كتلة العنوان" من تركيبة من عدة حقول، بما في ذلك الاسم الأول واسم العائلة وعنوان الشارع والمدينة والرمز البريدي.

العناصر في الحقل "كتلة العنوان"

يمكنك تخصيص المحتوى في كل حقل من هذه الحقول المركبة. قد ترغب مثلاً في تحديد تنسيق اسم رسمي في العنوان (السيد عمرو زكي). وفي الترحيب، قد تفضل استخدام "إلى" بدلاً من "عزيزي".

تعيين حقول دمج المراسلات الي ملف البيانات   

للتأكد من قدرة Word على العثور على عمود في ملف البيانات يتطابق مع كل عنصر عنوان، قد تحتاج إلى تعيين حقول دمج المراسلات في Word إلى الأعمدة في جدول بيانات Excel.

لتعيين الحقول، انقر فوق تطابق الحقول في المجموعة كتابة الحقول وإدراجها ضمن علامة التبويب مراسلات.

شريط Office 2010

يظهر مربع حوار تطابق الحقول.

مربع الحوار "تطابق الحقول"

يتم سرد عناصر العنوان على اليمين. يتم سرد عناوين الأعمدة من ملف البيانات على اليسار.

يقوم Word بالبحث عن العمود الأكثر تطابقاً مع كل عنصر. وكما يوضح الرسم، قام Word تلقائياً بمطابقة عمود اللقب في ملف البيانات مع لقب المجاملة، غير أنه تعذر على Word مطابقة عناصر أخرى، مثل الاسم الأوسط.

في القائمة الموجودة إلى اليسار، يمكنك تحديد العمود من ملف البيانات الذي يتطابق مع العنصر الموجود إلى اليمين. ولن تكون هناك أية مشكلة في عدم تطابق المعرّف الفردي والاسم الأوسط، لأن تسمية دمج المراسلات لا تحتاج إلى استخدام كل حقل. إذا أضفت حقلاً لا يتضمن بيانات من ملف البيانات، يظهر في المستند النهائي المدمج كعنصر نائب فارغ، —عادة سطر فارغ أو كتلة فارغة من المساحة.

كتابه المحتوي و# اضافه العناصر النائبه او الحقول   

  1. في التسمية الأولية التي تقوم بإعدادها (مستند التسميات الرئيسي)، اكتب أي محتوى تريده أن يظهر على كل تسمية.

    لإضافة صورة كشعار مثلاً، انقر فوق صورة في المجموعة رسومات توضيحية ضمن علامة التبويب إدراج.

  2. انقر في المكان حيث تريد إدراج الحقل.

  3. استخدم المجموعة كتابة الحقول وإدراجها ضمن علامة التبويب مراسلات.

    شريط Office 2010

  4. قم بإضافة أي مما يلي:

    كتله عنوان متضمنه الاسم و# العنوان و# معلومات اخري

    1. انقر فوق كتلة العنوان.

    2. في مربع الحوار إدراج كتلة عنوان، حدد عناصر العنوان التي تريد تضمينها والتنسيقات التي تريد تطبيقها، ثم انقر فوق موافق.

    3. إذا ظهر مربع الحوار تطابق الحقول، فإن ذلك يعني عدم تمكن Word من العثور على بعض المعلومات التي يتطلبها لإكمال كتلة العنوان. انقر فوق السهم الموجود بجانب (غير متطابق)، ثم حدد الحقل من مصدر البيانات الذي يتطابق مع الحقل المطلوب لدمج المراسلات.

    حقول فردية

    يمكنك إدراج معلومات من حقول فردية، مثل الاسم الأول أو رقم الهاتف أو مبلغ المساهمة من قائمة متبرعين. لإضافة حقل من ملف البيانات إلى المستند الأساسي للتسميات سريعًا، انقر فوق السهم الموجود بجانب إدراج حقل دمج، ثم انقر فوق اسم الحقل.

    لإدراج حقول اختيارية أخرى في المستند، قم بما يلي:

    1. في علامة التبويب مراسلات، في المجموعة كتابة الحقول وإدراجها، انقر فوق إدراج حقل دمج.

    2. في مربع الحوار إدراج حقل دمج، قم بأي مما يلي:

      • لتحديد حقول العنوان التي ستتطابق مع الحقول الموجودة في مصدر البيانات تلقائيًا، حتى إذا لم تحمل تلك الحقول نفس أسماء الحقول في Word، انقر فوق حقول العنوان.

      • لتحديد حقول تأخذ بياناتها دائماً ومباشرةً من عمود في ملف البيانات، انقر فوق حقول قاعدة البيانات.

    3. في المربع حقول، انقر فوق الحقل الذي تريده.

    4. انقر فوق إدراج، ثم انقر فوق إغلاق.

    5. إذا ظهر مربع الحوار تطابق الحقول، فإن ذلك يعني عدم تمكن Word من العثور على بعض المعلومات التي يتطلبها لإدراج الحقل. انقر فوق السهم الموجود بجانب (غير متطابق)، ثم حدد الحقل من مصدر البيانات الذي يتطابق مع الحقل المطلوب لدمج المراسلات.

      ملاحظة: إذا قمت بإدراج حقل من القائمة حقول قاعدة البيانات ثم قمت لاحقًا بالتبديل إلى مصدر بيانات لا يحتوي على عمود بنفس الاسم، فسيتعذر على Word إدراج معلومات الحقل تلك في المستند المدمج.

    حقول مخصصه من جهات اتصال Microsoft Office Outlook

    إن الطريقة الوحيدة لتضمين حقول جهات الاتصال المخصصة في المستند الأساسي هو أن تبدأ عملية دمج المراسلات من داخل Outlook. أولاً، قم بإعداد طريقة عرض جهات الاتصال مع الحقول التي تريد استخدامها في عملية الدمج. ثانياً، ابدأ عملية الدمج. بعد اختيار الإعدادات التي تريدها، سيتم بدء تشغيل Word تلقائياً ويمكنك إكمال عملية الدمج.

    إعداد طريقة عرض جهات الاتصال التي تتضمن حقولاً مخصصة

    1. في "جهات اتصال Outlook"، ضمن علامة التبويب عرض، انقر فوق تغيير طريقة العرض، ثم انقر فوق القائمة.

    2. انقر بزر الماوس الأيمن فوق عنوان عمود، ثم انقر فوق منتقي الحقول من القائمة المختصرة.

    3. في القائمة المنسدلة الموجودة أعلى مربع الحوار منتقي الحقول، حدد حقول معرّفة من قبل المستخدم في المجلد.

    4. اسحب الحقل الذي تريد إضافته من مربع الحوار إلى عناوين الأعمدة. يساعدك سهم أحمر صغير على وضع الحقل في الموقع الذي تريده.
      سحب حقل مخصص من "منتقي الحقول" إلى طريقة عرض مجلد جهات الاتصال

      ملاحظة: يمكنك إضافة حقل جديد في منتقي الحقول عن طريق النقر فوق جديد في أسفل الشاشة.

    5. بعد إضافة كافة الحقول المخصصة إلى طريقة العرض، قم بإغلاق مربع الحوار منتقي الحقول.

    6. لإزالة حقل لا تريد تضمينه في دمج المراسلات، انقر فوق اسم الحقل في عنوان العمود في طريقة عرض القائمة، ثم اسحبه خارج عنوان العمود.

      تشغيل عملية دمج المراسلات من Outlook

    7. في جهات اتصال Outlook، حدد جهات الاتصال الفردية عن طريق ضغط المفتاح SHIFT باستمرار والنقر لتحديد نطاق أو ضغط المفتاح CTRL باستمرار والنقر لتحديد جهات اتصال فردية. إذا أردت تضمين كافة جهات الاتصال المعروضة حالياً في العرض، لا تقم بالنقر فوق أية جهات اتصال.

    8. ضمن علامة التبويب الصفحة الرئيسية، انقر فوق دمج المراسلات.

    9. في حالة تحديد جهات اتصال فردية لتضمينها في دمج المراسلات، انقر فوق جهات الاتصال المحددة فقط. في حال أردت تضمين كافة الجهات الاتصال المرئية في طريقة العرض الحالية، انقر فوق كافة جهات الاتصال في العرض الحالي.

    10. في حال قمت بتكوين طريقة عرض "القائمة" لتعرض الحقول التي تريد استخدامها في دمج المراسلات فقط، انقر فوق حقول جهة الاتصال في العرض الحالي. في الحالات الأخرى، انقر فوق كافة حقول جهات الاتصال لتجعل كافة حقول جهات الاتصال متوفرة في دمج المراسلات.

    11. إذا أردت إنشاء مستند أساسي جديد لعملية دمج المراسلات، انقر فوق مستند جديد. وإلا، انقر فوق المستند الموجود، ثم انقر فوق استعراض لتحديد موقع المستند لاستخدامه على أنه المستند الأساسي.

    12. إذا أردت حفظ جهات الاتصال والحقول التي حددتها بحيث يتم إعادة استخدامها، حدد خانة الاختيار الملف الدائم، ثم انقر فوق استعراض لحفظ الملف. يتم حفظ البيانات في مستند Word كبيانات محددة بفاصلة.

    13. ضمن نوع المستند، انقر فوق تسميات بريدية.

    14. انقر فوق موافق. عند فتح المستند في Word، ضمن علامة التبويب مراسلات، في المجموعة كتابة الحقول وإدراجها، انقر فوق السهم الموجود بجانب إدراج حقل دمج، ثم انقر فوق الحقول التي تريد إضافتها إلى مستند التسمية الرئيسي.

  5. بعد الانتهاء من إعداد التسمية الأولى بالطريقة المطلوبة، في المجموعة كتابة الحقول وإدراجها، انقر فوق تحديث التسميات.

    يقوم Word بالنسخ المتماثل لتخطيط التسمية الأولى إلى كافة التسميات الأخرى.

  • لا يمكنك كتابة أحرف حقول الدمج («« »») يدوياً أو استخدام الأمر رمز من القائمة إدراج في Word. فمن الضروري استخدام دمج المراسلات.

  • اذا ظهرت حقول الدمج داخل الاقواس الكبيره، مثل المدينه {MERGEFIELD}، يعرض Word رموز الحقول بدلا من نتائج الحقول. لا يؤثر هذا علي دمج المراسلات، لكن اذا اردت عرض النتائج بدلا من ذلك و# انقر نقرا مزدوجا فوق رمز الحقل ثم انقر فوق تبديل رموز الحقول.

تنسيق البيانات المدمجه   

تقوم برامج قاعدة البيانات وجداول البيانات، مثل Access وExcel، بتخزين المعلومات التي تكتبها في خلايا على صورة بيانات غير منسقة. ولا يتم تخزين التنسيقات، مثل الخطوط والألوان، التي تطبقها في Access أو Excel، مع البيانات الخام. عند دمج معلومات من ملف بيانات إلى مستند Word، فأنت تقوم بدمج البيانات الخام بدون التنسيق المطبق عليها.

لتنسيق البيانات في المستند، حدد حقل دمج المراسلات وقم بتنسيقه، كما لو كنت تقوم بتنسيق أي نص آخر تماماً. وتأكد من أن التحديد يتضمن علامات الاقتباس (« ») التي تحيط بالحقل.

اعلي الصفحه

الخطوة 6: معاينة التسميات وطباعتها

بعد إضافة الحقول إلى التسمية الأصلية التي قمت بتكوينها في المستند الأساسي للتسميات، تصبح جاهزًا لمعاينة نتائج دمج المراسلات. وبعد اقتناعك بالمعاينة، يمكنك إكمال دمج المراسلات وطباعة التسميات. ثم تستطيع حفظ المستند الأساسي للتسميات للاستخدام في المستقبل.

معاينة دمج المراسلات

يمكنك معاينة التسميات وإجراء تغييرات قبل إكمال عملية دمج المراسلات فعلاً.

للمعاينة، قم بأي مما يلي في المجموعة معاينة النتائج ضمن علامة التبويب مراسلات:

شكل شريط Word

  • انقر فوق معاينة النتائج.

  • قم بتصفح كل مغلف عن طريق النقر فوق الزرين السجل التالي والسجل السابق في المجموعة معاينة النتائج، ضمن علامة التبويب مراسلات.

  • قم بمعاينة مستند تسميات معين بواسطة النقر فوق البحث عن مستلم.

ملاحظة: انقر فوق تحرير قائمة المستلمين في المجموعة بدء دمج المراسلات ضمن علامة التبويب مراسلات لفتح مربع الحوار مستلمو دمج المراسلات، حيث يمكنك تصفية القائمة أو إزالة مستلمين من الدمج إذا رأيت سجلات لا تريد تضمينها.

شكل شريط Word

ملاحظة: يقوم Word باستخدام جدول لتخطيط ورقة ذات تسميات على الصفحة. وحين تتصفح التسميات، يتم عرض السجل النشط في الخلية الأولى من الجدول، مع عرض السجلات التالية في الخلايا اللاحقة.

إكمال دمج المراسلات

لطباعة التسميات، قم بما يلي:

  1. على علامة التبويب مراسلات، في المجموعة إنهاء، انقر فوق إنهاء ودمج، ثم انقر فوق طباعة المستندات.

    شكل شريط Word

  2. اختر ما إذا كنت تريد طباعة مجموعة كاملة من التسميات، أم التسمية المرئية حاليًا فقط، أم مجموعة فرعية معينة من التسميات.

لتغيير تسميات فردية، قم بما يلي:

  • على علامة التبويب مراسلات، في المجموعة إنهاء، انقر فوق إنهاء ودمج، ثم انقر فوق تحرير المستندات المفردة.

    شكل شريط Word

  • اختر ما إذا كنت تريد تحرير مجموعة كاملة من التسميات، أم التسمية المرئية حاليًا فقط، أم مجموعة فرعية معينة من التسميات. يقوم Word بحفظ التسميات التي تريد تحريرها في ملف منفصل.

اعلي الصفحه

الخطوة 7: حفظ التسميات للاستخدام في المستقبل

تذكر أن التسميات المدمجة التي تحفظها تكون منفصلة عن التسمية الأصلية التي قمت بتكوينها في المستند الأساسي للتسميات. ويُفضل حفظ المستند الأساسي للتسميات ذاته إذا كنت تخطط لاستخدامه في عملية دمج مراسلات أخرى.

عندما تحفظ المستند الأساسي للتسميات، فإنك تقوم أيضًا بحفظ اتصاله بملف البيانات. وفي المرة التالية التي تفتح فيها المستند الأساسي للتسميات، سيقوم Word بمطالبتك باختيار ما إذا كنت تريد دمج المعلومات من ملف البيانات في المستند الأساسي للتسميات مرة أخرى أم لا.

  • انقر فوق نعم لفتح المستند مع المعلومات الموجودة في السجل الأول التي تم دمجها فيه.

  • انقر فوق لا لكي يقوم Word بقطع الارتباط بين مستند التسميات الرئيسي وملف البيانات، وإعادة تنسيق مستند التسميات الرئيسي كمستند Word قياسي، واستبدال الحقول بالمعلومات الفريدة من السجل الأول.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×