إظهار علامة تبويب "المطور"

لا يتم عرض علامة التبويب المطور افتراضيًا، لكن يمكنك إضافتها إلى الشريط حين تريد إجراء أو استخدام ما يلي:

  • كتابة وحدات الماكرو.

  • تشغيل وحدات الماكرو التي قمت بتسجيلها مسبقًا.

  • استخدام أوامر XML.

  • استخدام عناصر تحكم ActiveX.

  • إنشاء تطبيقات لاستخدامها مع برامج Microsoft Office.

  • استخدام عناصر تحكم النماذج في Microsoft Excel.

  • استخدام ورقة الشكل في Microsoft Visio.

  • إنشاء أشكال جديدة وقوالب استنسل في Microsoft Visio.

بعد إظهار علامة التبويب، تبقى مرئية ما لم تقم بإلغاء تحديد خانة الاختيار أو عليك إعادة تثبيت برنامج Microsoft Office.

إظهار علامة التبويب "المطور" في تطبيق Office

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات.

  3. انقر فوق تخصيص الشريط.

  4. ضمن تخصيص الشريط وضمن علامات تبويب رئيسية، حدد خانة الاختيار المطور.

أعلى الصفحة

إظهار علامة التبويب "المطور" في Excel أو PowerPoint أو Word

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم انقر فوق خيارات Excel أو خيارات PowerPoint أو خيارات Word.

  2. انقر فوق شائع، ثم حدد خانة الاختيار إظهار علامة التبويب "المطور" في الشريط.

    ملاحظة: يشكل الشريط جزءاً من واجهة مستخدم Microsoft Office Fluent

إظهار علامة التبويب "المطور" في Outlook

  1. من قائمة أدوات، انقر فوق خيارات.

  2. في علامة التبويب أخرى، انقر فوق خيارات متقدمة، ثم حدد خانة الاختيار إظهار علامة التبويب "المطور" في الشريط.

تشغيل وضع "المطور" في Visio

  1. من قائمة أدوات، انقر فوق خيارات.

  2. في علامة التبويب خيارات متقدمة، ضمن خيارات متقدمة، حدد خانة الاختيار التشغيل في وضع المطور.

أعلى الصفحة

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×