إظهار عدد الكلمات (والمزيد) في Word for Mac

إذا أردت أن تعرف العدد الإجمالي للكلمات في مستند Word for Mac في أي وقت، فانظر إلى شريط المعلومات الموجود في أسفل النافذة. يمكنك فتح مربع عدد الكلمات لعرض عدد الأحرف الموجودة في المستند أو النص المحدد.

في أسفل المستند، في شريط المعلومات، يظهر الرقم الإجمالي للكلمات

حساب عدد الأحرف والأسطر والفقرات

يمكنك عرض عدد الأحرف والأسطر والفقرات والمعلومات الأخرى في Word for Mac، من خلال النقر فوق عدد الكلمات في شريط المعلومات لفتح مربع "عدد الكلمات". يحسب Word النص الموجود في المستند بالكامل ما لم تقم بتحديد بعض النصوص، كما يحسب الأحرف أيضاً، ويعرضها في مربع "عدد الكلمات" كإحصائيات.

مربع الحوار "عدد الكلمات"

حساب عدد الكلمات في جزء من المستند

لحساب عدد الكلمات في جزء فقط من المستند، حدد النص الذي تريد حساب عدد كلماته، ثم على علامة التبويب أدوات، انقر فوق عدد الكلمات.

إدراج عدد الكلمات في المستند

يمكنك أيضاً إدراج عدد الكلمات في مستند Word، وإذا أردت ذلك، فقم بتحديث المعلومات بقدر ما تريد.

  1. انقر في المستند فوق المكان حيث تريد ظهور عدد الكلمات.

  2. انقر فوق إدراج >‏ حقل.

    يتم تمييز الخيار "حقل" ضمن علامة التبويب "إدراج".

  3. ضمن الفئات، انقر فوق معلومات المستند، ثم في أسماء الحقول، انقر فوق NumWords. انقر فوق موافق لإضافة حقل عدد الكلمات إلى المستند.

    يتم تحديد مربع الحوار "حقل" الذي يحتوي على "معلومات المستند" وNumWords.

    ملاحظة: يمكن أيضاً إضافة عدد الصفحات أو الأحرف من خلال النقر فوق NumPages أو NumChars في القائمة أسماء الحقول.

تعيين عدد الكلمات للتحديث تلقائياً عند الطباعة

  1. على قائمة Word، انقر فوق تفضيلات.

  2. ضمن الإخراج والمشاركة، انقر فوق طباعة.

  3. ضمن خيارات الطباعة، حدد تحديث الحقول.

عرض شريط المعلومات وعرض عدد من الأحرف

لعرض شريط المعلومات في ‏Word for Mac 2011، ضمن قائمة Word، انقر فوق تفضيلات وفوق عرض، ثم في نافذة، حدد خانة الاختيار إلى جانب شريط المعلومات.

للاطلاع على عدد الأحرف والأسطر والفقرات وعلى معلومات أخرى، انقر فوق عدد الكلمات في شريط المعلومات لفتح مربع "عدد الكلمات". يحسب Word النص الموجود في المستند بالكامل ما لم تقم بتحديد بعض النصوص، ويحسب الأحرف أيضاً، ويعرضها في مربع "عدد الكلمات" كإحصائيات.

مربع الحوار "عدد الكلمات"

حساب عدد الكلمات في جزء من المستند

لحساب عدد الكلمات في جزء فقط من المستند، حدد النص الذي تريد حساب عدد كلماته، ثم على علامة التبويب أدوات، انقر فوق عدد الكلمات.

إدراج عدد الكلمات في المستند

يمكنك أيضاً إدراج عدد الكلمات في مستند Word، وإذا أردت ذلك، فقم بتحديث المعلومات بقدر ما تريد.

  1. انقر في المستند فوق المكان حيث تريد ظهور عدد الكلمات.

  2. انقر فوق إدراج >‏ حقل.

    يتم تمييز الخيار "حقل" ضمن علامة التبويب "إدراج".

  3. ضمن الفئات، انقر فوق معلومات المستند، ثم في أسماء الحقول، انقر فوق NumWords. انقر فوق موافق لإضافة حقل عدد الكلمات إلى المستند.

    يتم تحديد مربع الحوار "حقل" الذي يحتوي على "معلومات المستند" وNumWords.

    ملاحظة: يمكن أيضاً إضافة عدد الصفحات أو الأحرف من خلال النقر فوق NumPages أو NumChars في القائمة أسماء الحقول.

تعيين عدد الكلمات للتحديث تلقائياً عند الطباعة

  1. على قائمة Word، انقر فوق تفضيلات.

  2. ضمن الإخراج والمشاركة، انقر فوق طباعة.

  3. ضمن خيارات الطباعة، حدد تحديث الحقول.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×