إظهار حجم كائن Visio أو أبعاده

إظهار حجم كائن Visio أو أبعاده

ملاحظة: إننا نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن، وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً، وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا ما كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً سهلاً لك.

لرؤية ابعاد الشكل أو قياساته ، حدده وابحث في شريط المعلومات أسفل نافذه الاشكال . يتم إدراج عرض الكائن وارتفاعه وزاويته بشكل تلقائي. أو عرض الابعاد باستخدام أحدي الطرق الأخرى الموضحة في هذه المقالة.

لمعرفه كيفيه تغيير ابعاد الشكل أو زواياه باستخدام نافذه الحجم _amp_ الموضع ، راجع تحديد الابعاد باستخدام نافذه الحجم _amp_ الموضع.

عرض القياسات علي صفحه الرسم التخطيطي

إذا كان لديك Visio Standard ، يمكنك عرض ابعاد الشكل باستخدام الحقول المرتبطة بخصائص الارتفاع والعرض للشكل. للحصول علي مزيد من المعلومات حول استخدام الحقول ، راجع استخدام الحقول لإبقاء المعلومات المعروضة حاليا.

إذا كان لديك Visio Professional ، فيمكنك استخدام اشكال الابعاد لإظهار الاحجام. تظهر اشكال الابعاد حجم الشكل الذي تلتصق به ، ويتم تحديثه تلقائيا عند تغيير حجم الشكل الأصلي.

يتم تضمين اشكال الابعاد في بعض القوالب ، ويمكنك فتح استنسل قياس في اي قالب.

لفتح استنسل قياس

  1. في نافذه الاشكال ، انقر فوق مزيد من الاشكال.

  2. أشر إلى اشكال Visioالاضافيه ، ثم انقر فوق قياس أو قياس-هندسه.

  3. اسحب شكل بعد إلى الشكل الذي تريد قياسه ، وألصق أطراف شكل البعد بالنقاط التي تريد قياسها.

ملاحظة: لتغيير وحدات القياس ، انقر بزر الماوس الأيمن فوق شكل البعد وانقر فوق وحدات _amp_ الدقة في القائمة المختصرة.

شكل تقسيمي مع أشكال ذات أبعاد تعرض قياسات.

مثال

إذا كان لديك Visio Professional ، سيرشدك الاجراء التالي علي سبيل المثال حول كيفيه استخدام اشكال الابعاد.

لاستخدام اشكال الابعاد (مثال)

  1. انقر فوق علامة التبويب ملف ، وفوق جديد، وفوق الفئات ، وانقر فوق الخرائط ومخططات الطوابق ، ثم انقر نقرا مزدوجا فوق مخطط المنزل.

  2. انقر فوق شريط العنوان الخاص باستنسل الملحقات الخاصة بالحديقة ، واسحب شكل الممر الملموس إلى صفحه الرسم.

    قد تحتاج إلى تمرير القائمة ضمن قوالب الاستنسل لتحديد موقع هذا الاستنسل أو الآخرين.

  3. اسحب المقابض علي شكل الممر الملموس لتكبيره.

  4. انقر فوق شريط عنوان الاستنسل المعماري قياس ، واسحب الشكل الأفقي إلى صفحه الرسم فوق شكل الممر.

    إذا لم يظهر هذا الاستنسل في القائمة ، فاتبع الإرشادات الموجودة في الاجراء السابق ، لفتح استنسل قياس.

  5. اسحب مقبض الشكل علي الجانب الأيسر من شكل البعد الأفقي إلى الحافة اليسرى لشكل الممر ، حتى يظهر المربع الأخضر الذي يشير إلى انه تم لصق الاشكال معا.

  6. اسحب مقبض الشكل علي الجانب الأيمن من الشكل الأفقي إلى الحافة اليسرى لشكل الممر.

  7. اسحب المعين الأصفر ( صورة مقبض التحكم - معين أصفر ) الموجود علي الجانب الأيسر من شكل البعد إلى موضع فوق الممر بحيث لا تقوم خطوط الابعاد بإخفاء شكل الممر.

ماذا تريد أن تفعل؟

عرض العرض العام والارتفاع وزاوية الشكل

عرض العرض والارتفاع وزاوية الشكل داخل الشكل

عرض العرض والارتفاع وزاوية شكل بجانب شكل

عرض قياسات أجزاء الاشكال

عرض العرض العام والارتفاع وزاوية الشكل

  1. حدد الشكل في الرسم.

  2. انظر إلى شريط المعلومات للاطلاع علي عرض الشكل وارتفاعه وزاويته.

عرض العرض والارتفاع وزاوية الشكل داخل الشكل

إذا كنت تريد عرض القياسات العامة لبعض الاشكال فقط ، يمكنك أضافه حقول القياس بسرعة إلى الاشكال التي تحتوي علي مربعات النص.

  1. انقر فوق الشكل الذي تريد أضافه الحقول اليه.

  2. علي علامة التبويب ادراج ، في المجموعة نص ، انقر فوق حقل.

  3. في مربع الحوار حقل ، في القائمة الفئة ، انقر فوق هندسه.

  4. في القائمة اسم الحقل ، انقر فوق القياس الذي تريد عرضه.

    تلميح: لأضافه وحدات مثل القدم إلى الأرقام ، انقر فوق تنسيقالبيانات ، ثم اختر وحدات جديده في مربع الحوار تنسيق البيانات .

  5. انقر فوق موافق.

  6. كرر الخطوات الخاصة بكل حقل تريد اضافته.

    تلميح: لعرض الارتفاع والعرض بواسطة علامة x بينها ، أدرج الحقل الأول في مربع النص الخاص بالشكل ، ثم اكتب مسافة ، واكتب x، واكتب مسافة أخرى ، ثم أدرج الحقل الثاني.

أعلى الصفحة

عرض العرض والارتفاع وزاوية شكل بجانب شكل

ملاحظة: تتوفر ميزات رسومات البيانات في إصدارات Visio Professional و Premium فقط.

توفر رسومات البيانات طريقه سريعة لعرض ارتفاع الاشكال وعرضها وزاويتها بالاضافه إلى بيانات الشكل الأخرى. تصف هذه المقالة كيفيه عرض القياسات.

  1. علي علامة التبويب بيانات ، في المجموعة عرض البيانات ، انقر فوق رسومات البيانات.

  2. انقر فوق إنشاء رسم بيانات جديد.

  3. في مربع الحوار رسم البيانات الجديد ، انقر فوق عنصر جديد.

  4. في مربع الحوار عنصر جديد ، في القائمة حقل البيانات ، انقر فوق حقول اضافيه.

  5. في مربع الحوار حقل ، في القائمة الفئة ، انقر فوق هندسه.

  6. في القائمة اسم الحقل ، انقر فوق القياس الذي تريد عرضه ، ثم انقر فوق موافق.

  7. في مربع الحوار عنصر جديد ، في القائمة عرض ك ، انقر فوق نص.

  8. ضمن التفاصيل، في المربع التسمية ، اكتب اسما للقياس (مثل العرض أو الارتفاع) ، ثم انقر فوق موافق.

  9. كرر الخطوات الخاصة بكل قياس تريد عرضه.

  10. في مربع الحوار رسم البيانات الجديد ، انقر فوق موافق.

    يظهر رسم البيانات الجديد في معرض رسومات البيانات ، ضمن رسومات البياناتالمتوفرة.

  11. حدد الاشكال الموجودة في الرسم الذي تريد عرض القياسات له ، ثم في معرض رسومات البيانات ، انقر فوق رسم البيانات الذي انشاته.

يتم تطبيق رسم البيانات الجديد علي الاشكال المحددة.

أعلى الصفحة

عرض قياسات أجزاء الاشكال

شكل تقسيمي مع أشكال ذات أبعاد تعرض قياسات.

ملاحظة: تتوفر اشكال الابعاد فقط في إصدارات Visio Professional و Premium.

يمكنك استخدام اشكال الابعاد لقياس الاشكال الأخرى. عند لصق شكل بعد إلى الشكل الذي تريد قياسه ، يتم عرض قياسات الشكل علي شكل البعد. يتم تحديث القياسات تلقائيا اثناء تغيير حجم الشكل الأصلي.

هناك العديد من اشكال الابعاد ، وكل واحده منهما يقيس مختلفا. يمكنك الاطلاع علي الإجراءات التي يمكن لاشكال الابعاد المختلفة قياسها بالنظر إلى قوالب الاستنسل ، مثل الاستنسل قياس .

لإعطاءك فكره حول كيفيه عمل اشكال الابعاد ، يوضح الاجراء التالي كيفيه استخدام أحدي اشكال الابعاد لقياس ممر في مخطط المنزل.

  1. انقر فوق علامة التبويب ملف ، وفوق جديد، وفوق الخرائط ومخططات الطوابق، ثم انقر نقرا مزدوجا فوق مخطط المنزل.

  2. انقر فوق شريط العنوان الخاص باستنسل الملحقات الخاصة بالحديقة ، واسحب شكل الممر الملموس إلى صفحه الرسم.

  3. انقر فوق شريط عنوان الاستنسل المعماري قياس ، واسحب شكل البعد الأفقي إلى صفحه الرسم اعلي شكل الممر.

  4. اسحب مقبض الشكل علي الجانب الأيسر من شكل البعد الأفقي إلى الحافة اليسرى لشكل الممر ، حتى يظهر المربع الأحمر يشير إلى الاشكال التي تم لصقها معا.

  5. اسحب مقبض الشكل علي الجانب الأيمن من الشكل الأفقي إلى الحافة اليسرى لشكل الممر.

  6. اسحب المعين الأصفر الموجود علي الجانب الأيسر من شكل البعد إلى موضع فوق الممر بحيث لا تقوم خطوط الابعاد بإخفاء شكل الممر.

ملاحظة: لتغيير وحدات القياس ، انقر بزر الماوس الأيمن فوق شكل البعد وانقر فوق وحدات _amp_ الدقة في القائمة المختصرة.

أعلى الصفحة

ماذا تريد أن تفعل؟

عرض العرض العام والارتفاع وزاوية الشكل

عرض المنطقة أو مقياس المحيط للشكل

عرض العرض والارتفاع وزاوية الشكل داخل الشكل

عرض العرض والارتفاع وزاوية شكل بجانب شكل

عرض قياسات أجزاء الاشكال

عرض العرض العام والارتفاع وزاوية الشكل

شريط حالة يعرض عرض وارتفاع وزاوية شكل محدد.

  1. حدد الشكل في الرسم.

  2. انظر إلى شريط المعلومات للاطلاع علي عرض الشكل وارتفاعه وزاويته.

عرض المنطقة أو مقياس المحيط للشكل

مربع الحوار "المنطقة والمحيط" يعرض قياسات لشكل محدد.

ملاحظة: يتوفر مربع الحوار " منطقه الشكل والمحيط " فقط في Microsoft Office Visio Professional.

  1. حدد الشكل في الرسم.

  2. من القائمة أدوات ، انقر فوق الوظائف الاضافيه، وانقر فوق اشكال Visioالاضافيه ، ثم انقر فوق ناحية الشكل والمحيط.

    يفتح مربع الحوار منطقه الشكل والمحيط ويعرض قياسات الشكل.

  3. للاطلاع علي القياسات في وحدات مختلفه ، حدد الوحدات التي تريدها في المربع إجمالي المنطقة أو المربع إجمالي المحيط .

أعلى الصفحة

عرض العرض والارتفاع وزاوية الشكل داخل الشكل

مستطيل مع إظهار ارتفاع الشكل وعرضه في مربع النص.

إذا أردت عرض القياسات العامة لبعض الاشكال فقط ، يمكنك أضافه حقول القياس بسرعة إلى مربعات نص الاشكال. إذا كان لديك Office Visio Professional 2007 وتريد عرض قياسات العديد من الاشكال ، فيمكنك توفير الوقت باستخدام رسومات البيانات ، كما هو موضح في المقطع عرض الشكل وارتفاعه وزاويته بجانب شكل.

  1. انقر فوق الشكل الذي تريد أضافه الحقول اليه.

  2. في القائمة إدراج، انقر فوق حقل.

  3. في مربع الحوار حقل ، في القائمة الفئة ، انقر فوق هندسه.

    يعرض مربع الحوار "حقل" الحقول التي يمكن إدخالها في المربع النصي للشكل.

  4. في القائمة اسم الحقل ، انقر فوق القياس الذي تريد عرضه.

    تلميح: لأضافه وحدات مثل القدم إلى الأرقام ، انقر فوق تنسيقالبيانات ، ثم اختر وحدات جديده في مربع الحوار تنسيق البيانات .

  5. انقر فوق موافق.

  6. كرر الخطوات من 2 إلى 5 لكل حقل تريد اضافته.

    تلميح: لعرض الارتفاع والعرض بواسطة علامة x بينها ، أدرج الحقل الأول في مربع النص الخاص بالشكل ، ثم اكتب مسافة ، واكتب x، واكتب مسافة أخرى ، ثم أدرج الحقل الثاني.

ملاحظة: يتم تحديث القياسات في الحقول تلقائيا عند تغيير حجم الشكل.

أعلى الصفحة

عرض العرض والارتفاع وزاوية شكل بجانب شكل

شكل شجيرة يُظهر العرض والارتفاع والزاوية في رسم بيانات.

ملاحظة: تتوفر ميزات رسومات البيانات في Office Visio Professional 2007 فقط.

توفر رسومات البيانات طريقه سريعة لعرض ارتفاع الاشكال وعرضها وزاويتها بالاضافه إلى بيانات الشكل الأخرى. تصف هذه المقالة كيفيه عرض القياسات. للحصول علي معلومات حول كيفيه اجراء الاستخدام الكامل لرسومات البيانات ، راجع تحسين البيانات باستخدام رسومات البيانات.

  1. من القائمة بيانات ، انقر فوق عرض البيانات علي الاشكال.

  2. في جزء المهام رسومات البيانات ، ضمن إنشاء رسم بيانات جديد، انقر فوق رسم بيانات جديد.

  3. في مربع الحوار رسم البيانات الجديد ، انقر فوق عنصر جديد، ثم انقر فوق نص.

    مربع الحوار جزء مهام رسومات البيانات ورسومات البيانات الجديدة.

    1. جزء المهام " رسومات البيانات "

    2. أمر رسم البيانات الجديد

    3. مربع الحوار " رسم بيانات جديد " مع مربع " عنصر جديد " والأمر " نص "

  4. في مربع الحوار نص جديد ، ضمن عرض، في القائمة حقل البيانات ، انقر فوق حقول اضافيه.

  5. في مربع الحوار حقل ، في القائمة الفئة ، انقر فوق هندسه.

  6. في القائمة اسم الحقل ، انقر فوق القياس الذي تريد عرضه ، ثم انقر فوق موافق.

    يعرض مربع الحوار "حقل" الحقول التي يمكن إدخالها في رسم بيانات.

  7. في مربع الحوار نص جديد ، ضمن التفاصيل، في المربع التسمية ، اكتب اسما للقياس (مثل العرض أو الارتفاع أو الزاوية) ، ثم انقر فوق موافق.

  8. كرر الخطوات من 3 إلى 7 لكل قياس تريد عرضه.

  9. في مربع الحوار رسم البيانات الجديد ، انقر فوق موافق.

    يظهر رسم البيانات الجديد في جزء المهام " رسومات البيانات " ، ضمن تطبيق رسم بيانات.

  10. حدد الاشكال الموجودة في الرسم الذي تريد عرض القياسات له ، ثم في جزء المهام رسومات البيانات ، انقر فوق رسم البيانات الذي انشاته.

يتم تطبيق رسم البيانات الجديد علي الاشكال المحددة.

ثلاثة أشكال أشجار مع تطبيق رسم بيانات تم إنشاؤه حديثاً.

أعلى الصفحة

عرض قياسات أجزاء الاشكال

شكل تقسيمي مع أشكال ذات أبعاد تعرض قياسات.

ملاحظة: تتوفر اشكال الابعاد فقط في Office Visio Professional 2007.

يمكنك استخدام اشكال الابعاد لقياس الاشكال الأخرى. عند لصق شكل بعد إلى الشكل الذي تريد قياسه ، يتم عرض قياسات الشكل علي شكل البعد. يتم تحديث القياسات تلقائيا اثناء تغيير حجم الشكل الأصلي.

هناك العديد من اشكال الابعاد ، وكل واحده منهما يقيس مختلفا. يمكنك الحصول علي فكره جيده يمكن لاشكال الابعاد المختلفة قياسها بالنظر إلى قوالب الاستنسل. يعرض الرسم التوضيحي أدناه الاشكال الموجودة علي استنسل هندسه القياس .

الأبعاد - استنسل هندسي.

لإعطاءك فكره حول كيفيه عمل اشكال الابعاد ، يوضح الاجراء التالي كيفيه استخدام أحدي اشكال الابعاد لقياس بيانو في خطه المنزل.

  1. في القائمة ملف ، انقر فوق جديد، ثم انقر فوق الخرائط ومخططات الطوابق، ثم انقر فوق مخطط المنزل.

  2. انقر فوق شريط العنوان الخاص باستنسل الأثاث ، واسحب شكل البيانو الكلي إلى صفحه الرسم.

  3. انقر فوق شريط عنوان الاستنسل المعماري قياس ، واسحب شكل البعد الأفقي إلى صفحه الرسم اعلي شكل البيانو.

    شكل بيانو كبير مع شكل قياس الأبعاد أفقي فوقه.

  4. اسحب مقبض الشكل الأخضر علي الجانب الأيسر من شكل البعد الأفقي إلى الحافة اليسرى لشكل البيانو ، حتى يظهر المربع الأحمر للاشاره إلى ان الاشكال تم لصقها معا.

    شكل قياس الأبعاد وقد تم توصيله بمقبض شكل على شكل بيانو.

  5. اسحب مقبض الشكل الأخضر علي الجانب الأيمن من الشكل الأفقي إلى الحافة اليسرى لشكل البيانو.

    شكل قياس الأبعاد وقد تم توصيله بمقبضي شكل على شكل بيانو.

  6. اسحب المعين الأصفر الموجود علي الجانب الأيسر من شكل البعد إلى موضع فوق بيانو بحيث لا تقوم خطوط الابعاد بإخفاء شكل البيانو.

    شكل قياس الأبعاد مع خطوط امتداد تمت إطالتها، وتم توصيله بشكل بيانو.

ملاحظة: لتغيير وحدات القياس ، انقر بزر الماوس الأيمن فوق شكل البعد وانقر فوق وحدات _amp_ الدقة في القائمة المختصرة.

أعلى الصفحة

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×