إضافة مربع نص أو نسخه أو حذفه

يمكنك إضافة مربعات نص أو نسخها أو حذفها في تطبيقات Microsoft Office. يسمح لك مربع النص بإضافة النص في أي مكان في الملف. على سبيل المثال، يمكنك إنشاء اقتباسات أو أشرطة جانبية تسلط الضوء على معلومات هامة.

إضافة مربع نص

لمعرفة كيفية إضافة مربع نص، حدد تطبيقاً من القائمة المنسدلة.

  1. من علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص.

    الزر "مربع النص" في المجموعة "نص"

  2. انقر في ورقة العمل، ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص، انقر داخل المربع واكتب النص الذي تريده أو الصقه.

    ملاحظات: 

    • لتنسيق نص في مربع النص، حدد النص، ثم استخدم خيارات التنسيق الموجودة في المجموعة الخط ضمن علامة التبويب الشريط الرئيسي.

      الخيارات في المجموعة "خط"

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى سهمين متقاطعين ( سهم رباعي الرؤوس )، اسحب مربع النص إلى موقع جديد.

    • يمكنك أيضاً تغيير حد أو إزالته من مربع نص أو شكل.

أعلى الصفحة

  1. انقر في النص الأساسي لرسالة بريد إلكتروني مفتوحة.

  2. ضمن علامة التبويب إدراج، في مجموعة نص، انقر فوق مربع نص ثم انقر فوق رسم مربع نص.

    القائمة "مربع النص" في المجموعة "نص"

  3. انقر واسحب في نص الرسالة لرسم مربع نص بالحجم الذي تريده.

  4. لإضافة نص، انقر داخل المربع واكتب النص الذي تريده أو الصقه.

    ملاحظات: 

    • لتنسيق نص في مربع النص، حدد النص ثم استخدم خيارات التنسيق الموجودة في المجموعة نص أساسي ضمن علامة التبويب رسالة.

      الخيارات في المجموعة "نص أساسي"

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى التالي سهم رباعي الرؤوس ، اسحب مربع النص إلى موقع جديد.

    • للتحكم في كيفية التفاف النص حول المربع، انقر فوق خيارات التخطيط الزر "خيارات التخطيط" ، ثم حدد خياراً من القائمة.

      خيارات تخطيط مربع النص

    • يمكنك أيضاً تغيير حد أو إزالته من مربع نص أو شكل.

أعلى الصفحة

  1. من علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص.

    الزر "مربع النص" في المجموعة "نص"

  2. انقر في العرض التقديمي، ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص، انقر داخل المربع واكتب النص الذي تريده أو الصقه.

في حال لم تكن تستخدم الماوس

  1. اضغط على Alt+N للانتقال إلى علامة التبويب إدراج.

  2. استخدم مفاتيح الأسهم للانتقال إلى الزر مربع نص.

  3. اضغط على Ctrl+Enter لإضافة مربع النص إلى الشريحة، ثم اكتب النص.

    ملاحظات: 

    • لتنسيق نص في مربع النص، حدد النص، ثم استخدم خيارات التنسيق الموجودة في المجموعة الخط ضمن علامة التبويب الشريط الرئيسي.

      الخيارات في المجموعة "خط"

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى التالي سهم رباعي الرؤوس ، اسحب مربع النص إلى موقع جديد.

    • يمكنك أيضاً تغيير حد أو إزالته من مربع نص أو شكل.

أعلى الصفحة

  1. في مشروع يتضمن مخطط جانت، انقر فوق علامة التبويب تنسيق ثم انقر فوق رسم.

  2. انقر فوق مربع نص، ثم اسحب في مخطط جانت لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص، انقر داخل المربع واكتب النص الذي تريده أو الصقه.

    ملاحظات: 

  1. ضمن علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص، ثم حدد أحد مربعات النص المنسقة مسبقاً من القائمة، وانقر فوق مزيد من مربعات النص من Office.com، أو انقر فوق رسم مربع نص.

    الزر "مربع النص" في المجموعة "نص"

  2. إذا نقرت فوق رسم مربع نص، فانقر في المستند، ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص، انقر داخل المربع واكتب النص الذي تريده أو الصقه.

في حال لم تكن تستخدم الماوس

  1. اضغط على ALT وN وحررهما ثم اضغط على X.

  2. اضغط على مفاتيح الأسهم لتحديد مربع النص الذي تريده ثم اضغط على مفتاح الإدخال ENTER.

  3. اكتب النص الذي تريده.

  4. عندما تنتهي من الكتابة وترغب في تحرير النص مجدداً في المستند، اضغط على ESC.

    ملاحظات: 

    • لتنسيق نص في مربع النص، حدد النص، ثم استخدم خيارات التنسيق في المجموعة خط ضمن علامة التبويب الشريط الرئيسي.

      الخيارات في المجموعة "خط"

      لتنسيق مربع النص نفسه، استخدم الأوامر الموجودة ضمن علامة التبويب السياقية تنسيق، التي تظهر أسفل أدوات الرسم عند تحديد مربع نص.

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى التالي سهم رباعي الرؤوس ، اسحب مربع النص إلى موقع جديد.

    • يمكنك أيضاً تغيير حد أو إزالته من مربع نص أو شكل.

    • إذا كان لديك مربعات نصوص متعددة، فيمكنك ربطها ببعضها بحيث يتدفق النص من مربع إلى آخر. انقر فوق أحد مربعات النصوص ومن علامة التبويب تنسيق، ضمن أدوات الرسم، في المجموعة نص، انقر فوق إنشاء ارتباط.

      علامة التبويب "تنسيق" ضمن "أدوات الرسم" في شريط Word 2010.

أعلى الصفحة

نسخ مربع نص

  1. انقر فوق حد مربع النص الذي تريد نسخه.

  2. اضغط على Ctrl+C.

    ملاحظة: تأكد من أن المؤشر موجود على حد مربع النص، وليس داخله. إذا كان المؤشر في الداخل، فسيؤدي الضغط على Ctrl+C إلى نسخ النص وليس مربع النص.

  3. حدد موقعاً واضغط على Ctrl+V للصق مربع النص.

حذف مربع نص

  • انقر فوق حد مربع النص الذي تريد حذفه، ثم اضغط على Delete.

    ملاحظة: تأكد من أن المؤشر موجود على حد مربع النص، وليس داخله. إذا كان المؤشر داخل المربع، فسيؤدي الضغط على Delete إلى حذف النص الموجود داخل مربع النص، وليس المربع.

إضافة مربع نص

لمعرفة كيفية إضافة مربع نص، حدد تطبيقاً من القائمة المنسدلة.

  1. من علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص.

    المجموعة "نص" ضمن علامة التبويب "إدراج" في شريط Excel 2010.

  2. انقر في ورقة العمل، ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص إلى مربع نص، انقر داخل مربع النص، ومن ثم اكتب النص أو الصقه.

    ملاحظات: 

    • لتنسيق نص في مربع النص، حدد النص، ثم استخدم خيارات التنسيق الموجودة في المجموعة الخط ضمن علامة التبويب الشريط الرئيسي.

      المجموعة "خط" ضمن علامة التبويب "الشريط الرئيسي" في شريط Excel 2010.

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى التالي سهم رباعي الرؤوس ، اسحب مربع النص إلى موقع جديد.

    • يمكنك أيضاً تغيير مربع نص أو حد شكل أو إزالته.

أعلى الصفحة

  1. انقر في النص الأساسي لرسالة بريد إلكتروني مفتوحة.

  2. ضمن علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص ثم انقر فوق رسم مربع نص.

    القائمة "مربع النص" في المجموعة "نص"

  3. انقر واسحب في نص الرسالة لرسم مربع نص بالحجم الذي تريده.

  4. لإضافة نص، انقر داخل المربع واكتب النص الذي تريده أو الصقه.

    ملاحظات: 

    • لتنسيق نص في مربع النص، حدد النص ثم استخدم خيارات التنسيق الموجودة في المجموعة نص أساسي ضمن علامة التبويب رسالة.

      الخيارات في المجموعة "نص أساسي"

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى التالي سهم رباعي الرؤوس ، اسحب مربع النص إلى موقع جديد.

    • للتحكم في كيفية التفاف النص حول المربع، انقر فوق خيارات التخطيط الزر "خيارات التخطيط" ، ثم حدد خياراً من القائمة.

      خيارات تخطيط مربع النص

    • يمكنك أيضاً تغيير حد أو إزالته من مربع نص أو شكل.

أعلى الصفحة

  1. من علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص.

    المجموعة "نص" ضمن علامة التبويب "إدراج" في شريط PowerPoint 2010.

  2. انقر في العرض التقديمي، ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص إلى مربع نص، انقر داخل مربع النص، ومن ثم اكتب النص أو الصقه.

    ملاحظات: 

    • لتنسيق نص في مربع النص، حدد النص، ثم استخدم خيارات التنسيق الموجودة في المجموعة الخط ضمن علامة التبويب الشريط الرئيسي.

      المجموعة "الخط" ضمن علامة التبويب "الشريط الرئيسي" في شريط PowerPoint 2010.

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى التالي سهم رباعي الرؤوس ، اسحب مربع النص إلى موقع جديد.

    • يمكنك أيضاً تغيير مربع نص أو حد شكل أو إزالته.

أعلى الصفحة

  1. ضمن علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص ثم انقر فوق رسم مربع نص.

  2. انقر في المستند، ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص إلى مربع نص، انقر داخل مربع النص، ومن ثم اكتب النص أو الصقه.

    ملاحظات: 

    • إذا صادفت مشكلة أثناء طباعة مربعات النص، فتأكد من تحديد خانة الاختيار طباعة الرسومات التي تم إنشاؤها في Word.

      للقيام بذلك، انقر فوق علامة التبويب ملف، ثم انقر فوق خيارات، وفوق عرض، ثم ضمن خيارات الطباعة، حدد خانة الاختيار طباعة الرسومات التي تم إنشاؤها في Word.

    • لتنسيق نص في مربع النص، حدد النص، ثم استخدم خيارات التنسيق الموجودة في المجموعة الخط ضمن علامة التبويب الشريط الرئيسي.

      المجموعة "خط" ضمن علامة التبويب "الشريط الرئيسي" في شريط Word 2010.

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى التالي سهم رباعي الرؤوس ، اسحب مربع النص إلى موقع جديد.

    • يمكنك أيضاً تغيير مربع نص أو حد شكل أو إزالته.

    • إذا كان لديك مربعات نصوص متعددة، فيمكنك ربطها ببعضها بحيث يتدفق النص من مربع إلى آخر. انقر فوق أحد مربعات النصوص ومن علامة التبويب تنسيق، ضمن أدوات الرسم، في المجموعة نص، انقر فوق إنشاء ارتباط.

      علامة التبويب "تنسيق" ضمن "أدوات الرسم" في شريط Word 2010.

أعلى الصفحة

نسخ مربع نص

  1. انقر فوق حد مربع النص الذي تريد نسخه.

  2. ضمن علامة التبويب الشريط الرئيسي، في المجموعة الحافظة، انقر فوق نسخ الزر "نسخ". .

    تأكد من عدم وجود المؤشر داخل مربع النص، لكن على الحد الخاص به بدلاً من ذلك. إذا لم يكن المؤشر على الحد، فسيؤدي الضغط على نسخ إلى نسخ النص الموجود داخل مربع النص وليس المربع بذاته.

  3. على علامة التبويب الصفحة الرئيسية، في مجموعة الحافظة، انقر فوق لصق.

    المجموعة "الحافظة" ضمن علامة التبويب "الشريط الرئيسي".

حذف مربع نص

  • انقر فوق حد مربع النص الذي تريد حذفه، ثم اضغط على DELETE.

    تأكد من عدم وجود المؤشر داخل مربع النص، لكن على الحد الخاص به بدلاً من ذلك. إذا لم يكن المؤشر على الحد، فسيؤدي الضغط على DELETE إلى حذف النص الموجود داخل مربع النص وليس المربع بذاته.

إضافة مربع نص

لمعرفة كيفية إضافة مربع نص، حدد تطبيقاً من القائمة المنسدلة.

  1. من علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص.

    صورة شريط Excel

  2. انقر في ورقة العمل، ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص إلى مربع نص، انقر داخل مربع النص، ومن ثم اكتب النص أو الصقه.

    ملاحظات: 

أعلى الصفحة

  1. في رسالة بريد إلكتروني، ضمن علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص ثم انقر فوق رسم مربع نص.

    المجموعة تنسيق

  2. انقر في رسالة البريد الإلكتروني ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص إلى مربع نص، انقر داخل مربع النص، ومن ثم اكتب النص أو الصقه.

    ملاحظات: 

    • لتنسيق نص في مربع النص، استخدم خيارات التنسيق الموجودة في المجموعة الخط ضمن علامة التبويب تنسيق النص.

      شكل شريط Outlook

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى التالي سهم رباعي الرؤوس ، اسحب مربع النص إلى موقع جديد.

    • يمكنك أيضاً تغيير حد من مربع نص أو شكل أو إزالته أو إضافة تعبئة أو تأثير على شكل أو مربع نص.

    • إذا كنت قد رسمت مربعات نصوص متعددة، يمكنك ربطها ببعضها بحيث يتدفق النص من مربع إلى آخر. انقر فوق أحد مربعات النصوص وضمن أدوات مربع النص، على علامة التبويب تنسيق في المجموعة نص، انقر فوق إنشاء ارتباط.

      شكل علامة التبويب "تنسيق" ضمن "أدوات مربع النص"

أعلى الصفحة

  1. من علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص.

    شكل شريط PowerPoint

  2. انقر في العرض التقديمي، ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص إلى مربع نص، انقر داخل مربع النص، ومن ثم اكتب النص أو الصقه.

    ملاحظات: 

أعلى الصفحة

  1. ضمن علامة التبويب إدراج، في المجموعة نص، انقر فوق مربع نص ثم انقر فوق رسم مربع نص.

    صورة لشريط Word

  2. انقر في المستند، ثم اسحب لرسم مربع النص بالحجم الذي تريده.

  3. لإضافة نص إلى مربع نص، انقر داخل مربع النص، ومن ثم اكتب النص أو الصقه.

    ملاحظات: 

    • لتنسيق نص في مربع النص، استخدم خيارات التنسيق الموجودة في المجموعة الخط ضمن علامة التبويب الشريط الرئيسي.

      صورة الشريط في Word

    • لتعيين موضع لمربع النص، انقر فوقه، وعندما يتحول شكل المؤشر إلى التالي سهم رباعي الرؤوس ، اسحب مربع النص إلى موقع جديد.

    • يمكنك أيضاً تغيير حد من مربع نص أو شكل أو إزالته أو إضافة تعبئة أو تأثير على شكل أو مربع نص.

    • لرسم حد حول النص الحالي، راجع تزيين المستندات أو الصور بحدود.

    • إذا كنت قد رسمت مربعات نصوص متعددة، يمكنك ربطها ببعضها بحيث يتدفق النص من مربع إلى آخر. انقر فوق أحد مربعات النصوص وضمن أدوات مربع النص، على علامة التبويب تنسيق في المجموعة نص، انقر فوق إنشاء ارتباط.

      شكل علامة التبويب "تنسيق" ضمن "أدوات مربع النص"

أعلى الصفحة

نسخ مربع نص

  1. انقر فوق حد مربع النص الذي تريد نسخه.

  2. انقر بزر الماوس الأيمن وحدد نسخ من القائمة.

    تأكد من عدم وجود المؤشر داخل مربع النص، لكن على الحد الخاص به بدلاً من ذلك. إذا لم يكن المؤشر على الحد، فسيؤدي الضغط على نسخ إلى نسخ النص الموجود داخل مربع النص وليس المربع بذاته.

  3. ضع المؤشر حيث تريد مربع النص المنسوخ، وانقر بزر الماوس الأيمن، ثم انقر فوق لصق.

    المجموعة "الحافظة" ضمن علامة التبويب "الشريط الرئيسي".

حذف مربع نص

  • انقر فوق حد مربع النص الذي تريد حذفه، ثم اضغط على DELETE.

    تأكد من عدم وجود المؤشر داخل مربع النص، لكن على الحد الخاص به بدلاً من ذلك. إذا لم يكن المؤشر على الحد، فسيؤدي الضغط على DELETE إلى حذف النص الموجود داخل مربع النص وليس المربع بذاته.

  • لحذف عدة خانات اختيار في الوقت نفسه، اضغط باستمرار على المفتاح CTRL، وانقر فوق حد كل مربع نص بالترتيب، ثم اضغط على DELETE.

  • لحذف مربع نص مع حفظ النص الموجود بداخله، حدد النص الموجود داخل مربع النص، ثم اضغط على CTRL+C لنسخ النص إلى "الحافظة" قبل حذف مربع النص.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×