إضافة كلمات إلى قاموس تدقيق إملائي أو تحريرها

هام: تؤدي أضافه كلمه إلى قاموس مخصص في أحد برامج Office إلى جعل word متوفرا للتحقق من التدقيق الإملائي في كل برامج Office.

تتم إدارة جميع القواميس المخصصة عبر مربع الحوار قواميس مخصصة، وأي قواميس مخصصة تريد استخدامها يجب أن يتم تمكينها (تحديدها) في مربع الحوار هذا. اتبع هذه الخطوات لفتح مربع الحوار، ثم اختر مهمة معينة أدناه.

مربع الحوار "قاموس مخصص"

فتح مربع الحوار "قواميس مخصصة"

  1. فتح خيارات التدقيق:

    • في معظم برامج Office: انتقل إلى خيارات > الملفات > التدقيق.

    • في Outlook: انتقل إلى خيارات > الملفات > البريد > التدقيق الإملائي والتصحيح التلقائي> التدقيق.

  2. تأكد من إلغاء تحديد خانة الاختيار الاقتراح من القاموس الرئيسي فقط.

  3. حدد قواميس مخصصه.

    يتم سرد جميع القواميس هنا، مع القاموس الافتراضي في الجزء العلوي.

ملاحظة: لأضافه كلمه إلى قاموس بسرعة ، انقر بزر الماوس الأيمن فوق الكلمة في مستند ، وحدد أضافه إلى القاموس. تتم أضافه الكلمة إلى القاموس الافتراضي.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. حدد القاموس الذي ترغب في تحريره. تأكد من عدم إلغاء تحديد خانة الاختيار.

  3. حدد تحرير قائمهالكلمات.

  4. قم بواحد مما يلي:

    • لإضافة كلمة، اكتبها في المربع الكلمة (الكلمات)، ثم انقر فوق إضافة.

    • لحذف كلمة، حددها في مربع القاموس، ثم انقر فوق حذف.

    • لتحرير كلمة، قم بحذفها، ثم إضافتها بالطريقة التي تريدها.

    • لإزالة كافة الكلمات، انقر فوق حذف الكل.

    تحرير قائمة الكلمات

إذا أردت ان يكون القاموس المخصص هذا هو القاموس الافتراضي ، سيتم حفظ اي كلمات جديده تقوم بإضافتها ، راجع تغيير القاموس المخصص الذي يضيف المدقق الإملائي الكلمات أدناه اليه.

تحديد العناوين أدناه لمزيد من المعلومات

إذا وضع المدقق الإملائي علامة على كلمات معينة ككلمات بها أخطاء إملائية ولكنك تريد أن يتجاهل هذه الكلمات، يمكنك إضافتها إلى القاموس المخصص الافتراضي. لتغيير القاموس المخصص الافتراضي حيث تتم أضافه هذه الكلمات ، راجع "تغيير القاموس المخصص الذي يضيفه المدقق الإملائي الكلمات."

  • عند إجراء التدقيق الإملائي والتدقيق النحوي تلقائياً، قم بالنقر بزر الماوس الأيمن فوق الكلمة ذات الخط المتعرج الأحمر، ثم انقر فوق إضافة إلى القاموس.

  • عند تشغيل أداة التدقيق الإملائي والتدقيق النحوي، انقر فوق إضافة أو إضافة إلى القاموس للكلمة التي تم وضع علامة عليها.

ملاحظة: إذا كان الخيار إضافة إلى القاموس غير متوفر، فتأكد من توفر قاموس مخصص افتراضي محدد في مربع الحوار قواميس مخصصة. اطلع على تغيير القاموس المخصص إلى القاموس الذي يقوم المدقق الإملائي بإضافة الكلمات إليه للتعرف على كيفية تحديد قاموس مخصص افتراضي.

للتعرّف على المزيد، اطلع على التدقيق الإملائي والتدقيق النحوي.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. حدد جديد.

  3. في مربع اسم الملف، اكتب اسماً للقاموس المخصص.

  4. حدد حفظ.

  5. إذا أردت أن يتم استخدام القاموس الجديد للغة أخرى، فحدد اللغة من القائمة لغة القاموس، مع استمرار تحديد القاموس الجديد في قائمة القواميس.

إذا كنت تريد أن يكون القاموس المخصص الجديد هو القاموس الافتراضي، بحيث يتم حفظ أي كلمات تضيفها إليه، فاطلع على المهمة التالية، تغيير القاموس المخصص إلى القاموس الذي يضيف المدقق الإملائي الكلمات إليه.

عندما تقوم بـ إضافة كلمات أثناء التدقيق الإملائي، تتم إضافة كلمات جديدة إلى القاموس المخصص الافتراضي، وهو الموجود في أعلى القائمة عند فتح مربع الحوار قواميس مخصصة. يمكنك تغيير القاموس المخصص الافتراضي المستخدم لجميع برامج Office:

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. في مربع قائمة القواميس، قم بأحد الإجراءات التالية:

    • لتغيير القاموس الافتراضي لكافة اللغات، انقر فوق اسم القاموس ضمن كافة اللغات.

    • لتغيير القاموس الافتراضي للغة معينة، انقر فوق اسم القاموس ضمن عنوان اللغة.

  3. حدد تغيير الافتراضي.

    ملاحظة: عند وجود قاموس واحد فقط ضمن عنوان، يجب أن يكون القاموس الافتراضي. في هذه الحالة، لن يكون الزر متوفراً.

في المرة التالية التي تقوم فيها بإجراء تدقيق إملائي، يستخدم البرنامج القواميس المخصصة الافتراضية التي حددتها.

بشكل افتراضي، عند إنشاء قاموس مخصص جديد، يقوم البرنامج بتعيين القاموس إلى كافة اللغات، مما يعني أنه سيتم استخدام القاموس عند إجراء تدقيق إملائي على نص مكتوب بأي لغة. لكن، يمكنك إقران قاموس مخصص بلغة معينة بحيث يُستخدم القاموس من قِبل البرنامج فقط إذا كنت تقوم بإجراء تدقيق إملائي على نص مكتوب بلغة معينة.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. في المربع قائمة القواميس، انقر فوق القاموس الذي تريد تغييره.

  3. في قائمة لغة القاموس، انقر فوق اللغة التي يجب أن يستخدمها القاموس.

يسرد مربع الحوار قواميس مخصصة القواميس المخصصة المتوفرة التي يمكن للبرنامج استخدامها لإجراء التدقيق الإملائي. إذا كان القاموس الذي تريد استخدامه، قاموساً اشتريته من شركة تابعة لجهة خارجية، ومثبتاً على جهاز الكمبيوتر ولكن غير مدرج في المربع قائمة القواميس، فبإمكانك إضافته.

  1. افتح مربع الحوار قواميس مخصصة باتباع الخطوات الواردة في المقطع فتح مربع الحوار قواميس مخصصة، المذكور أعلاه.

  2. حدد إضافة.

  3. حدد موقع المجلد الذي يحتوي على القاموس المخصص، ثم انقر نقراً مزدوجاً بزر الماوس الأيمن فوق اسم الملف.

إذا كنت تريد ان يكون هذا القاموس المخصص هو القاموس الافتراضي ، سيتم حفظ اي كلمات جديده تقوم بإضافتها ، راجع تغيير القاموس المخصص الذي يضيف المدقق الإملائي الكلمات أعلاه.

  1. انتقل إلى تفضيلات Word >.

  2. ضمن أدوات التاليف والتدقيق، حدد التدقيق الإملائي & نحوي.

    انقر فوق "إملائي ونحوي" لتغيير إعدادات التدقيق الإملائي والنحوي.
  3. إذا كنت تريد استخدام قواميس مخصصه ، فتاكد من إلغاء تحديد خانه الاختيار الاقتراح من القاموس الرئيسي فقط .

  4. حدد قواميس.

  5. حدد القاموس الذي ترغب في تحريره.

    تاكد من انك لا تقوم بإلغاء تحديد خانه الاختيار الخاصة بالقاموس.

  6. حدد تحرير.

    يتم فتح القاموس المخصص كمستند لتحريره.

  7. قم باجراء التغييرات التي تريد اجراءها ، ثم احفظ المستند.

ملاحظة: عند تحرير قاموس مخصص ، يتوقف Word عن التدقيق الإملائي اثناء الكتابة. عند الانتهاء من تعديل قاموس مخصص ، إذا أردت ان يستانف Word التدقيق الإملائي اثناء الكتابة ، فانتقل إلى مربع الحوار التدقيق الإملائي & النحوي ، الموضح في الخطوة 2 أعلاه ، وحدد تدقيق إملائي اثناء الكتابة.

  1. افتح مربع الحوار قواميس مخصصه باتباع الخطوات المذكورة أعلاه.

  2. في القواميسالمخصصة ، تاكد من تحديد خانه الاختيار الموجودة بجانب كل قاموس مخصص تريد استخدامه ، ثم انقر فوق موافق.

  1. افتح مربع الحوار قواميس مخصصه باتباع الخطوات المذكورة أعلاه.

  2. حدد جديد.

  3. في المربع حفظ باسم، اكتب اسماً للقاموس المخصص.

  4. حدد حفظ.

  5. إذا أردت استخدام القاموس الجديد للغة أخرى ، بينما لا يزال القاموس الجديد محددا في مربع الحوار قواميس مخصصه ، فحدد اللغة من قائمه اللغة .

  6. حدد موافق.

يسرد مربع الحوار قواميس مخصصه القواميس المخصصة المتوفرة التي يمكن ان يستخدمها Word لاجراء تدقيق إملائي. إذا كان القاموس الذي تريد استخدامه ، علي سبيل المثال ، أحد القواميس التي اشتريتها من شركه تابعه لجهة خارجيه ، فيتم تثبيته علي الكمبيوتر الخاص بك ولكن ليس مدرجا في مربع الحوار قواميس مخصصه ، يمكنك اضافته.

  1. افتح مربع الحوار قواميس مخصصه باتباع الخطوات المذكورة أعلاه.

  2. حدد إضافة.

  3. حدد موقع المجلد الذي يحتوي علي القاموس المخصص الذي تريد اضافته ، ثم انقر نقرا مزدوجا فوق ملف القاموس.

إذا كنت تريد الحصول علي مساعده اضافيه لتثبيت قاموس تابع لجهة خارجيه ، فراجع إرشادات التثبيت الخاصة بذلك القاموس.

بشكل افتراضي، عند إنشاء قاموس مخصص جديد، يقوم البرنامج بتعيين القاموس إلى كافة اللغات، مما يعني أنه سيتم استخدام القاموس عند إجراء تدقيق إملائي على نص مكتوب بأي لغة. لكن، يمكنك إقران قاموس مخصص بلغة معينة بحيث يُستخدم القاموس من قِبل البرنامج فقط إذا كنت تقوم بإجراء تدقيق إملائي على نص مكتوب بلغة معينة.

  1. افتح مربع الحوار قواميس مخصصه باتباع الخطوات المذكورة أعلاه.

  2. في مربع الحوار قواميس مخصصه ، حدد القاموس الذي تريد تغييره.

  3. في قائمه اللغة ، حدد اللغة التي يجب استخدامها للقاموس.

عند اجراء التدقيق الإملائي لمستند ، سيتوفر لديك خيار أضافه كلمه تم وضع علامة عليها كخطا إملائي في قاموس مخصص. القاموس المخصص الافتراضي هو القاموس الذي يضيف له Microsoft Word الكلمة عند القيام بذلك.

  1. افتح مربع الحوار قواميس مخصصه باتباع الخطوات المذكورة أعلاه.

  2. في التدقيق الإملائي & النحوي، حدد قاموسا في قائمه القواميس المخصصة.

  3. اغلق مربع الحوار التدقيق الإملائي & نحوي .

    ملاحظة: عند وجود قاموس واحد فقط ضمن عنوان، يجب أن يكون القاموس الافتراضي. في هذه الحالة، لن يكون الزر متوفراً.

في المرة التالية التي تقوم فيها بإجراء تدقيق إملائي، يستخدم البرنامج القواميس المخصصة الافتراضية التي حددتها.

عندما يكون لديك كلمه ذات أخطاء املائيه ، يمكنك النقر بزر الماوس الأيمن وتجاهلها. ومع ذلك ، لا تتم أضافه الكلمة إلى القاموس سيتم وضع علامة فيها في المرة التالية التي تستخدم فيهاWord للويب.

انظر أيضاً

للحصول علي مزيد من المعلومات ، راجع التدقيق الإملائي والتدقيق النحوي في Word

ملاحظة:  وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إعلامنا إذا ما كانت المعلومات مفيدة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً لك.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×