إضافة الموصلات بين الأشكال

يعمل Visio على تسهيل توصيل الأشكال ببعضها في رسوماتك. يمكن استخدام التوصيل التلقائي لتوصيل الأشكال، عندما تقوم بإضافتها كما يمكنك توصيل الأشكال الموجودة مستخدماً أداة "الموصل". يمكنك أيضاً تغيير الأشكال التي تظهر في شريط الأدوات المصغر وتشغيل التوصيل التلقائي أو إيقاف تشغيله.

ماذا تريد أن تفعل؟

توصيل شكل تلقائياً

توصيل الأشكال الموجودة بالفعل في الصفحة

التوصيل بشكل في صفحة أخرى

التوصيل بصورة

تغيير الأشكال في شريط الأدوات المصغر "توصيل تلقائي"

تشغيل التوصيل التلقائي أو إيقاف تشغيله

راجع أيضاً

توصيل شكل تلقائياً

هناك طريقة واحدة لتوصيل الأشكال ألا وهي أن تسمح لتطبيق Visio بتوصيلها تلقائياً عند إضافة شكل إلى إحدى الصفحات. ويعد هذا ملائماً خاصةً عند إنشاء مخطط انسيابي.

  1. تأكد من أن ميزة التوصيل التلقائي نشطة. من علامة التبويب عرض، ضمن مجموعة أدوات المساعدة البصرية، تأكد من تحديد توصيل تلقائي.

  2. اسحب شكلاً من جزء الأشكال إلى الصفحة.

  3. ضع المؤشر فوق الشكل حتى تظهر أسهم التوصيل التلقائي حول الشكل.

    عندما يكون الخيار "اتصال تلقائي" نشطاً، مرر الماوس فوق شكل لعرض أسهم الاتصال.
  4. ضع المؤشر فوق السهم في الاتجاه الذي تريد إضافة شكل نحوه.

    يؤدي تمرير الماوس فوق سهم التوصيل التلقائي إلى عرض شريط أدوات يتضمن الأشكال التي يمكن إضافتها.

    سيظهر شريط أدوات مصغر يحتوي على أول أربعة أشكال سريعة موجودة حالياً في استنسل الأشكال السريعة. عند الإشارة إلى أحد الأشكال في شريط الأدوات، سيعرض تطبيق Visio معاينة لذلك الشكل في الصفحة.

  5. انقر فوق الشكل الذي تريد إضافته.

  6. إذا كنت ترغب في المتابعة، فأشر إلى أحد أسهم التوصيل التلقائي في شكل مُضاف حديثاً لإضافة شكل آخر سيتم أيضاً توصيله تلقائياً.

    يؤدي تمرير الماوس فوق الشكل الذي تمت إضافته حديثاً إلى عرض أسهم "اتصال تلقائي" لإضافة شكل آخر.

أعلى الصفحة

توصيل الأشكال الموجودة بالفعل في الصفحة

تلميح    وضعت الأوامر في مجموعة أدوات ضمن علامة التبويب الشريط الرئيسي، Visio في وضع أو حالة مختلفة، والتي في الحقيقة يمكن أن تكون مربكة في بعض الأحيان. استخدم لوحة المفاتيح للتبديل بشكل مناسب بين الأداتين أداة المؤشر‎‎‏ تحديد العناصر (اضغط على Ctrl+1) والموصلصورة الزر (اضغط على Ctrl+3). أياً كانت الأداة التي تستخدمها مثل كتلة النص أو نقطة الاتصال، اضغط على مفتاح الخروج Esc عدة مرات للعودة إلى أداة المؤشر.

  1. من علامة التبويب الشريط الرئيسي، في مجموعة أدوات، انقر فوق موصل صورة الزر أو اضغط Ctrl+3.

  2. انقر فوق أحد الأشكال، ثم قم بسحب موصل إلى شكل آخر.

  3. عند القيام بذلك، انقر فوق أداة المؤشر تحديد العناصر في علامة التبويب الشريط الرئيسي في مجموعة أدوات أو اضغط على Ctrl+1.

تتصل الأداة "موصل" بالأشكال عبر اتصال نقطة عند كل طرف.

أعلى الصفحة

التوصيل بشكل في صفحة أخرى

لا يمكنك سوى استخدام الموصلات بين الأشكال في نفس الصفحة. إذا كنت تريد التوصيل بشكل في صفحة أخرى، فاستخدم شكل مرجع خارج الصفحة لإنشاء ارتباط تشعبي من صفحة واحدة إلى التالية.

  1. قم بفتح استنسل أشكال المخطط الانسيابي الأساسية، ثم اسحب الشكل مرجع خارج الصفحة في الصفحة الحالية.

    شكل مرجع خارج الصفحة
  2. في مربع الحوار مرجع خارج الصفحة، حدد موافق لإضافة الشكل إلى الصفحة الحالية وإلى صفحة تم إنشاؤها حديثاً.

  3. في الصفحة الجديدة، تابع لإنشاء رسم تخطيطي.

  4. لتغيير مظهر شكل مرجع خارج الصفحة، انقر بزر الماوس الأيمن فوق الشكل، ثم حدد صادر أو وارد أو دائرة أو سهم.

للتنقل بين الصفحات، انقر نقراً مزدوجاً فوق الشكل مرجع خارج الصفحة في أي صفحة.

لمزيد من المعلومات، اطلع على مربع الحوار مرجع خارج الصفحة.

أعلى الصفحة

التوصيل بصورة

لا يمكنك مباشرةً إضافة أي موصل إلى صورة، ولكن يمكنك إجراء ذلك بفعالية عن طريق تجميع صورة مع شكل.

  1. قم بإضافة شكل. لمزيد من المعلومات، اطلع على "إضافة شكل" في المهام الأساسية في Visio‏.

  2. قم بإضافة صورة. لمزيد من المعلومات، اطلع على إدراج صور في رسم Visio التخطيطي.

  3. قم بإحضار صورة إلى المقدمة. حدد الصورة، حدد تنسيق، ثم حدد إحضار إلى المقدمة، بعد ذلك، حدد إحضار إلى المقدمة.

  4. قم بسحب الصورة فوق الشكل.

    تجميع شكل وصورة
  5. قم بتغيير حجم الصورة أو الشكل للملائمة. لمزيد من المعلومات، اطلع على تغيير حجم صورة أو شكل أو مربع نص وتحديد الأشكال ونقلها وتغيير حجمها وتدويرها.

  6. قم بتجميع الشكل والصورة. لمزيد من المعلومات، اطلع على تجميع الأشكال أو الصور أو إلغاء تجميعها.

النتيجة    الشكل به صورة ويمكنك التوصيل بالشكل مثل أي شكل.

أعلى الصفحة

تغيير الأشكال في شريط الأدوات المصغر "توصيل تلقائي"

تأتي الأشكال الموجودة في شريط الأدوات المصغر من استنسل أشكال سريعة للرسم التخطيطي. سيعرض شريط الأدوات المصغر حتى أربعة أشكال. يمكنك تخصيص الأشكال التي تظهر على شريط الأدوات المصغر. يستخدم الإجراء التالي الرسم التخطيطي الأساسي، كمثال.

  1. وفقاً للإعدادات الافتراضية، فإن الأشكال الموجودة في شريط الأدوات المصغر هي أول أربعة في الاستنسل الذي يتبع مباشرةً استنسل أشكال سريعة. على سبيل المثال، هذه أول أربعة أشكال في استنسل الأساسيات.

    شريط الأدوات الصغير الذي يستخدم الأشكال الأساسية الافتراضية
  2. لعرض أشكال مختلفة في شريط الأدوات المصغر لاستنسل معين، يمكنك إعادة ترتيب الأشكال عن طريق سحبها إلى أعلى الاستنسل. على سبيل المثال، يمكن سحب نجمة بأربع نقاط ونجمة بخمس نقاط ونجمة بست نقاط ونجمة بسبع نقاط لأعلى استنسل الأساسيات.

    شريط الأدوات الصغير يحتوي على أشكال أساسية جديدة
  3. يمكنك أيضاً تغيير ترتيب قوالب الاستنسل عن طريق سحبها لأعلى أو لأسفل في جزء "الأشكال". ستظهر مجموعة فرعية من هذه الأشكال في استنسل "أشكال سريعة"، بنفس ترتيبها في جزء "الأشكال". على سبيل المثال، بعد سحب استنسل أشكال مزخرفة بعد استنسل أشكال سريعة مباشرة في جزء الأشكال، سيتم تغيير التسلسل في استنسل أشكال سريعة.

    شريط الأدوات الصغير يستخدم استنسل مختلف عند إعادة الطلب

    ملاحظة    عند إغلاق رسم تخطيطي وإعادة فتحه، ستتم استعادة الترتيب الافتراضي لقوالب الاستنسل تلقائياً وعكسه في الأشكال السريعة.

  4. لاستخدام استنسل مختلف كأساس لشريط الأدوات المصغر، في استنسل أشكال سريعة، حدد شكلاً في المجموعة الفرعية لهذه الأشكال لاستنسل. على سبيل المثال، حدد رسم تخطيط متداخل، في استنسل الرسومات والأشكال الرياضية.

    شريط الأدوات الصغير يستخدم استنسل جديد عند التحديد

تلميح    للرجوع إلى التسلسل الافتراضي للأشكال في استنسل، انقر بزر الماوس الأيمن فوق اسم الاستنسل في جزء الأشكال، ثم حدد إعادة تعيين الاستنسل.

ملاحظة    ليس كل قوالب الاستنسل لها أشكال يمكن استخدامها في شريط الأدوات المصغر. على سبيل المثال، لا تظهر الأشكال في استنسل أشكال الأسهم في شريط الأدوات المصغر.

أعلى الصفحة

تشغيل التوصيل التلقائي أو إيقاف تشغيله

يمكن تنشيط التوصيل التلقائي وإلغاء تنشيطه للرسم الحالي أو كإعداد افتراضي لكل رسومات Visio.

تشغيل التوصيل التلقائي أو إيقاف تشغيله في الرسم التخطيطي النشط

  • من علامة التبويب عرض، في مجموعة أدوات المساعدة البصرية، حدد خانة الاختيار التوصيل التلقائي أو قم بإلغاء تحديدها.

    حدد "اتصال تلقائي" أو ألغِ تحديده على علامة التبويب "عرض" لتنشيط "اتصال تلقائي" أو تعطيله.

إذا لم تكن خانة الاختيار توصيل تلقائي متوفرة، فتحقق مما إذا كان تم إيقاف تشغيل التوصيل التلقائي لكل الرسومات التخطيطية عن طريق تنفيذ الإجراء التالي.

تشغيل التوصيل التلقائي أو إيقاف تشغيله في كل الرسومات التخطيطية

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

  2. في خيارات Visio‏، انقر فوق خيارات متقدمة.

  3. ضمن خيارات التحرير، حدد تمكين التوصيل التلقائي لتنشيط التوصيل التلقائي. قم بإلغاء تحديد خانة الاختيار التوصيل التلقائي لإلغاء تنشيط التوصيل التلقائي.

    حدد "تمكين التوصيل التلقائي" أو الغِ تحديده لتنشيط "اتصال تلقائي" أو تعطيله لكل الرسومات التخطيطية والرسومات.
  4. انقر فوق موافق.

أعلى الصفحة

توصيل الأشكال باستخدام التوصيل التلقائي

هناك طريقة واحدة لتوصيل الأشكال ألا وهي أن تسمح لتطبيق Visio بتوصيلها تلقائياً عند إضافة أشكال إلى رسم ما. ويعد هذا ملائماً خاصةً عند إنشاء مخطط انسيابي.

استخدم الإجراء التالي لإضافة شكل إلى الرسم الذي يقوم Visio تلقائياً بتوصيله بشكل موجود.

استخدام التوصيل التلقائي أثناء سحب الأشكال في الصفحة

  1. اسحب شكلاً من الاستنسل إلى صفحة الرسم وضعه بالقرب من شكل آخر.

    شكل متموضع بالقرب من شكل آخر

  2. مع الاستمرار بالضغط على زر الماوس، انقل المؤشر فوق أحد المثلثات الزرقاء. سيتغير المثلث إلى الأزرق الداكن.

    مع استقرار المؤشر فوق أحد المثلثات الزرقاء، يتحول لون المثلث إلى الأزرق الغامق.

  3. اترك زر الماوس. يتم وضع الشكل على صفحة الرسم كما تتم إضافة موصل إلى كل من الشكلين ولصقه بكليهما.

    يتم وضع الشكل على صفحة الرسم، وتتم إضافة موصل إلى كل من الشكلين ولصقه بكل منهما.

تلميح: إذا لم ترغب في سحب الأشكال، يمكنك الوصول إلى نفس النتيجة عن طريق تحديد شكل في الاستنسل، مع بقاء المؤشر فوق الشكل في الرسم، ثم نقر أحد المثلثات الزرقاء التي تظهر بالقرب من ذلك الزر.

استخدام التوصيل التلقائي مع الأشكال الموجودة فعلياً في الصفحة

  1. ضع المؤشر فوق الشكل الذي تريد التوصيل منه.

    يتم وضع المؤشر فوق الشكل الذي تريد التوصيل منه.

  2. ضع المؤشر فوق المثلث الأزرق الأقرب للشكل الذي تريد التوصيل به.

    يتم وضع المؤشر فوق المثلث الأزرق بالقرب من الشكل الذي تريد الاتصال به.

    سيتغير لون المثلث إلى الأزرق الداكن، وسيظهر مربع أحمر حول الشكل الذي تريد التوصيل به.

    ملاحظة: إذا لم يظهر مربع أحمر حول الشكل الذي تريد التوصيل به، فربما يكون الشكل بعيداً للغاية. انقل الشكل بموضع أقرب وحاول مرة أخرى، أو استخدم أداة الموصّل.

  3. انقر فوق المثلث الأزرق. تتم إضافة الموصل ولصقه بكل من الشكلين.

    يتم وضع الشكل على صفحة الرسم، وتتم إضافة موصل إلى كل من الشكلين ولصقه بكل منهما.

تمكين التوصيل التلقائي أو تعطيله

يمكنك تمكين ميزة "التوصيل التلقائي" في كل رسومات Visio، أو في الرسم الحالي فقط. لجميع الرسومات:

  1. من قائمة أدوات، انقر فوق خيارات.

  2. انقر فوق علامة التبويب عام.

  3. ضمن خيارات نافذة الرسم، حدد خانة الاختيار تمكين التوصيل التلقائي.

للرسم الحالي فقط:

  • في شريط الأدوات قياسي، انقر فوق أداة التوصيل التلقائي.

    ملاحظة: إذا لم يؤد النقر فوق الأداة توصيل تلقائي إلى تمكين التوصيل التلقائي، فتأكد من تحديد خانة الاختيار تمكين التوصيل التلقائي، في مربع الحوار خيارات.

توصيل الأشكال باستخدام أداة الموصل

واحدة من الطرق الأكثر مرونة لإضافة موصل ولصقه هي رسمه باستخدام أداة الموصل صورة الزر في شريط الأدوات قياسي.

  1. انقر فوق أداة الموصل صورة الزر على شريط الأدوات القياسي.

  2. قم بأي مما يلي:

    • حتى يبقى الموصل ملتصقاً بنقطة معينة في الشكل، اسحب من نقطة اتصال صورة نقطة الاتصال - علامة X زرقاء في الشكل الأول إلى نقطة اتصال في الشكل الثاني. ستتغير نقاط نهاية الموصل إلى اللون الأحمر عندما يتم توصيل الأشكال. وهذا ما يسمى توصيل نقطة بنقطة. باستخدام توصيل نقطة بنقطة، سيبقى الموصل ملتصقاً بنفس نقاط الاتصال عند نقل أحد الأشكال.

    • للسماح بنقل الموصل إلى أقرب نقطة اتصال متاحة، ضع الأداة الموصّل، في وسط الشكل الأول حتى يظهر مربع أحمر حول الشكل. اضغط باستمرار على زر الماوس واسحب إلى وسط الشكل الثاني. عندما يظهر مربع أحمر حول الشكل الثاني، اترك زر الماوس. يسمى هذا توصيل شكل بشكل. باستخدام توصيل شكل بشكل، سيبقى الرابط ملتصقاً في كل شكل عن طريق نقله إلى أقرب نقاط اتصال متوفرة عند نقل أحد الشكلين. في حالة عدم وجود نقاط اتصال، سينتقل الموصل إلى أقرب جوانب.

      ملاحظة: يمكنك أيضاً إنشاء اتصالين بين الشكلين حيث يكون إحدى نهايتي الموصل متصلة بنقطة اتصال والنهاية الأخرى للموصل متصلة بالشكل (والعكس).

  3. انقر فوق أداة المؤشر الزر "مؤشر" على شريط الأدوات القياسي للعودة إلى التحرير العادي.

    ملاحظات: 

    • لإضافة موصل من شكل واحد إلى أشكال متعددة، ستحتاج إلى إضافة موصلات متعددة؛ فلا يوجد شكل موصل "تشعبي".

    • إذا كنت تحاول إنشاء اتصال نقطة بنقطة واستغرقت وقتاً صعباً أثناء لصق موصل في المكان الذي تريده بالضبط، فجرب إعدادات انطباق والتصاق مختلفة:

    • ضمن قائمة أدوات، انقر فوق انطباق والتصاق، وفي علامة التبويب عام، حدد الخيارات التي تريدها.

      في حالة اللصق بشكل هندسي أو شكل مقبض أو شكل رأسي، ستتم إضافة نقطة اتصال تلقائياً إن لم تكن موجودة بالفعل.

التبديل بين اتصالات الشكل والنقطة

يمكنك لصق الموصلات من نقطة في شكل إلى أخرى في شكل آخر، أو من شكل كامل بشكل كامل آخر. يمكن أيضاً إنشاء اتصالات يتم بها لصق إحدى نهايتي الموصل بنقطة في شكل والنهاية الأخرى للموصل بشكل كامل.

  1. اسحب نقطة نهاية موصل بعيداً عن الشكل.

  2. نفّذ أحد الإجراءات التالية:

    • للصق نقطة نهاية موصل بنقطة اتصال في شكل ما، اسحب نقطة النهاية بأحد نقاط اتصال الشكل حتى يظهر مربع أحمر حول نقطة الاتصال.

    • للصق نقطة نهاية موصل بالشكل الكامل، اسحب نقطة النهاية تجاه وسط الشكل حتى يظهر مربع أحمر حول الشكل الكامل.

انظر أيضاً

إضافة نص موصل وتحريره

إنشاء موصل مخصص

لصق الموصلات أو فك لصقها

التدريب على Visio‏

كل ما تحتاج معرفته حول موصلات Visio لسطح المكتب (مدونة فريق Visio)‏

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×