إضافة أرقام تعقب لشهادات الهدايا أو القسائم

ملاحظة: إننا نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن، وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً، وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا ما كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً سهلاً لك.

بإمكان شهادات الهدايا والقسائم الترويجية ان تلعب دورا مهما في استراتيجية التسويق الخاصة بك من خلال رسم العملاء الجدد والتكرار لشركك. ومع ذلك ، كيف يمكنك معرفه ما إذا كانت تعمل بالفعل لمساعدتك علي تطوير شركتك ؟ لتحقيق اقصي استفاده من الوقت وميزانيه التسويق الخاصة بك ، تحتاج إلى تعقب نجاح جهود التسويق بحيث تتمكن من تحديد التكتيك التسويقية الفعالة للعملاء.

ان أحدي الطرق الأسهل لتعقب نجاح قطع التسويق مثل شهادات الهدايا والقسائم هي أضافه رقم تعقب أو رمز لكل شهادة هدايا أو قسيمة تقوم بتوزيعها. عند استرداد شهادات الهدايا أو القسائم ، يمكنك استخدام أرقام التعقب هذه لتسجيل استجابات العملاء وتصنيفها.

تشرح هذه المقالة كيف يمكنك أضافه أرقام تعقب إلى دفعات شهادات الهدايا أو القسائم التي تقوم بإنشاءها في Publisher.

طرق التعقب

يمكنك الحصول علي اثنين من الطرق المختلفة عند دمج معلومات التعقب في المنشورات. علي سبيل المثال ، يمكنك القيام بأي مما يلي:

  • أضافه أرقام فريدة إلى شهادات الهدايا     باستخدام رقم فريد علي كل شهادة ، يمكنك تعقب الوقت الذي يتم فيه استرداد شهادات الهدايا ، والأشخاص الذين لديهم ، والمنتج أو الخدمة. بالاضافه إلى ذلك ، يمكنك التاكد من عدم تكرار شهادات الهدايا أو استردادها أكثر من مره.

  • أضافه رموز معينه إلى القسائم لتعقب استجابات العملاء     استخدم رموزا مختلفه لرسائل التسويق أو الإعلانات أو العروض الترويجية المختلفة. ستتيح لك هذه الرموز امكانيه تعقب كيفيه تعرف العملاء علي العرض الخاص بك. تعرف علي المزيد حول الأشخاص الذين تم رسمهم لشركك وما أتراكتسه العملاء ، وبافضل ما يمكنك التركيز علي جهود التسويق المستقبلية.

شهادة هدية تعرض رقم تعقب فريد

ملاحظة: يمكنك استخدام الطريقة نفسها عندما تحتاج إلى أضافه أرقام تسلسليه إلى التذاكر والبطاقات والفواتير وأي نوع آخر من المنشورات.

الخطوة 1: إنشاء مصدر بيانات يسرد أرقام التعقب

لاستخدام دمج البريد لإنشاء دفعه من شهادات الهدايا أو القسائم باستخدام أرقام التعقب ، يجب اعداد مصدر بيانات يحتوي علي عمود لسرد أرقام التعقب. إذا كنت تخطط لأضافه أرقام التعقب فقط إلى المنشورات ، فقم بإنشاء مصدر بيانات لأرقام التعقب. إذا كنت تخطط لاستخدام دمج البريد لادراج معلومات اضافيه في المنشورات ، مثل أسماء العملاء أو العناوين ، فيمكنك أضافه عمود التعقب إلى مصدر البيانات الذي يسرد أيضا بيانات الاسم والعنوان التي تريد استخدامها.

يمكنك استخدام Publisher أو Excel أو Access أو Outlook لإنشاء مصدر بيانات لمشروع دمج البريد. إذا كنت تريد إنشاء قائمه كبيره من الأرقام الفريدة والتسلسلية لاستخدامها كرموز تعقب لشهادات الهدايا أو القسائم ، فيمكنك استخدام Excel لإنشاء هذه القائمة بسرعة.

استخدام Excel لإنشاء قائمه بأرقام التعقب الفريدة

  1. في Excel ، افتح ورقه عمل جديده أو موجودة.

  2. في الخلية الاولي من العمود حيث تريد أضافه أرقام تعقب ، اكتب تسميه ، مثل رقم التعقب، ثم اضغط علي مفتاح الإدخال ENTER للانتقال إلى الصف أدناه.

  3. في الخلية الثانية في العمود ، اكتب رقم التعقب الأول في السلسلة. علي سبيل المثال ، اكتب 1,000.

  4. في الخلية أدناه ، أضف 1 إلى الرقم الذي أدخلته في الخلية أعلاه ، ثم اكتب هذا الرقم. علي سبيل المثال ، اكتب 1,001.

    يؤدي ذلك إلى تاسيس نمط لسلسله الأرقام التي تقوم بإنشاءها.

  5. حدد الخلايا التي تحتوي على قيم البدء.

  6. اسحب مقبض التعبئة مقبض التعبئة عبر نطاق الخلايا التي تريد تعبئتها.

  7. عندما تقوم بإنشاء العدد الذي تريده من أرقام التعقب ، يمكنك حفظ الملف.

أضافه رموز تعقب محدده مسبقا إلى مصدر بيانات

إذا قمت بالفعل بتطوير مجموعه من أرقام الرموز المحددة التي تريد استخدامها لتعقب استجابات العملاء وتصنيفها ، فيمكنك كتابه هذه الأرقام في عمود مصدر البيانات الذي تريد استخدامه لدمج البريد.

  1. في Excel ، افتح ورقه عمل جديده أو موجودة.

  2. انقر فوق الخلية الاولي في العمود حيث تريد إدخال البيانات.

  3. اكتب تسميه ، مثل رمز التعقب، ثم اضغط علي مفتاح الإدخال ENTER للانتقال إلى الصف أدناه.

  4. اكتب رمز تعقب ، ثم اضغط علي مفتاح الإدخال ENTER للانتقال إلى الصف أدناه.

  5. كرر العملية حتى يتم ادراج كل رموز التعقب التي تنوي استخدامها.

    ملاحظة: لإنشاء نسخ متعددة من شهادة هديه أو قسيمة ، يمكنك كتابه الرقم نفسه في العمود بالبالكامل.

  6. عند إنشاء اي عدد تريده من رموز التعقب ، احفظ الملف.

الخطوة 2: استخدام Publisher لإنشاء شهادة هديه أو قسيمة

يمكنك إنشاء منشور شهادة هديه أو قسيمة باستخدام Publisher عن طريق بدء استخدام منشور شهادة الهدايا المصمم مسبقا أو عن طريق تصميم شهادة هديه من البداية.

  • لاختيار منشور مصمم مسبقا ، اختر فئة شهادات الهدايا للعثور علي قالب شهادات الهدايا الذي تريده ، ثم افتح الشهادة استنادا إلى هذا القالب.

  • لتصميم شهادة من البداية ، يمكنك اما البدء باستخدام منشور فارغ بالبالكامل أو تكييف منشور موجود. يمكن تكييف أنواع المنشورات الصغيرة الحجم ، مثل بطاقات العمل والبطاقات البريدية والتسميات للعمل كقسائم. يمكن تكييف النشرات الاعلانيه أو المنشورات الدعائية لاستخدامها كشهادات هدايا. لمزيد من المعلومات ، راجع إنشاء منشور في Publisher.

الخطوة 3: استخدام دمج البريد لأضافه رموز التعقب إلى المنشور

بعد اعداد قائمه أرقام التعقب في مصدر البيانات وتصميم المنشور ، ستصبح جاهزا لدمج قائمه أرقام التعقب مع المنشور لإنشاء دفعه من شهادات الهدايا أو القسائم التي تعرض كل منها رقم تعقب فريدا.

يتضمن هذا المشروع الخاص بدمج البريد أربع خطوات واسعه:

  1. قم بتوصيل منشور شهادة الهدايا أو القسيمة بمصدر البيانات.

  2. ادراج حقل بيانات في المنشور كعنصر نائب لمعلومات أرقام التعقب.

  3. معاينه الدمج لتحسين التخطيط

  4. طباعه المنشور المدمج لإنشاء مجموعه من شهادات الهدايا أو القسائم التي تعرض أرقام التعقب من مصدر البيانات أو طباعتها.

توصيل المنشور بمصدر البيانات

  1. احفظ مصدر البيانات الذي يحتوي علي قائمه أرقام التعقب واغلقه.

  2. افتح منشور شهادة هدايا الناشر أو القسيمة.

  3. علي علامة التبويب مراسلات ، انقر فوق القائمة دمج المراسلات ، ثم انقر فوق معالج دمج البريد خطوه بخطوه.

  4. في جزء المهام دمج المراسلات ، ضمن إنشاء قائمه المستلمين، حدد استخدام قائمه موجودة، ثم انقر فوق التالي : إنشاء قائمه مستلمين أو الاتصال بها.

  5. في مربع الحوار تحديد مصدر البيانات ، حدد موقع مصدر البيانات الذي يحتوي علي أرقام التعقب ، وحدد الملف ، ثم انقر فوق فتح.

  6. إذا كان مصدر البيانات عبارة عن ورقه عمل Excel ، فحدد ورقه العمل التي تريدها من القائمة في مربع الحوار تحديد جدول .

  7. في مربع الحوار مستلمو دمج المراسلات ، يمكنك تحديد رموز التعقب التي تريد تضمينها في الدمج. حدد خانات الاختيار الموجودة بجانب السجلات التي تريد تضمينها ، وقم بإلغاء تحديد خانات الاختيار الموجودة بجانب السجلات التي تريد استبعادها.

    إذا كنت تريد استخدام إدخالات معينه فقط في القائمة ، يمكنك تصفيه القائمة حسب حقل أو معيار معين. بعد تصفيه القائمة ، يمكنك استخدام خانات الاختيار لتضمين السجلات واستبعادها.

    تصفيه العناصر في القائمة

    1. انقر فوق السهم الموجود بجانب عنوان العمود للعنصر الذي تريد التصفية حسبه.

    2. انقر فوق اي مما يلي:

      • (فراغات) تعرض كل السجلات التي يكون فيها الحقل المناظر فارغا.

      • (بلا فراغات) يعرض كل السجلات التي يحتوي الحقل المناظر فيها علي معلومات.

      • (خيارات متقدمة) يفتح مربع الحوار تصفيه وفرز ، الذي يمكنك استخدامه للتصفية باستخدام معايير متعددة. يمكنك أيضا النقر فوق تصفيه ضمن تنقيح قائمه المستلمين في مربع الحوار مستلمو دمج المراسلات لفتح مربع الحوار تصفيه وفرز .

        تلميح: إذا كان مصدر البيانات يحتوي علي سجلات تشترك في المعلومات نفسها ، وكانت عشر قيما فريدة أو اقل في العمود ، فيمكنك التصفية حسب معلومات معينه. علي سبيل المثال ، إذا كان هناك سجلات متعددة تسرد أستراليا علي انها البلد/المنطقة ، فيمكنك التصفية حسب أستراليا.

        يعرض مربع الحوار مستلمو دمج المراسلات السجلات المعينة فقط. لعرض كل السجلات مره أخرى ، انقر فوق (الكل)

    فرز العناصر في القائمة

    1. في مربع الحوار مستلمو دمج المراسلات ، انقر فوق عنوان العمود الخاص بالعنصر الذي تريد الفرز حسبه.

    2. لتحديد كافة العناصر أو إلغاء تحديدها بسرعة ، حدد عنوان العمود خانه الاختيار أو قم بإلغاء تحديده.

    3. للفرز باستخدام معايير متعددة ، انقر فوق فرز ضمن تنقيح قائمه المستلمين في مربع الحوار مستلمو دمج المراسلات. في مربع الحوار تصفيه وفرز ، حدد المعايير التي تريد الفرز حسبها.

  8. انقر فوق موافق.

  1. احفظ مصدر البيانات الذي يحتوي علي قائمه أرقام التعقب واغلقه.

  2. افتح منشور شهادة هدايا الناشر أو القسيمة.

  3. في القائمة أدوات ، أشر إلى مراسلات وكتالوجات، ثم انقر فوق دمجالمراسلات.

  4. في جزء المهام دمج المراسلات ، ضمن إنشاء قائمه مستلمين، انقر فوق استخدام قائمه موجودة، ثم انقر فوق التالي: إنشاء قائمه مستلمين أو الاتصال بها.

  5. في مربع الحوار تحديد مصدر البيانات ، حدد موقع مصدر البيانات الذي يحتوي علي أرقام التعقب ، وحدد الملف ، ثم انقر فوق فتح.

    ملاحظة: بشكل افتراضي ، يفتح Publisher المجلد My data Sources أولا. إذا قمت بحفظ مصدر البيانات في موقع غير مجلد مصادر البيانات ، فاستعرض وصولا إلى الموقع حيث قمت بحفظ مصدر البيانات.

  6. إذا كان مصدر البيانات عبارة عن ورقه عمل Excel ، فحدد ورقه العمل التي تريدها من القائمة في مربع الحوار تحديد جدول .

  7. في مربع الحوار مستلمو دمج المراسلات ، يمكنك تحديد رموز التعقب التي تريد تضمينها في الدمج. حدد خانات الاختيار الموجودة بجانب السجلات التي تريد تضمينها ، وقم بإلغاء تحديد خانات الاختيار الموجودة بجانب السجلات التي تريد استبعادها.

    إذا كنت تريد استخدام إدخالات معينه فقط في القائمة ، يمكنك تصفيه القائمة حسب حقل أو معيار معين. بعد تصفيه القائمة ، يمكنك استخدام خانات الاختيار لتضمين السجلات واستبعادها.

    تصفيه العناصر في القائمة

    1. انقر فوق السهم الموجود بجانب عنوان العمود للعنصر الذي تريد التصفية حسبه.

    2. انقر فوق اي مما يلي:

      • (فراغات) تعرض كل السجلات التي يكون فيها الحقل المناظر فارغا.

      • (بلا فراغات) يعرض كل السجلات التي يحتوي الحقل المناظر فيها علي معلومات.

      • (خيارات متقدمة) يفتح مربع الحوار تصفيه وفرز ، الذي يمكنك استخدامه للتصفية باستخدام معايير متعددة. يمكنك أيضا النقر فوق تصفيه ضمن تنقيح قائمه المستلمين في مربع الحوار مستلمو دمج المراسلات لفتح مربع الحوار تصفيه وفرز .

        تلميح: إذا كان مصدر البيانات يحتوي علي سجلات تشترك في المعلومات نفسها ، وكانت عشر قيما فريدة أو اقل في العمود ، فيمكنك التصفية حسب معلومات معينه. علي سبيل المثال ، إذا كان هناك سجلات متعددة تسرد أستراليا علي انها البلد/المنطقة ، فيمكنك التصفية حسب أستراليا.

        يعرض مربع الحوار مستلمو دمج المراسلات السجلات المعينة فقط. لعرض كل السجلات مره أخرى ، انقر فوق (الكل)

    فرز العناصر في القائمة

    1. في مربع الحوار مستلمو دمج المراسلات ، انقر فوق عنوان العمود الخاص بالعنصر الذي تريد الفرز حسبه.

    2. لتحديد كافة العناصر أو إلغاء تحديدها بسرعة ، حدد عنوان العمود خانه الاختيار أو قم بإلغاء تحديده.

    3. للفرز باستخدام معايير متعددة ، انقر فوق فرز ضمن تنقيح قائمه المستلمين في مربع الحوار مستلمو دمج المراسلات. في مربع الحوار تصفيه وفرز ، حدد المعايير التي تريد الفرز حسبها.

  8. انقر فوق موافق.

  9. في أسفل جزء المهام دمج المراسلات ، انقر فوق التالي: إنشاء منشورات مدمجه.

ادراج حقل بيانات في المنشور

بعد توصيل المنشور بمصدر البيانات الذي تريد استخدامه ، يمكنك ادراج حقل بيانات في المنشور في الموقع الذي تريد ان يظهر فيه رقم التعقب.

  1. في جزء المهام دمج المراسلات ، ضمن تحضير المنشور، انقر فوق الحقل تعقب بيانات الأرقام ، ثم اسحبه إلى موقعك المفضل علي شهادة الهدايا.

  2. إذا أردت ادراج حقول بيانات للحصول علي معلومات اضافيه في مصدر البيانات ، مثل أسماء العملاء أو العناوين ، فاسحب أسماء الحقول هذه إلى المنشور.

  3. إذا كنت تريد تطبيق التنسيق علي حقل بيانات لتغيير مظهر البيانات المدمجة ، فحدد الحقل ، وانقر فوق علامة التبويب تنسيق وحدد الخيارات التي تريدها.

  4. في أسفل جزء المهام دمج المراسلات ، انقر فوق التالي: إنشاء منشورات مدمجه.

  5. احفظ المنشور.

  1. في منشور دمج المراسلات ، انقر فوق المكان الذي تريد ادراج حقل بيانات أرقام التعقب فيه. قد تحتاج أولا إلى إنشاء مربع نص لموقع حقل البيانات إذا لم يكن موجودا بالفعل.

  2. في جزء المهام دمج المراسلات ، في القائمة ضمن تحضير المنشور، حدد موقع اسم الحقل الذي يتطابق مع عنوان العمود الخاص بقائمه أرقام التعقب في مصدر البيانات. علي سبيل المثال ، إذا استخدمت تعقب نومبer كعنوان العمود لقائمه أرقام التعقب في جدول البيانات ، فحدد موقع رقم التعقب. اسحب الحقل "رقم التعقب" إلى مربع النص الذي انشاته له.

  3. إذا أردت ادراج حقول بيانات للحصول علي معلومات اضافيه في مصدر البيانات ، مثل أسماء العملاء أو العناوين ، فاسحب أسماء الحقول هذه إلى المنشور.

  4. إذا أردت تطبيق التنسيق علي حقل بيانات لتغيير مظهر البيانات المدمجة ، فحدد الحقل ، وانقر فوق خط علي القائمة تنسيق ، ثم حدد الخيارات التي تريدها.

  5. بعد ادراج كافة حقول البيانات ، احفظ المنشور.

معاينه الدمج

قبل إكمال عمليه الدمج ، قم بمعاينه نتائج الدمج للتاكد من انه سيتم عرض أرقام التعقب كما تريدها في المنشورات. يمكنك معاينه الدمج بطريقتين: اثناء تحسين التخطيط لمراجعه تخطيط القسيمة الفردية أو شهادة الهدايا ، أو عندما تصبح جاهزا للطباعة ، لمعاينه ترتيب القسائم أو شهادات الهدايا علي الورقة المطبوعة.

  1. علي علامة التبويب مراسلات ، انقر فوق معاينه النتائج.

  2. انقر فوق أزرار التنقل أزرار إعادة التوجيه الزر "السابق" للاطلاع علي كيفيه ظهور الإدخالات الأخرى من مصدر البيانات في المنشور.

معاينه تخطيط القسيمة أو شهادة الهدايا

تقوم المعلومات من السجل الأول لمصدر البيانات بتعبئة حقول البيانات. يمكنك استخدام أزرار التنقل لمعاينه المعلومات من سجلات مصدر البيانات المتبقية.

  1. في جزء المهام دمج المراسلات ، انقر فوق أزرار التنقل أزرار إعادة التوجيه الزر "السابق" للاطلاع علي كيفيه ظهور الإدخالات الأخرى من مصدر البيانات في المنشور.

    لا يمكنك تحرير إدخالات مصدر البيانات هنا ، ولكن يمكنك تنسيق البيانات أو نقلها أو حذفها من خلال تنسيق حقول البيانات أو نقلها أو حذفها.

  2. إذا ظهرت الأرقام مقطوعة ، فقم بضبط تنسيق المنشور وتخطيطه. علي سبيل المثال ، قد تحتاج إلى زيادة حجم مربع النص الذي يحتوي علي حقل البيانات الخاص برقم التعقب ، أو قد تحتاج إلى إنقاص حجم خط حقل البيانات.

  3. إذا كنت مكتفيا بالمعاينات ، ففي أسفل جزء المهام ، انقر فوق التالي: إنشاء منشورات مدمجه.

معاينه الورقة المطبوعة

يمكنك اجراء فحص نهائي لمنشور الدمج قبل الطباعة عبر معاينه الدمج.

  1. في القائمة ملف ، انقر فوق اعداد الطباعة.

  2. في مربع الحوار اعداد الطباعة ، انقر فوق صفحات متعددة لكل ورقه، ثم انقر فوق موافق.

  3. في جزء المهام دمج المراسلات ، ضمن إنشاء منشورات مدمجه، انقر فوق معاينه الطباعة للتاكد من محاذاة المعلومات بشكل صحيح علي ورقه شهادات الهدايا أو القسائم.

  4. انقر فوق إغلاق لإغلاق نافذه معاينه الطباعة.

طباعه المنشور المدمج

  1. في جزء المهام دمج المراسلات ، ضمن إنشاء منشورات مدمجه، انقر فوق طباعه.

  2. علي صفحه الطباعة ، قم بمعاينه تخطيط الطباعة ، وحدد خيارات الطباعة التي تريدها ، ثم انقر فوق طباعه.

  1. في جزء المهام دمج المراسلات ، ضمن إنشاء منشورات مدمجه، انقر فوق طباعه.

  2. في مربع الحوار طباعه ، حدد خيارات الطباعة التي تريدها ، ثم انقر فوق موافق.

  3. في القائمة ملف ، انقر فوق حفظ لحفظ المنشور.

    ملاحظة: ضع في اعتبارك ان ما تقوم بحفظه ليس مجموعه القسائم أو شهادات الهدايا التي قمت بطباعتها. بدلا من ذلك ، يمكنك حفظ المنشور باستخدام اتصاله بمصدر البيانات وحقوله النائبة. بحفظ المنشور ، يمكنك بسرعة إنشاء مجموعه أخرى من شهادات الهدايا أو القسائم عند الحاجة. يحتفظ المنشور بالارتباط إلى مصدر البيانات الذي قمت بتوصيله به بحيث يمكنك الانتقال إلى الامام إلى خطوه المعاينة.

أعلى الصفحة

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×