إضافة أرقام تعقب لشهادات الهدايا أو القسائم

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

تؤدي شهادات الهدايا والقسائم الترويجية دوراً هاماً في الاستراتيجية التسويقية من خلال جذب العملاء الجدد والقدامى لأعمالك. ومع ذلك ماذا يمكن أن يكون رد فعلك إذا ساعدتك بالفعل في تطوير أعمالك؟ لاستغلال الوقت وموازنة التسويق على الوجه الأكمل، تحتاج إلى تعقب نجاح جهودك في التسويق حتى تقرر اختيار أساليب التسويق الفعالة والعملاء المناسبين.

تعد أحد أسهل الطرق لتتبع نجاح أجزاء التسويق مثل شهادات الهدايا والقسائم هي إضافة رقم تعقب أو رمز لكل منها. عند استرداد شهادات الهدايا والقسائم، يمكنك استخدام أرقام التعقب هذه لتسجيل استجابات العملاء وتصنيفها.

يوضح هذا المقال كيفية إضافة أرقام تعقب لمجموعات من شهادات الهدايا أو القسائم التي تقوم بإنشائها بواسطة Microsoft Office Publisher.

في هذا المقال

اساليب التعقب

انشاء مصدر بيانات يسرد ارقام التعقب

استخدم Publisher ل# انشاء شهاده هديه او القسيمه

استخدام دمج المراسلات ل# اضافه رموز تعقب الي المنشور

أساليب التعقب

يمكنك استخدام أسلوبين عند دمج معلومات التعقب في المنشورات. على سبيل المثال، يمكنك القيام بأيٍ مما يلي:

  • إضافة أرقام فريدة إلى شهادات الهدايا     يمكنك عن طريق استخدام رقم فريد لكل شهادة هدية تعقب وقت تحريرها، ومن حررها، ولأي منتج أو خدمة. بالإضافة إلى ذلك، يمكنك أيضاَ التأكد من أن شهادات الهدايا غير مكررة أو غير محررة لأكثر من مرة.

  • إضافة رموز معينة لتعقب استجابات العملاء     استخدم رموزاً مختلفةً لرسائل أو إعلانات أو حملات الدعاية التسويقية المختلفة. ستمكنك هذه الرموز من تعقب كيفية تعرف العملاء على عرضك. فكلما تعرف المزيد عن عملائك وما يجذب انتباههم إلى أعمالك، كلما تتحسن جهودك المستقبلية في التسويق.

شهادة هدية تعرض رقم تعقب فريد

ملاحظة: يمكن استخدام نفس الأسلوب عندما تحتاج إلى إضافة أرقام متسلسلة لتذاكر الدخول والبيع والفواتير وأي نوع آخر من المنشورات.

اعلي الصفحه

إنشاء مصدر بيانات يسرد أرقام التعقب

لاستخدام دمج المراسلات في إنشاء مجموعة من شهادات الهدايا أو القسائم ذات أرقام التعقب، تحتاج إلى إعداد مصدر بيانات يحتوي على عمود يسرد أرقام التعقب. إذا كنت تخطط لإضافة أرقام التعقب فقط لمنشوراتك، فقم بإنشاء مصدر بيانات لأرقام التعقب الخاصة بك. وإذا كنت تخطط أيضاَ لاستخدام دمج المراسلات لإدراج معلومات إضافية إلى منشوراتك، مثل أسماء العملاء أو عناوينهم، فيمكنك إضافة عمود أرقام التعقب إلى مصدر بيانات يسرد أيضاً بيانات الاسم والعنوان التي تريد استخدامها.

يمكنك استخدام Microsoft Office Publisher أو Microsoft Office Excel أو Microsoft Office Access أو Microsoft Office Outlook أو Microsoft Office Outlook مع Business Contact Manager لإنشاء مصدر بيانات لمشروع. إذا كنت تريد قائمة كبيرة من الأرقام الفريدة المتسلسلة لتستخدمها كرموز تعقب لشهادات الهدايا أو القسائم، فيمكنك استخدام Excel لإنشاء هذه القائمة بسرعة.

استخدام Excel لإنشاء قائمة من أرقام التعقب الفريدة

  1. في Microsoft Office Excel، افتح ورقة عمل Excel موجودة أو جديدة.

  2. اكتب تسمية مثل رقم تعقب في أول خلية في العمود حيث تريد إضافة أرقام تعقب، ثم اضغط على ENTER للانتقال إلى الصف الموجود أدناه.

  3. في الخلية الثانية في العمود، اكتب أول رقم تعقب في السلسلة. على سبيل المثال، اكتب 1،000.

  4. في الخلية الموجودة أدناه، أضف 1 إلى الرقم الذي أدخلته في الخلية أعلاه، ثم اكتب هذا الرقم. على سبيل المثال، اكتب 1،001.

    هذا يؤدي إلى إنشاء نموذج لسلسة الأرقام التي تقوم بإنشائها.

  5. حدد الخلايا التي تحتوي على قيم البدء.

  6. مقبض التعبئه سحب مقبض التعبئة عبر نطاق الخلايا الذي تريد تعبئته.

  7. عندما تقوم بإنشاء العدد الذي تحتاج إليه من أرقام التعقب، احفظ الملف.

إضافة رموز تعقب معينة تم تحديدها مسبقاً لمصدر بيانات

إذا كنت قد قمت مسبقاً بتطوير مجموعة من الرموز الرقمية التي تريد استخدامها في تعقب استجابات العملاء وتصنيفها، فيمكنك كتابة هذه الأرقام في أحد أعمدة مصدر البيانات الذي تريد استخدامه لدمج المراسلات.

  1. في Microsoft Office Excel، افتح ورقة عمل Excel موجودة أو جديدة.

  2. انقر فوق أول خلية في العمود حيث تريد إدخال البيانات.

  3. اكتب تسمية، مثل رمز تعقب، ثم اضغط على ENTER للانتقال إلى الصف الموجود أدناه.

  4. اكتب رمز تعقب، ثم اضغط على ENTER للانتقال إلى الصف الموجود أدناه.

  5. قم بالتكرار حتى تقوم بإدراج كافة رموز التعقب التي ترغب في استخدامها.

    ملاحظة: لإنشاء عدة نسخ من شهادة الهدية أو القسيمة بنفس رمز التعقب، يمكنك كتابة نفس الرقم عدة مرات داخل العمود.

  6. عندما تقوم بإنشاء العدد الذي تحتاج إليه من رموز التعقب، احفظ الملف.

اعلي الصفحه

استخدام Publisher في إنشاء شهادة هدية أو قسيمة

يمكنك إنشاء منشور شهادة هدية أو قسيمة باستخدام Publisher بطريقتين. يمكنك:

البدء باستخدام منشور شهادة هدية مصمم مسبقاً

  1. قم بتشغيل Publisher.

  2. في القائمة أنواع المنشورات، انقر فوق شهادات هدايا ثم انقر فوق التصميم الذي تريده.

  3. قم بتخصيص منشورك بواسطة إجراء أية تغييرات ترغب فيها. على سبيل المثال، يمكنك اختيار مجموعة ألوان أو خطوط مختلفة.

  4. انقر فوق "إنشاء".

  5. لاستبدال نص عنصر نائب وصور بالمعلومات الخاصة بك، قم بأي مما يلي:

    • لاستبدال نص عنصر نائب، انقر فوق نص العنصر النائب، ثم ابدأ الكتابة.

      في معظم الحالات، يتم تغيير حجم النص بشكل تلقائي ليتم احتواؤه في حجم مربع النص. إذا كنت تريد التحكم في حجم النص، فانقر فوق مربع النص. من القائمة تنسيق، أشر إلى احتواء تلقائي للنص، ثم انقر فوق عدم تنفيذ الاحتواء التلقائي. حدد النص، ثم اختر حجم جديد للخط من القائمة حجم الخط على شريط الأدوات.

      ملاحظة: اذا قمت مسبقا ب# انشاء مجموعه معلومات عمل، معلومات جهه اتصال العمل و# شعار تلقائيا استبدال جزء من نص العنصر النائب. ل# الحصول علي مزيد من المعلومات، راجع انشاء او تغييرها، او ازاله بيانات معلومات العمل.

    • لاستبدال صور عناصر نائبة (دون تصميمات المنشورات) بالصور الخاصة بك، انقر بزر الماوس الأيمن فوق صورة العنصر النائب، وانقر فوق تغيير صورة، ثم اختر مصدر الصورة الجديدة.

      إذا لم تتمكن من مشاهدة تغيير صورة عند النقر بزر الماوس الأيمن، فانقر فوق الصورة مرة أخرى حتى تشاهد دوائر رمادية تحيط بها، ثم نقر بزر الماوس الأيمن فوق الصور.

      ملاحظة: إذا كنت تريد الحصول على المزيد من المعلومات حول تغيير حجم الصور أو نقلها أو أية عناصر أخرى للعمل بالصور، فراجع تعليمات Publisher.

  6. عندما تبدو شهادة الهدية بالطريقة التي تريدها، احفظ الملف.

إنشاء المنشور من البداية

إذا كنت تصمم شهادة هدية أو قسيمة من البداية، فيمكنك إما البدء بمنشور فارغ تماماً أو تهيئة منشور موجود بالفعل. يمكن تهيئة أنواع المنشورات ذات الأحجام الصغيرة، مثل بطاقات العمل والبطاقات البريدية وبطاقات التسمية لتعمل عمل القسائم. يمكن تهيئة النشرات الإعلانية والأبحاث الموجزة لتستخدم كشهادات هدايا.

  1. قم بتشغيل Publisher.

  2. في القائمة أنواع المنشورات، نفّذ أحد الإجراءات التالية:

    • للبدء بمنشور فارغ، انقر فوق أحجام الصفحات الفارغة، ثم انقر فوق الحجم الذي تريده.

    • لتهيئة تصميم منشور معين، انقر فوق نوع المنشور الذي تريده، ثم انقر فوق التصميم الذي تريده.

    • ضمن تخصيص، قم بأية تغييرات تريدها.

  3. انقر فوق إنشاء.

  4. أضف في المنشور نصًا وصورًا وأية كائنات أخرى تريدها.

    للحصول على المزيد من المعلومات المفصلة حول العمل باستخدام النص والصور والكائنات، راجع "تعليماتPublisher".

  5. عندما يبدو المنشور بالطريقة التي تريدها، احفظ الملف.

اعلي الصفحه

استخدام دمج المراسلات لإضافة رموز تعقب إلى المنشور

بعد إعداد أرقام التعقب في مصدر البيانات وتصميم المنشور الخاص بك، تصبح مستعدًا لدمج قائمة أرقام التعقب مع المنشور لإنشاء مجموعة من شهادات الهدايا أو القسائم حيث يتم عرض رقم تعقب فريد في كلٍ منها.

يتضمن مشروع دمج المراسلات هذا بالتحديد أربع خطوات رئيسية:

  1. الاتصال الخاصه بك شهاده هديه او منشور القسيمه ب# مصدر البيانات.

  2. ادراج حقل بيانات في المنشور ك# عنصر نائب ل# معلومات رقم التتبع.

  3. معاينه الدمج ل# تحسين تخطيط

  4. طباعه المنشور المدمج ل# انشاء او طباعه دفعه من شهادات الهدايا او القسائم التي تعرض ارقام التعقب من مصدر البيانات.

توصيل المنشور بمصدر البيانات

  1. احفظ مصدر البيانات الذي يحتوي على قائمة أرقام التعقب ثم قم بإغلاقه.

  2. افتح منشور Publisher الخاص بشهادات الهدايا والقسائم.

  3. في القائمة أدوات، أشر إلى مراسلات وكتالوجات، ثم انقر فوق دمج المراسلات.

  4. في جزء المهام دمج المراسلات، ضمن إنشاء قائمة المستلمين، انقر فوق استخدام قائمة موجودة، ثم انقر فوق التالي: إنشاء قائمة مستلمين أو الاتصال بها.

  5. حدد في مربع الحوار تحديد مصدر البيانات موقع مصدر البيانات الذي يحتوي على أرقام التتبع الخاصة بك، وحدد الملف، ثم انقر فوق فتح.

    ملاحظة: يفتح Publisher بشكل افتراضي المجلد My Data Sources أولاً. إذا قمت بحفظ مصدر البيانات في موقع غير المجلد My Data Sources، فاستعرض للوصول إلى الموقع الذي قمت بحفظ مصدر البيانات فيه.

  6. إذا كان مصدر البيانات هو أحد أوراق عمل Excel، فحدد ورقة العمل التي تريدها من القائمة الموجودة في مربع الحوارتحديد جدول.

  7. يمكنك تحديد رموز التعقب التي تريد تضمينها في الدمج من مربع الحوار مستلمو دمج المراسلات. حدد خانات الاختيار الموجودة بجانب السجلات التي ترغب في تضمينها، ثم قم بإلغاء تحديد خانات الاختيار الموجودة بجانب السجلات الموجود تريد استثنائها.

    إذا أردت استخدام إدخالات معينة فقط في القائمة، يمكنك تصفية القائمة باستخدام حقل محدد أو معيار محدد. وبعد تصفية القائمة، يمكنك استخدام خانات الاختيار لتضمين السجلات واستثنائها.

    تصفيه العناصر في قائمه

    1. انقر فوق السهم الموجود بجانب عنوان عمود العنصر الذي تريد التصفية حسبه.

    2. انقر فوق أي من الإجراءات التالية:

      • (فراغات) عرض كافة السجلات التي يكون بها الحقل المقابل فارغاً.

      • (بلا فراغات) عرض كافة السجلات التي يحتوي الحقل المقابل لها على معلومات.

      • (خيارات متقدمة) تفتح مربع الحوار تصفية وفرز، الذي يمكنك استخدامه في التصفية باستخدام عدة معايير. يمكنك أيضا النقر فوق عامل تصفية ضمن مربع الحوار قائمة تنقيح مستلمين في مربع الحوار مستلمو دمج المراسلات لفتح مربع الحوار تصفية وفرز.

        تلميح: إذا كان مصدر البيانات يحتوي على سجلات تشترك في المعلومات نفسها، وكانت هناك عشر قيم فريدة أو أقل في العمود، فيمكنك إجراء التصفية حسب معلومات معينة. على سبيل المثال، إذا كانت هناك عدة سجلات تضع أستراليا كدولة/منطقة ضمن القائمة، فيمكنك التصفية حسب أستراليا.

        يعرض مربع الحوار مستلمو دمج المراسلات السجلات المعينة فقط. لعرض كافة السجلات مرة أخرى، انقر فوق (الكل)

    فرز العناصر في قائمه

    1. في مربع الحوار مستلمو دمج البريد، انقر فوق عنوان العمود للعنصر الذي تريد الفرز به.

    2. لتحديد كافة العناصر أو إلغاء تحديدها بشكل سريع، قم بتحديد خانة اختيار عنوان العمود أو إلغاء تحديدها.

    3. للفرز باستخدام معايير متعددة، انقر فوق فرز ضمن تنقيح قائمة مستلمين في مربع الحوارمستلمو دمج المراسلات. في مربع الحوار تصفية وفرز حدد المعايير التي تريد لعامل التصفية أن يستخدمها

  8. انقر فوق موافق.

  9. في الجزء السفلي من جزء المهام دمج المراسلات، انقر فوق التالي: إنشاء منشورات مدمجة.

إدراج حقل بيانات في المنشور

بعد توصيل المنشور إلى مصدر البيانات الذي ترغب في استخدامه، يمكنك إدراج حقل بيانات ضمن المنشور في الموقع الذي تريد ظهور فحدد رقم التعقب فيه.

  1. انقر ضمن منشور دمج المراسلات فوق المكان الذي تريد إدراج حقل بيانات أرقام التعقب فيه. قد تحتاج أولاً إلى إنشاء مربع نص لموقع حقل البيانات في حالة عدم توفره.

  2. في جزء المهام دمج المراسلات، في القائمه تحضير المنشور، حدد موقع اسم الحقل الذي يتطابق مع عنوان العمود ل# الحصول علي قائمه تعقب الارقام الموجوده في مصدر البيانات. علي سبيل المثال، اذا استخدمت تعقب عدخل ك# عنوان عمود ل# قائمه تعقب الارقام في جدول البيانات، حدد موقع رقم التعقب. اسحب حقل ارقام التعقب في مربع النص الذي قمت ب# انشائه له.

  3. إذا كنت تريد إدراج حقول بيانات للمعلومات الإضافية في مصدر البيانات، مثل أسماء العملاء أو عناوينهم، فاسحب أسماء هذه الحقول إلى المنشور.

  4. إذا كنت تريد تطبيق تنسيق ما على أي حقل بيانات لتغيير مظهر البيانات المدمجة، فحدد الحقل، وانقر فوق خط من القائمة تنسيق، ثم حدد الخيارات التي ترغب فيها.

  5. احفظ الملف بعد إدراج كافة حقول البيانات.

معاينة الدمج

قبل إكمال الدمج، قم بمعاينة نتائجه للتأكد من أن أرقام التعقب ستعرض في المنشورات كما تريد. يمكنك معاينة الدمج بطريقتين: أثناء تحسين التخطيط لمراجعة تخطيط القسيمة أو شهادة الهدية، أو عند التحضير للطباعة، لمعاينة ترتيبات القسائم أو شهادات الهدايا على الورقة المطبوعة.

معاينة تخطيط القسيمة أو شهادة الهدية

يتم تعبئة حقول البيانات باستخدام المعلومات من السجل الأول لمصدر البيانات. يمكنك استخدام أزرار التنقل لمعاينة المعلومات الموجودة في السجلات المتبقية لمصدر البيانات.

  1. في جزء المهام دمج المراسلات، انقر فوق التنقل ازرار أزرار إعادة التوجيه الزر "السابق" ل# الاطلاع علي كيفيه ظهور الادخالات الاخري من مصدر البيانات في المنشور.

    لا يمكنك تحرير إدخالات مصدر البيانات هنا، لكن يمكنك تنسيق البيانات أو نقلها أو حذفها بواسطة تنسيق حقول البيانات أو نقلها أو حذفها.

  2. إذا ظهرت الأرقام وكأنها مقتطعة، فقم بضبط تنسيق المنشور وتخطيطه. على سبيل المثال، قد تحتاج إلى زيادة حجم مربع النص الذي يحتوي على حقل بيانات أرقام التعقب، أو قد تحتاج إلى تقليل حجم الخط الموجود في حقل البيانات.

  3. إذا نالت المعاينات رضائك، فانقر في الجز السفلي من جزء المهام فوق التالي: إنشاء منشورات مدمجة.

معاينة الورقة المطبوعة

يمكنك إجراء مراجعة نهائية على منشور الدمج قبل طباعته عن طريق معاينة الدمج.

  1. من القائمة ملف، انقر فوق إعداد الطباعة.

  2. انقر في مربع الحوار إعداد الطباعة فوق صفحات متعددة لكل ورقة، ثم انقر فوق موافق.

  3. انقر في جزء المهام دمج المراسلات ضمن إنشاء منشورات مدمجة فوق معاينة قبل الطباعة للتأكد من أنه قد تمت محاذاة المعلومات بالشكل المناسب على ورقة شهادة الهدية أو القسيمة.

  4. انقر فوق إغلاق لإغلاق إطار المعاينة قبل الطباعة.

طباعة المنشور المدمج

  1. في جزء المهام دمج المراسلات ضمن إنشاء منشورات مدمجة، انقر فوق طباعة.

  2. حدد في مربع الحوار طباعة الخيارات التي تريدها، ثم انقر فوق موافق.

  3. من القائمة ملف، انقر فوق حفظ لحفظ المنشور.

    ملاحظة: ضع في الاعتبار أن ما تقوم بحفظه ليس مجموعة شهادات الهدايا والقسائم التي قمت بطباعتها. لكنك تقوم بحفظ المنشور الذي يتعلق بمصدر البيانات وحقول العناصر النائبة الخاصة به. لحفظ المنشور، يمكنك بسرعة إنشاء مجموعة أخرى من شهادات الهدايا والقسائم إذا اقتضت الحاجة. يحتفظ المنشور بارتباط يؤدي إلى مصدر البيانات الذي قمت بتوصيله إليه بحيث يمكنك الانتقال بسرعة إلى خطوة المعاينة.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×