إزالة تثبيت Office يدوياً

هام: قبل البدء، يجب أن تعرف أن إزالة Office يدوياً هي عملية طويلة ومعقدة وقد تتطلب منك إعادة تثبيت نظام التشغيل في حال تم تنفيذ بعض الخطوات بشكل غير صحيح.

اختر إصدار Office من القائمة أدناه.

الخطوة 1 - تحديد نوع التثبيت لديك

قبل بدء الخطوات اليدوية، حدد نوع تثبيت Office لكي تتمكن من اختيار الطريقة المناسبة لإلغاء تثبيته:

  • التشغيل الفوري هو طريقة جديدة لتثبيت Office وتحديثه عبر الإنترنت وهو يعمل بشكل مماثل لتدفق الفيديو. وبشكل افتراضي، يتم تحديث الإصدار الأخير من Office المضمن في Office 365، وأغلب عمليات شراء منتجات Office 2019 وOffice 2016 لمرة واحدة (مثل Office Home & Business يتم تثبيتها باستخدام التشغيل الفوري.

  • MSI، (المعروف أيضاً بـ Microsoft Windows Installer)، هو الطريقة التقليدية لتثبيت Office عبر مصدر تثبيت محلي.

  • إن تطبيق Microsoft Store هو تثبيت لـ Office من Microsoft Store على بعض أجهزة كمبيوتر Windows 10.

لتحديد نوع التثبيت، قم بما يلي

  1. أنشئ ملفًا موجودًا أو افتحه وحدد ملف > حساب (أو قد يظهر لك حساب Office).

  2. ضمن معلومات المنتج، اعثر على زرحول وتحقق من الآتي:

    التشغيل الفوري

    لقطة شاشة تعرض الإصدار والنسخة والتشغيل الفوري

    لدى عمليات تثبيت التشغيل الفوري رقم الإصدار والنسخة ويتضمن عبارة التشغيل الفوري.

    MSI

    لقطة شاشة لزر "حول Office" لتثبيت MSI. لا تتضمن رقم الإصدار أو النسخة

    لا يتضمن تثبيت MSI رقم الإصدار أو النسخة بجانب حول Office.

    Microsoft Store

    لقطة شاشة تعرض الإصدار والنسخة وMicrosoft Store

    لدى عمليات تثبيت Microsoft Store رقم الإصدار والنسخة ويتضمن عبارة Microsoft Store.

بعد ذلك، حدد نوع التثبيت لديك ومن ثم اتبع خطوات إلغاء تثبيت Office.

الخطوة 2 - تحديد نوع التثبيت الذي تريد إزالته

قبل البدء، تأكد من تسجيل الدخول إلى Windows باستخدام حساب مسؤول. إذا لم تكن متأكداً مما إذا كنت تملك حساب مسؤول، فراجع كيفية تحديد نوع حساب المستخدم في Windows‏.

الخطوة 1: إزالة حزم Windows Installer‏

  1. ابحث عن مجلد تثبيت Office 16، الموجود عادةً في C:\Program Files\.

  2. انقر بزر الماوس الأيمن فوق مجلد Microsoft Office 16 وحدد حذف.

الخطوة 2: إزالة مهام Office المجدولة

  1. افتح نافذة موجه الأوامر كمسؤول.

  2. في موجه الأوامر، اكتب الأوامر التالية واضغط على Enter بعد كل منها:

    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Updates"

    ‎schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"‎

    schtasks.exe /delete /tn "\Microsoft\Office\Office ClickToRun Service Monitor"

    schtasks.exe /delete /tn "\Microsoft\Office\OfficeTelemetryAgentLogOn2016"

    schtasks.exe /delete /tn "\Microsoft\Office\OfficeTelemetryAgentFallBack2016"

الخطوة 3: استخدام "إدارة المهام" لإنهاء مهام التشغيل الفوري

  1. افتح "إدارة المهام".

    • في Windows 10: انقر بزر الماوس الأيمن ابدأ، وانقر فوق إدارة المهام. (يمكن استخدام اختصار لوحة المفاتيح مفتاح شعار Windows‏ + X أيضاً لفتح قائمة الوصول).

    • Windows 8 أو 8.1: أشر إلى الزاوية العلوية اليسرى من الشاشة، وحرّك مؤشر الماوس للأسفل، ثم انقر فوق بحث. اكتب إدارة المهام في مربع البحث، ثم انقر فوق إدارة المهام في النتائج.

    • Windows 7: انقر بزر الماوس الأيمن فوق ناحية فارغة من شريط المهام، ثم انقر فوق بدء تشغيل إدارة المهام.

  2. انقر فوق علامة التبويب عملية.

  3. إذا كانت العمليات التالية قيد التشغيل، فانقر بزر الماوس الأيمن فوق كل منها ثم انقر فوق إنهاء المهمة في Windows 10 أو إنهاء المهمة في Windows 8 أو 8.1 أو إنهاء العملية في Windows 7 بعد تحديد كل عملية.

    • Officeclicktorun.exe

    • OfficeC2RClient.exe

    • appvshnotify.exe

    • setup*.exe

الخطوة 4: حذف خدمة Office‏

  1. افتح نافذة موجه الأوامر كمسؤول واكتب الأمر التالي، ثم اضغط على Enter:

    • sc delete Clicktorunsvc

الخطوة 5: حذف ملفات Office

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. في المربع فتح، اكتب %ProgramFiles%،‏ ثم انقر فوق موافق.

  3. احذف المجلد "Microsoft Office 16".

  4. احذف المجلد "Microsoft Office".

  5. افتح مربع الحوار تشغيل، واكتب ‎%ProgramFiles(x86)%، ثم انقر فوق موافق.

  6. احذف المجلد "Microsoft Office".

  7. افتح مربع الحوار تشغيل، واكتب %CommonProgramFiles%\Microsoft Shared، ثم انقر فوق "موافق".

  8. احذف مجلد "ClickToRun".

  9. افتح مربع الحوار تشغيل، واكتب %ProgramData%\Microsoft، ثم انقر فوق موافق.

  10. احذف المجلد ClickToRun. وإذا لم يكن المجلد موجوداً، فانتقل إلى الخطوة التالية.

  11. افتح مربع الحوار تشغيل، واكتب ‎%ProgramData%\Microsoft\office، ثم انقر فوق موافق.

  12. احذف الملف ClickToRunPackagerLocker.

    ملاحظة: إذا تعذر عليك حذف مجلد أو ملف مفتوح أو قيد الاستخدام بواسطة برنامج آخر، فأعد تشغيل الكمبيوتر وحاول مرة أخرى. وإذا استمر تعذُر إمكانية إزالة المجلد، فانتقل إلى الخطوة التالية.

الخطوة 6: حذف مفاتيح السجل الفرعية لـ Office‏

هام: اتبع الخطوات المذكورة في هذا المقطع بشكل دقيق. قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بشكل غير صحيح. قبل البدء، انسخ السجل احتياطياً لتمكين استعادته في حالة حدوث مشاكل.

  1. افتح محرر السجل.

    • في Windows 10: انقر بزر الماوس الأيمن فوق ابدأ، وانقر فوق تشغيل، واكتب regedit، ومن ثم انقر فوق موافق.

    • في Windows 8 أو 8.1: انقر بزر الماوس الأيمن فوق ابدأ، انقر فوق تشغيل، واكتب regedit، ومن ثم انقر فوق موافق.

    • Windows 7: انقر فوق ابدأ، واكتب تشغيل في المربع بدء البحث، ثم انقر فوق تشغيل في النتائج.

  2. احذف مفاتيح السجل الفرعية التالية:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition> - en-us

    • HKEY_CURRENT_USER\Software\Microsoft\Office

    • اعمد بعد ذلك إلى حذف مفتاح Office.

      ملاحظة: في المفتاح الفرعي الموجود في عنصر الرمز النقطي الثالث، يمثل "Microsoft Office <Edition>- en-us" اسم البرنامج الفعلي. يتوقف هذا الاسم على إصدار Office 2016 وإصدار اللغة المثبتين لديك.

الخطوة 7: حذف اختصارات القائمة "ابدأ"

  1. افتح نافذة موجه الأوامر كمسؤول.

  2. اكتب ‎%ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs، ثم اضغط على Enter.

  3. احذف المجلد "Microsoft Office 2016 Tools".

  4. احذف كل واحد من اختصارات "<application> 2016" لكل تطبيق من تطبيقات Office 2016. على سبيل المثال،"Word 2016" أو "Excel 2016" أو "PowerPoint 2016".

الخطوة 8: إزالة تثبيت مكون ترخيص Office 16 Click-To-Run ومكون التوافق مع البرامج الخارجية ومكون الترجمة

  1. افتح نافذة موجه الأوامر كمسؤول.

  2. في موجه الأوامر، اكتب الأمر المناسب لنظام التشغيل لديك ثم اضغط على Enter:

    • إذا كنت تقوم بتشغيل الإصدار x86 من Office 2016 على نظام التشغيل x64، فشغّل الأوامر التالية:

      MsiExec.exe /X{90160000-008F-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-0000-0000000FF1CE}

    • إذا كنت تقوم بتشغيل الإصدار x86 من Office 2016 على نظام التشغيل x86، فشغّل الأمر التالي:

      MsiExec.exe /X{90160000-007E-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-0000-0000000FF1CE}

    • إذا كنت تقوم بتشغيل الإصدار x64 من Office 2016 على نظام التشغيل x64، فشغّل الأمر التالي:

      MsiExec.exe /X{90160000-007E-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-1000-0000000FF1CE}

قبل إلغاء تثبيت Office 2016، يجب أن تتمكن من عرض الملفات والمجلدات المخفية:

عرض الملفات والمجلدات المخفية

  1. لعرض الملفات والمجلدات المخفية:

    • في Windows 10: انقر بزر الماوس الأيمن فوق ابدأ، ومن ثم انقر فوق لوحة التحكم. (يمكن استخدام اختصار لوحة المفاتيح مفتاح شعار Windows‏ + X أيضاً لفتح قائمة الوصول).

    • في Windows 8 أو 8.1: اضغط على مفتاح Windows‏ + X، ثم انقر فوق لوحة التحكم.

    • في Windows 7: انقر فوق ابدأ > لوحة التحكم.

  2. اضغط على Alt لعرض شريط القوائم.

  3. انقر فوق أدوات > خيارات المجلد، ثم انقر فوق علامة التبويب عرض.

  4. في الجزء إعدادات متقدمة، انقر فوق إظهار الملفات والمجلدات المخفية ضمن الملفات والمجلدات المخفية.

  5. ألغِ تحديد المربع إخفاء ملحقات الملفات لأنواع الملفات المعروفة.

  6. انقر فوق موافق، ثم أغلق مستكشف Windows.

الخطوة 1: إزالة أي حزم متبقية من Windows Installer لـ Office‏

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب installer، ثم انقر فوق موافق لفتح المجلد ‎%windir%\Installer.

  3. اضغط على المفتاح Alt لعرض شريط القوائم، إذا لم يكن ظاهراً بالفعل، ثم قم بما يلي وفقاً لنظام التشغيل الذي تستخدمه.

    • في Windows 10: انقر فوق عرض، ومن ثم انقر فوق تفاصيل في المجموعة تخطيط.

    • في Windows 8 أو 8.1: انقر فوق عرض، ومن ثم انقر فوق تفاصيل في المجموعة تخطيط.

    • في Windows 7: ضمن قائمة عرض، انقر فوق اختيار التفاصيل.

  4. تغيير عرض العمود وفقاً لنظام التشغيل الذي تستخدمه.

    • في Windows 10: انقر فوق عرض > إضافة أعمدة في المجموعة تخطيط > اختيار أعمدة، ومن ثم حدد موضوع، وبعدها اكتب 340 في المربع عرض العمود المحدد (بالبكسل).

    • في Windows 8 أو 8.1: انقر فوق عرض, وثم انقر فوق تفاصيل في المجموعة تخطيط، وبعدها اكتب 340 في المربع عرض العمود المحدد (بالبكسل).

    • في Windows 7: ضمن القائمة عرض، انقر فوق اختيار التفاصيل، وثم اكتب 340 في المربع عرض العمود المحدد (بالبكسل).

    ملاحظة: قد يستغرق ظهور المواضيع إلى جانب ملف msi. عدة دقائق.

  5. انقر فوق موافق.

  6. انقر فوق عرض >‏ فرز بحسب >‏ الموضوع.

  7. إذا ظهر مربع الحوار التحكم في حساب المستخدم، فانقر فوق السماح للمتابعة.

  8. حدد موقع كل ملف msi. تمثل فيه الجملة "Microsoft Office <اسم المنتج> 2016" الموضوع، وانقر بزر الماوس الأيمن فوق ملف msi.، ثم انقر فوق إلغاء التثبيت.

    في هذه الخطوة، يمثل <اسم المنتج> الاسم الفعلي لمنتج Office 2016.

الخطوة 2: إيقاف خدمة Office Source Engine

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب services.msc، ثم انقر فوق موافق.

  3. في النافذة الخدمات، حدد ما إذا كانت خدمة Office Source Engine قيد التشغيل أم لا. (إذا كانت الخدمة قيد التشغيل، فستظهر كلمة "تم البدء" في العمود الحالة.) إذا كانت الخدمة قيد التشغيل، فانقر بزر الماوس الأيمن فوق Office Source Engine، ثم انقر فوق إيقاف.

  4. أغلق نافذة الخدمات.

الخطوة 3: حذف أي مجلدات متبقية خاصة بتثبيت Office

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب ‎%CommonProgramFiles%\Microsoft Shared، ثم انقر فوق موافق.

    ملاحظة: على كمبيوتر يقوم بتشغيل الإصدار 64 بت من Windows، اكتب ‎%CommonProgramFiles(x86)%\Microsoft Shared، ثم انقر فوق موافق.

  3. إذا كان المجلدان Office16 وSource Engine موجودين، فاحذفهما.

  4. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  5. اكتب ‎%ProgramFiles%\Microsoft Office، ثم انقر فوق موافق.

    ملاحظة: على كمبيوتر يقوم بتشغيل الإصدار 64 بت من Windows، اكتب ‎%ProgramFiles(x86)%\Microsoft Office، ثم انقر فوق موافق.

  6. احذف المجلد Office16.

  7. في المجلد الجذر الخاص بكل محرك أقراص ثابتة، افتح المجلد MSOCache.

  8. افتح المجلد كافة المستخدمين في المجلد MSOCache، ثم احذف كل مجلد يتضمن ‎"0FF1CE}-‎ في اسمه.

    ملاحظات: يتضمن هذا النص الأحرف "0" (صفر) و"1" للأحرف "O" و"I". علي سبيل المثال، احذف المجلد الذي تمت تسميته كما يلي:

    {90160000-001B-0409-0000-0000000FF1CE}-C

الخطوة 4: حذف أي ملفات متبقية خاصة بتثبيت Office

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب ‎%appdata%\microsoft\templates، ثم انقر فوق موافق.

  3. احذف الملفين Normal.dotm وWelcome to Word.dotx.

  4. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  5. اكتب ‎%appdata%\microsoft\document building blocks، ثم انقر فوق موافق.

  6. افتح المجلد الفرعي ضمن المجلد Document Building Blocks، ثم احذف الملف Building blocks.dotx.

    ملاحظة: سيكون عنوان المجلد الفرعي عبارة عن أربعة أرقام تمثل لغة مجموعة Microsoft Office.

  7. أغلق كل البرامج قبل اتباع باقي الخطوات.

الخطوة 5: حذف مفاتيح السجل الفرعية لنظام Office‏

  1. قبل البدء، انسخ السجل احتياطياً لتمكين استعادته في حالة حدوث مشاكل.

    تحذير: قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بطريقة غير صحيحة باستخدام محرر السجل أو باستخدام طريقة أخرى. وقد تتطلب هذه المشاكل إعادة تثبيت نظام التشغيل. لا تضمن Microsoft حل هذه المشاكل. يمكنك تعديل السجل على مسؤوليتك الخاصة.

حذف مفاتيح السجل الفرعية لـ Office 2016‏

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب regedit، ثم انقر فوق موافق.

  3. انقر فوق مفتاح السجل الفرعي التالي:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

  4. انقر فوق ملف > تصدير، واكتب DeletedKey01، ثم انقر فوق حفظ.

  5. انقر فوق تحرير > حذف، ثم انقر فوق نعم للتأكيد.

  6. كرر الخطوات من 1 إلى 5 لكل مفتاح سجل فرعي في القوائم التالية. زد رقماً واحداً على اسم المفتاح المصدّر لكل مفتاح فرعي.

    على سبيل المثال: اكتب DeletedKey02 للمفتاح الثاني، واكتب DeletedKey03 للمفتاح الثالث، وهكذا.

    ملاحظة: في مفاتيح السجل الفرعية التالية، تمثل العلامة النجمية (*) حرفاً واحداً أو أكثر في اسم المفتاح الفرعي.

    الإصدارات 32 بت من Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0

    • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*‎

    • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*‎

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office16*

    الإصدارات 64 بت من Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\16.0

    • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*‎

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office16*

    احذف أيضاً مفاتيح السجل الفرعية التالية

    1. حدد موقع أحد مفاتيح السجل الفرعية التالية، استناداً إلى إصدار Windows الذي تقوم بتشغيله:

      • 32 بت: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

      • 64 بت: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

    2. انقر فوق ملف > تصدير، واكتب UninstallKey01، ثم انقر فوق حفظ.

    3. ضمن المفتاح الفرعي إلغاء التثبيت الذي حددت موقعه في الخطوة 1، انقر فوق كل مفتاح فرعي ثم حدد ما إذا كان قد تم تعيين القيمة التالية للمفتاح الفرعي:

      • الاسم: UninstallString

      • البيانات: file_name path\Office Setup Controller\Setup.exe path

        في هذا المثال، يمثل file_name الاسم الفعلي لبرنامج التثبيت، ويمثل path مسار الملف الفعلي.

    4. إذا كان المفتاح الفرعي يتضمن الاسم والبيانات المذكورة في الخطوة 3، فانقر فوق تحرير > حذف. وإلا، فانتقل إلى الخطوة 5.

    5. كرر الخطوتين 3 و4 إلى أن تحدد موقع كل مفتاح فرعي يطابق الاسم والبيانات في الخطوة 3 وتحذفه.

    6. أغلق محرر السجل.

اتبع هذه الخطوات لإلغاء تثبيت Office إذا كان لديك نوع تثبيت Microsoft Store.

الخيار 1 _ إلغاء تثبيت Office من إعدادات Windows

  1. حدد بدء أيقونة "البدء" لدى نظام التشغيل Windows 10 > إعدادات زر "الإعدادات" في قائمة "البدء" لدى نظام التشغيل Windows 10 > تطبيقات.

  2. ضمن التطبيقات والميزات حدد إصدار Office الذي تريد إلغاء تثبيته.

    ملاحظة: إذا قمت بتثبيت مجموعة Office مثل Office Home and Student أو إذا كان لديك اشتراك في Office، ابحث عن اسم المجموعة. إذا اشتريت تطبيقاً واحداً من تطبيقات Office مثل Word أو Visio، ابحث عن اسم التطبيق.

  3. حدد إلغاء التثبيت.

الخيار 2 ـ إلغاء تثبيت Office يدوياً باستخدام PowerShell

إزالة Office

  1. انقر بزر الماوس الأيمن فوق البدء أيقونة "البدء" لدى نظام التشغيل Windows 10 وحدد تشغيل.

  2. في مربع الحوار "تشغيل"، اكتب PowerShell، وحدد موافق.

  3. في نافذة Windows PowerShell، اكتب ما يلي:

    Get-AppxPackage -name “Microsoft.Office.Desktop” | Remove-AppxPackage

  4. اضغط Enter.

    يستغرق هذا بضع دقائق. بمجرد الانتهاء من ذلك، يظهر موجه أوامر جديد.

التحقق من أن Office تم إزالته

  1. في نافذة Windows PowerShell، اكتب الآتي:

    Get-AppxPackage -name “Microsoft.Office.Desktop”

  2. اضغط Enter.

    إذا كان يظهر موجه الأوامر فقط دون معلومات إضافية، هذا يعني أنك أزلت Office بنجاح.

الخطوة 1 - تحديد نوع التثبيت لديك

قبل بدء الخطوات اليدوية، حدد نوع تثبيت Office لكي تتمكن من اختيار الطريقة المناسبة لإلغاء تثبيته:

  • التشغيل الفوري هو طريقة جديدة لتثبيت Office وتحديثه عبر الإنترنت وهو يعمل بشكل مماثل لتدفق الفيديو. وبشكل افتراضي، يتم تحديث الإصدار الأخير من Office المضمن في Office 365، وأغلب عمليات شراء Office 2016 أو Office 2013 لمرة واحدة (مثل Office Home & Student 2016 أو Office Home & Business) باستخدام التشغيل الفوري.

  • MSI، (المعروف أيضاً بـ Microsoft Windows Installer)، هو الطريقة التقليدية لتثبيت Office عبر مصدر تثبيت محلي.

    لتحديد نوع التثبيت، قم بما يلي

    1. أنشئ ملفًا موجودًا أو افتحه وحدد ملف > حساب (أو قد يظهر لك حساب Office).

    2. ضمن معلومات المنتج، اعثر على زرحول وتحقق من الآتي:

      التشغيل الفوري

      لقطة شاشة تعرض الإصدار والنسخة والتشغيل الفوري

      لدى عمليات تثبيت التشغيل الفوري الزر تحديث Office، ويتضمن العبارة التشغيل الفوري.

      MSI

      لقطة شاشة لزر "حول Office" لتثبيت MSI. لا تتضمن رقم الإصدار أو النسخة

      لا يتضمن تثبيت MSI الزر تحديث Office، ولا يسرد رقم "إصدار" أو رقم "نسخة" بجانب حول Office.

الخطوة 2 - تحديد نوع التثبيت الذي تريد إزالته

قبل البدء، تأكد من تسجيل الدخول إلى Windows باستخدام حساب مسؤول. إذا لم تكن متأكداً مما إذا كنت تملك حساب مسؤول، فراجع كيفية تحديد نوع حساب المستخدم في Windows‏.

الخطوة 1: إزالة حزم Windows Installer‏

  1. ابحث عن مجلد تثبيت Office 15، الموجود عادةً في C:\Program Files\.

  2. انقر بزر الماوس الأيمن فوق مجلد Microsoft Office 15 وحدد حذف.

الخطوة 2: إزالة مهام Office المجدولة

  1. افتح نافذة موجه الأوامر كمسؤول.

  2. في موجه الأوامر، اكتب الأوامر التالية واضغط على Enter بعد كل منها:

    ‎schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"‎

    ‎schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"‎

    ‎schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"‎

الخطوة 3: استخدام "إدارة المهام" لإنهاء مهام التشغيل الفوري

  1. افتح "إدارة المهام".

    • في Windows 10: انقر بزر الماوس الأيمن ابدأ، وانقر فوق إدارة المهام. (يمكن استخدام اختصار لوحة المفاتيح مفتاح شعار Windows‏ + X أيضاً لفتح قائمة الوصول).

    • Windows 8 أو 8.1: أشر إلى الزاوية العلوية اليسرى من الشاشة، وحرّك مؤشر الماوس للأسفل، ثم انقر فوق بحث. اكتب إدارة المهام في مربع البحث، ثم انقر فوق إدارة المهام في النتائج.

    • Windows 7: انقر بزر الماوس الأيمن فوق ناحية فارغة من شريط المهام، ثم انقر فوق بدء تشغيل إدارة المهام.

  2. انقر فوق علامة التبويب عملية.

  3. إذا كانت العمليات التالية قيد التشغيل، فانقر بزر الماوس الأيمن فوق كل منها ثم انقر فوق إنهاء المهمة في Windows 10 أو إنهاء المهمة في Windows 8 أو 8.1 أو إنهاء العملية في Windows 7 بعد تحديد كل عملية.

    • Officeclicktorun.exe

    • appvshnotify.exe

    • firstrun.exe

    • setup*.exe

الخطوة 4: حذف خدمة Office‏

  1. افتح نافذة موجه الأوامر كمسؤول واكتب الأمر التالي، ثم اضغط على Enter:

    • sc delete Clicktorunsvc

الخطوة 5: حذف ملفات Office

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. في المربع فتح، اكتب %ProgramFiles%،‏ ثم انقر فوق موافق.

  3. احذف المجلد "Microsoft Office 15".

  4. افتح مربع الحوار "تشغيل"، واكتب ‎%ProgramData%\Microsoft، ثم انقر فوق موافق.

  5. احذف المجلد ClickToRun. وإذا لم يكن المجلد موجوداً، فانتقل إلى الخطوة التالية.

  6. افتح مربع الحوار تشغيل، واكتب ‎%ProgramData%\Microsoft\office، ثم انقر فوق موافق.

  7. احذف المجلد FFPackageLocker.

    إذا تعذر عليك حذف مجلد أو ملف مفتوح أو قيد الاستخدام بواسطة برنامج آخر، فأعد تشغيل الكمبيوتر وحاول مرة أخرى. وإذا استمر تعذُر إمكانية إزالة المجلد، فانتقل إلى الخطوة التالية.

الخطوة 6: حذف مفاتيح السجل الفرعية لـ Office‏

هام: اتبع الخطوات المذكورة في هذا المقطع بشكل دقيق. قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بشكل غير صحيح. قبل البدء، انسخ السجل احتياطياً لتمكين استعادته في حالة حدوث مشاكل.

  1. افتح محرر السجل.

    • في Windows 10: انقر بزر الماوس الأيمن فوق ابدأ، وانقر فوق تشغيل، واكتب regedit، ومن ثم انقر فوق موافق.

    • في Windows 8 أو 8.1: انقر بزر الماوس الأيمن فوق ابدأ، انقر فوق تشغيل، واكتب regedit، ومن ثم انقر فوق موافق.

    • Windows 7: انقر فوق ابدأ، واكتب تشغيل في المربع بدء البحث، ثم انقر فوق تشغيل في النتائج.

  2. احذف مفاتيح السجل الفرعية التالية:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - en-us

    • HKEY_CURRENT_USER\Software\Microsoft\Office

    • اعمد بعد ذلك إلى حذف مفتاح Office.

      في المفتاح الفرعي الموجود في عنصر الرمز النقطي الثالث، يمثل "Microsoft Office 15 <Edition>- en-us" اسم البرنامج الفعلي. يعتمد هذا الاسم على إصدار Office 2013 وإصدار اللغة المثبتين لديك.

الخطوة 7: حذف اختصارات القائمة "ابدأ"

  1. افتح نافذة موجه الأوامر كمسؤول.

  2. اكتب ‎%ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs، ثم اضغط على Enter.

  3. احذف المجلد Office 2013.

الخطوة 8: إلغاء تثبيت الكائن المحلي Microsoft Office Habanero والكائن المحلي الإضافي Habanero

  1. افتح نافذة موجه الأوامر كمسؤول.

  2. في موجه الأوامر، اكتب الأمر المناسب لنظام التشغيل لديك ثم اضغط على Enter:

    • إذا كنت تقوم بتشغيل الإصدار x86 من Office 2013 على نظام التشغيل x64، فشغّل الأمر التالي:

      ‎MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}‎

    • إذا كنت تقوم بتشغيل الإصدار x86 من Office 2013 على نظام التشغيل x86، فشغّل الأمر التالي:

      MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}‎

    • إذا كنت تقوم بتشغيل الإصدار x64 من Office 2013 على نظام التشغيل x64، فشغّل الأمر التالي:

      MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}‎

قبل إلغاء تثبيت Office 2013، يجب أن تتمكن من عرض الملفات والمجلدات المخفية:

عرض الملفات والمجلدات المخفية

  1. قبل إلغاء تثبيت Office 2013، يجب أن تتمكن من عرض الملفات والمجلدات المخفية:

    • في Windows 10: انقر بزر الماوس الأيمن فوق ابدأ، ومن ثم انقر فوق لوحة التحكم. (يمكن استخدام اختصار لوحة المفاتيح مفتاح شعار Windows‏ + X أيضاً لفتح قائمة الوصول).

    • في Windows 8 أو 8.1: اضغط على مفتاح Windows‏ + X، ثم انقر فوق لوحة التحكم.

    • في Windows 7: انقر فوق ابدأ > لوحة التحكم.

  2. اضغط على Alt لعرض شريط القوائم.

  3. انقر فوق أدوات > خيارات المجلد، ثم انقر فوق علامة التبويب عرض.

  4. في الجزء إعدادات متقدمة، انقر فوق إظهار الملفات والمجلدات المخفية ضمن الملفات والمجلدات المخفية.

  5. ألغِ تحديد المربع إخفاء ملحقات الملفات لأنواع الملفات المعروفة.

  6. انقر فوق موافق، ثم أغلق مستكشف Windows.

الخطوة 1: إزالة أي حزم متبقية من Windows Installer لـ Office‏

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب installer، ثم انقر فوق موافق لفتح المجلد ‎%windir%\Installer.

  3. اضغط على Alt لإظهار شريط القائمة، إذا لم يكن ظاهراً بالفعل.

    • في Windows 10: انقر فوق عرض، ومن ثم انقر فوق تفاصيل في المجموعة تخطيط.

    • في Windows 8 أو 8.1: انقر فوق عرض، ومن ثم انقر فوق تفاصيل في المجموعة تخطيط.

    • في Windows 7: ضمن قائمة عرض، انقر فوق اختيار التفاصيل.

    • في Windows 10: انقر فوق عرض > إضافة أعمدة في المجموعة تخطيط > اختيار أعمدة، ومن ثم حدد موضوع، وبعدها اكتب 340 في المربع عرض العمود المحدد (بالبكسل).

    • في Windows 8 أو 8.1: انقر فوق عرض, وثم انقر فوق تفاصيل في المجموعة تخطيط، وبعدها اكتب 340 في المربع عرض العمود المحدد (بالبكسل).

    • في Windows 7: ضمن القائمة عرض، انقر فوق اختيار التفاصيل، وثم اكتب 340 في المربع عرض العمود المحدد (بالبكسل).

    ملاحظة: قد يستغرق ظهور المواضيع إلى جانب ملف msi. عدة دقائق.

  4. انقر فوق موافق.

  5. انقر فوق عرض >‏ فرز بحسب >‏ الموضوع.

  6. إذا ظهر مربع الحوار التحكم في حساب المستخدم، فانقر فوق السماح للمتابعة.

  7. حدد موقع كل ملف msi. تمثل فيه الجملة "Microsoft Office <product name> 2013" الموضوع، وانقر بزر الماوس الأيمن فوق ملف msi.، ثم انقر فوق إلغاء التثبيت.

    في هذه الخطوة، يمثل <product name> الاسم الفعلي لمنتج Office 2013.

الخطوة 2: إيقاف خدمة Office Source Engine

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب services.msc، ثم انقر فوق موافق.

  3. في النافذة الخدمات، حدد ما إذا كانت خدمة Office Source Engine قيد التشغيل أم لا. (إذا كانت الخدمة قيد التشغيل، فستظهر كلمة "تم البدء" في العمود الحالة.) إذا كانت الخدمة قيد التشغيل، فانقر بزر الماوس الأيمن فوق Office Source Engine، ثم انقر فوق إيقاف.

  4. أغلق نافذة الخدمات.

الخطوة 3: حذف أي مجلدات متبقية خاصة بتثبيت Office

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب ‎%CommonProgramFiles%\Microsoft Shared، ثم انقر فوق موافق.

    ملاحظة: على كمبيوتر يقوم بتشغيل الإصدار 64 بت من Windows، اكتب ‎%CommonProgramFiles(x86)%\Microsoft Shared، ثم انقر فوق موافق.

  3. إذا كان المجلدان Office15 وSource Engine موجودين، فاحذفهما.

  4. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  5. اكتب ‎%ProgramFiles%\Microsoft Office، ثم انقر فوق موافق.

    ملاحظة: على كمبيوتر يقوم بتشغيل الإصدار 64 بت من Windows، اكتب ‎%ProgramFiles(x86)%\Microsoft Office، ثم انقر فوق موافق.

  6. احذف المجلد Office15.

  7. في المجلد الجذر الخاص بكل محرك أقراص ثابتة، افتح المجلد MSOCache.

  8. افتح المجلد كافة المستخدمين في المجلد MSOCache، ثم احذف كل مجلد يتضمن ‎"0FF1CE}-‎ في اسمه.

    ملاحظات: 

    • يتضمن هذا النص الأحرف "0" (صفر) و"1" للأحرف "O" و"I". علي سبيل المثال، احذف المجلد الذي تمت تسميته كما يلي:

    • ‎{90150000-001B-0409-0000-0000000FF1CE}-C

الخطوة 4: حذف أي ملفات متبقية خاصة بتثبيت Office‏

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب ‎%appdata%\microsoft\templates، ثم انقر فوق موافق.

  3. احذف الملفين Normal.dotm وWelcome to Word.dotx.

  4. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  5. اكتب ‎%appdata%\microsoft\document building blocks، ثم انقر فوق موافق.

  6. افتح المجلد الفرعي ضمن المجلد Document Building Blocks، ثم احذف الملف Building blocks.dotx.

    ملاحظة: سيكون عنوان المجلد الفرعي عبارة عن أربعة أرقام تمثل لغة مجموعة Microsoft Office.

  7. أغلق كل البرامج قبل اتباع باقي الخطوات.

الخطوة 5: حذف مفاتيح السجل الفرعية لنظام Office‏

  1. قبل البدء، انسخ السجل احتياطياً لتمكين استعادته في حالة حدوث مشاكل.

    تحذير: قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بطريقة غير صحيحة باستخدام محرر السجل أو باستخدام طريقة أخرى. وقد تتطلب هذه المشاكل إعادة تثبيت نظام التشغيل. لا تضمن Microsoft حل هذه المشاكل. يمكنك تعديل السجل على مسؤوليتك الخاصة.

حذف مفاتيح السجل الفرعية لـ Office 2013‏

  1. اضغط على مفتاح شعار Windows‏ + R لفتح مربع الحوار تشغيل.

  2. اكتب regedit، ثم انقر فوق موافق.

  3. انقر فوق مفتاح السجل الفرعي التالي:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

  4. انقر فوق ملف > تصدير، واكتب DeletedKey01، ثم انقر فوق حفظ.

  5. انقر فوق تحرير > حذف، ثم انقر فوق نعم للتأكيد.

  6. كرر الخطوات من 1 إلى 5 لكل مفتاح سجل فرعي في القوائم التالية. زد رقماً واحداً على اسم المفتاح المصدّر لكل مفتاح فرعي.

    على سبيل المثال: اكتب DeletedKey02 للمفتاح الثاني، واكتب DeletedKey03 للمفتاح الثالث، وهكذا.

    ملاحظة: في مفاتيح السجل الفرعية التالية، تمثل العلامة النجمية (*) حرفاً واحداً أو أكثر في اسم المفتاح الفرعي.

    الإصدارات 32 بت من Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0

    • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*‎

    • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*‎

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • ‎HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office15*‎

      الإصدارات 64 بت من Windows

      • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0

      • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*‎

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

      • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

      • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

      • ‎HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office15*‎

    احذف أيضاً مفاتيح السجل الفرعية التالية

    1. حدد موقع أحد مفاتيح السجل الفرعية التالية، استناداً إلى إصدار Windows الذي تقوم بتشغيله:

      • 32 بت: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

      • 64 بت: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

    2. انقر فوق ملف > تصدير، واكتب UninstallKey01، ثم انقر فوق حفظ.

    3. ضمن المفتاح الفرعي إلغاء التثبيت الذي حددت موقعه في الخطوة 1، انقر فوق كل مفتاح فرعي ثم حدد ما إذا كان قد تم تعيين القيمة التالية للمفتاح الفرعي:

      • الاسم: UninstallString

      • البيانات: file_name path\Office Setup Controller\Setup.exe path

        في هذا المثال، يمثل file_name الاسم الفعلي لبرنامج التثبيت، ويمثل path مسار الملف الفعلي.

    4. إذا كان المفتاح الفرعي يتضمن الاسم والبيانات المذكورة في الخطوة 3، فانقر فوق تحرير > حذف. وإلا، فانتقل إلى الخطوة 5.

    5. كرر الخطوتين 3 و4 إلى أن تحدد موقع كل مفتاح فرعي يطابق الاسم والبيانات في الخطوة 3 وتحذفه.

    6. أغلق محرر السجل.

إزالة تثبيت Office 2010 يدوياً

ملاحظة: يتعيّن عليك تسجيل الدخول باستخدام حساب مسؤول لتطبيق هذه الطريقة. إذا كان الكمبيوتر يشكّل جزءاً من شبكة، فيجب طلب المساعدة من مسؤول النظام. إذا لم تكن متأكداً من تسجيل الدخول باستخدام حساب مسؤول، يمكنك مراجعة كيفية تحديد نوع حساب المستخدم لديك في Windows لطلب المساعدة.

تحذير: قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بطريقة غير صحيحة باستخدام "محرر السجل" أو باتباع طريقة أخرى. وقد تتطلب هذه المشاكل إعادة تثبيت نظام التشغيل. لا تضمن Microsoft حل هذه المشاكل. لذا تقع على عاتقك وحدك مسؤولية تعديل السجل.

تتضمن هذه المقالة معلومات حول كيفية تعديل السجل. احرص على إجراء نسخ احتياطي للسجل قبل تعديله. من المهم معرفة كيفية إجراء نسخ احتياطي للسجل واستعادته في حال وقوع مشكلة.

أولاً، أثناء هذه الطريقة، ستحتاج إلى عرض الملفات والمجلدات المخفية، إليك طريقة تنفيذ ذلك:

  1. افتح Windows Explorer.

  2. في القائمة أدوات، انقر فوق خيارات المجلد. (اضغط على المفتاح Alt لعرض شريط القوائم).

  3. انقر فوق علامة التبويب عرض.

  4. في الجزء إعدادات متقدمة، انقر فوق إظهار الملفات والمجلدات المخفية ضمن الملفات والمجلدات المخفية.

  5. امسح إخفاء ملحقات الملفات لأنواع الملفات المعروفة وانقر فوق موافق، ثم أغلق النافذة.

بعد أن اطلعت على كيفية عرض الملفات والمجلدات المخفية، يمكنك بدء إزالة Office يدوياً.

الخطوة 1: إزالة أي حزم متبقية من Windows Installer من نظام Microsoft Office 2010

  1. انقر فوق ابدأ>جميع البرامج، ثم افتح المجلد البرامج الملحقة.

  2. انقر فوق تشغيل، ثم انقر فوق المربع فتح.

  3. اكتب Installer، ثم انقر فوق موافق.
    يؤدي هذا الإجراء إلى فتح المجلد ‎%windir%\Installer.

  4. على القائمة عرض انقر فوق اختيار التفاصيل (اضغط على المفتاح ALT لعرض شريط القوائم).

  5. حدد خانة الاختيار الموضوع، واكتب 340 في المربع عرض العمود المحدد (بالبكسل)، ثم انقر فوق موافق.

  6. ملاحظة قد يستغرق ظهور المواضيع إلى جانب كل ملف MSI عدة دقائق.

  7. في القائمة عرض، أشر إلى فرز حسب، ثم انقر فوق الموضوع.

  8. إذا ظهر مربع الحوار التحكم في حساب المستخدم، فانقر فوق السماح للمتابعة.

  9. ابحث عن كل ملف MSI. يظهر في موضوعه "Microsoft Office <اسم المنتج> 2010،" وانقر بزر الماوس الأيمن فوق ملف MSI ثم انقر فوق إزالة تثبيت.

ملاحظة: <اسم المنتج> هو عنصر نائب لاسم منتج Microsoft Office 2010.

الخطوة 2: إيقاف خدمة Office Source Engine

  1. انقر فوق ابدأ>جميع البرامج، ثم افتح المجلد البرامج الملحقة.

  2. انقر فوق تشغيل، ثم انقر فوق المربع فتح.

  3. اكتب services.msc، ثم انقر فوق موافق.

  4. في النافذة الخدمات، مرر لأسفل القائمة حتى ترى Office Source Engine وتحقق من أن الخدمة قيد التشغيل (ستظهر كلمة "بدأ" في العمود "الحالة"). إذا كانت الخدمة قيد التشغيل، فانقر بزر الماوس الأيمن فوق Office Source Engine، ثم انقر فوق إيقاف.

  5. أغلق النافذة الخدمات.

الخطوة 3: إزالة أي مجلدات متبقية خاصة بتثبيت Microsoft Office 2010

  1. انقر فوق ابدأ>كافة البرامج، ثم افتح المجلد البرامج الملحقة.

  2. انقر فوق تشغيل، ثم انقر فوق المربع فتح.

  3. اكتب ‎%CommonProgramFiles%\Microsoft Shared، ثم انقر فوق موافق.

ملاحظة: على كمبيوتر يقوم بتشغيل الإصدار 64 بت من Windows 7، اكتب ‎%CommonProgramFiles(x86)%\Microsoft Shared، ثم انقر فوق موافق.

  1. إذا كان المجلدان التاليين موجودين، فاحذفهما:

    • Office14

    • Source Engine

  2. انقر فوق ابدأ>كافة البرامج، ثم افتح المجلد البرامج الملحقة.

  3. انقر فوق تشغيل، ثم انقر فوق المربع فتح.

  4. اكتب ‎%ProgramFiles%\Microsoft Office، ثم انقر فوق موافق.

ملاحظة: على كمبيوتر يقوم بتشغيل الإصدار 64 بت من Windows 7، اكتب ‎%ProgramFiles(x86)%\Microsoft Office، ثم انقر فوق موافق.

  1. احذف المجلد Office14.

  2. في المجلد الجذر الخاص بكل محرك أقراص ثابتة، ابحث عن المجلد MSOCache ثم افتحه. إذا لم يكن المجلد ظاهراً، يجب عرض الملفات والمجلدات المخفية.

  3. افتح المجلد كافة المستخدمين في المجلد MSOCache، ثم احذف كل مجلد يتضمن النص 0FF1CE}‎ في اسمه.

ملاحظة: يتضمن هذا النص صفر وواحد للأحرف "O" و"I".
مثال ‎{90140000-001B-0409-0000-0000000FF1CE}‎-C

الخطوة 4: إزالة أي ملفات متبقية خاصة بتثبيت Microsoft Office 2010

  1. انقر فوق ابدأ>جميع البرامج، ثم افتح المجلد البرامج الملحقة.

  2. انقر فوق تشغيل، ثم انقر فوق المربع فتح.

  3. اكتب ‎%appdata%\microsoft\templates، ثم انقر فوق موافق.

  4. احذف الملفات التالية:

    • Normal.dotm

    • Normalemail.dotm

  5. انقر فوق ابدأ>جميع البرامج، ثم افتح المجلد البرامج الملحقة.

  6. انقر فوق تشغيل، ثم انقر فوق المربع فتح.

  7. اكتب ‎%appdata%\microsoft\document building blocks، ثم انقر فوق موافق.

  8. افتح المجلد الفرعي ضمن المجلد كتل إنشاء المستند.

ملاحظة: سيكون عنوان المجلد الفرعي عبارة عن أربعة أرقام تمثل لغة مجموعة Microsoft Office.

  1. احذف الملف building blocks.dotx.

  2. أغلق كل البرامج قبل اتباع باقي الخطوات.

  3. انقر فوق ابدأ>كافة البرامج، ثم افتح المجلد البرامج الملحقة.

  4. اكتب %temp%، ثم انقر فوق موافق.

  5. على القائمة تحرير، انقر فوق تحديد الكل.

  6. من القائمة ملف، انقر فوق حذف.

  7. انقر فوق ابدأ>كافة البرامج، ثم افتح المجلد البرامج الملحقة

  8. انقر فوق تشغيل، ثم انقر فوق المربع فتح.

  9. اكتب ‎%AllUsersprofile%\Application Data\Microsoft\Office\Data، ثم انقر فوق موافق.

  10. احذف الملف opa14.dat (لا تحذف أي ملف آخر). لا يظهر هذا الملف

الخطوة 5: إزالة مفاتيح السجل الفرعية من نظام Microsoft Office 2010

ابحث عن مفاتيح سجل Office 2010 الفرعية واحذفها إذا كانت موجودة. لتنفيذ ذلك، اتبع الخطوات التالية:

بالنسبة إلى الإصدار 32 بت من Office 2010

  1. انقر فوق ابدأ>كافة البرامج، ثم افتح المجلد البرامج الملحقة.

  2. انقر فوق تشغيل، ثم انقر فوق المربع فتح.

  3. اكتب regedit، ثم انقر فوق موافق.

  4. انقر فوق مفتاح السجل الفرعي التالي:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. على القائمة ملف، انقر فوق تصدير، واكتب DeletedKey01، ثم انقر فوق حفظ.

  6. على القائمة تحرير، انقر فوق حذف، ثم انقر فوق نعم للتأكيد.

  7. كرر هذه الخطوات (من 1 إلى 7) لكل مفتاح سجل فرعي في القائمة التالية. وغيّر اسم المفتاح الذي قمت بتصديره بزيادة رقم واحد لكل مفتاح فرعي.

مثال - اكتب DeletedKey02 للمفتاح الثاني، وDeletedKey03 للمفتاح الثالث، وهكذا دواليك.

في مفاتيح السجل التالية، تمثل علامة النجمة (*) حرفاً واحداً أو أكثر في اسم المفتاح الفرعي.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0

  • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*‎

  • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*‎

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office14*‎

  • ابحث عن مفتاح السجل الفرعي التالي:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

  • على القائمة ملف، انقر فوق تصدير، واكتب UninstallKey01، ثم انقر فوق حفظ.

  • ضمن المفتاح الفرعي إلغاء التثبيت الذي حددت موقعه في الخطوة 1، انقر فوق كل مفتاح فرعي ثم حدد ما إذا كان قد تم تعيين القيمة التالية للمفتاح الفرعي:

    • الاسم: UninstallString

    • البيانات: file_name path\Office Setup Controller\Setup.exe path

ملاحظة: في هذا المثال، file_name هو عنصر نائب لبرنامج تثبيت، والمسار هو عنصر نائب لمسار الملف.

  1. إذا كان المفتاح الفرعي يتضمن الاسم والبيانات المذكورة في الخطوة 3، فانقر فوق حذف في القائمة تحرير. وإذا لم يتضمنها، فانتقل إلى الخطوة 5.

  2. كرر الخطوتين 3 و4 إلى أن تعثر على كل مفتاح فرعي يطابق الاسم والبيانات في الخطوة 3 وتحذفه.

  3. أغلق محرر السجل.

بالنسبة إلى الإصدار 64 بت من Office 2010

  1. انقر فوق ابدأ>كافة البرامج، ثم افتح المجلد البرامج الملحقة.

  2. انقر فوق تشغيل، ثم انقر فوق المربع فتح.

  3. اكتب regedit، ثم انقر فوق موافق.

  4. انقر فوق مفتاح السجل الفرعي التالي:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. على القائمة ملف، انقر فوق تصدير، واكتب DeletedKey01، ثم انقر فوق حفظ.

  6. على القائمة تحرير، انقر فوق حذف، ثم انقر فوق نعم للتأكيد.

  7. كرر هذه الخطوات (من 1 إلى 7) لكل مفتاح سجل فرعي في القائمة التالية. وغيّر اسم المفتاح الذي قمت بتصديره بزيادة رقم واحد لكل مفتاح فرعي.

مثال - اكتب DeletedKey02 للمفتاح الثاني، وDeletedKey03 للمفتاح الثالث، وهكذا دواليك.

ملاحظة: في مفاتيح السجل التالية، تمثل علامة النجمة (*) حرفاً واحداً أو أكثر في اسم المفتاح الفرعي.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0

  • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*‎

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office14*‎

  • ابحث عن مفتاح السجل الفرعي التالي:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  • على القائمة ملف، انقر فوق تصدير، واكتب UninstallKey01، ثم انقر فوق حفظ.

  • ضمن المفتاح الفرعي إلغاء التثبيت الذي حددت موقعه في الخطوة 1، انقر فوق كل مفتاح فرعي ثم حدد ما إذا كان قد تم تعيين القيمة التالية للمفتاح الفرعي:

    • الاسم: UninstallString

    • البيانات: file_name path\Office Setup Controller\Setup.exe path

ملاحظة: في هذا المثال، file_name هو عنصر نائب لاسم برنامج التثبيت، والمسار هو عنصر نائب لمسار الملف.

  1. إذا كان المفتاح الفرعي يتضمن الاسم والبيانات المذكورة في الخطوة 3، فانقر فوق حذف في القائمة تحرير. وإذا لم يتضمنها، فانتقل إلى الخطوة 5.

  2. كرر الخطوتين 3 و4 إلى أن تعثر على كل مفتاح فرعي يطابق الاسم والبيانات في الخطوة 3 وتحذفه.

  3. أغلق محرر السجل.

الخطوة 6: إعادة تشغيل الكمبيوتر

أعد تشغيل الكمبيوتر وأعد تثبيت Microsoft Office.

ملاحظة: ستحتاج إلى تسجيل الدخول باستخدام حساب مسؤول لتنفيذ هذا الطريقة. إذا كان الكمبيوتر متصلاً بشبكة، قد يتعين عليك طلب المساعدة من مسؤول النظام.

أولاً، أثناء هذه الطريقة، ستحتاج إلى عرض الملفات والمجلدات المخفية. اتبع هذه الخطوات للقيام بذلك:

  1. افتح Windows Explorer.

  2. في القائمة أدوات، انقر فوق خيارات المجلد. في Windows 7 أو Vista، اضغط على المفتاح Alt لعرض شريط القوائم.

  3. انقر فوق علامة التبويب عرض.

  4. في الجزء إعدادات متقدمة، انقر فوق إظهار الملفات والمجلدات المخفية ضمن الملفات والمجلدات المخفية.

  5. ألغِ تحديد المربع إخفاء ملحقات الملفات لأنواع الملفات المعروفة.

  6. انقر فوق موافق، ثم أغلق مستكشف Windows.

الخطوة 1: إزالة أي حزم متبقية من Windows Installer من نظام Microsoft Office 2007

  1. فتح المجلد %windir%\installer. للقيام بذلك، انقر ابدأ، وانقر تشغيل، واكتب %windir%\Installer، ثم انقر موافق.

  2. ضمن القائمة عرض، انقر فوق اختيار التفاصيل.

  3. انقر لتحديد خانة الاختيار الموضوع، واكتب 340 في المربع عرض العمود المحدد (بالبكسل)، ثم انقر فوق موافق.

    ملاحظة: قد يستغرق ظهور المواضيع إلى جانب ملف MSI. عدة دقائق.

  4. من القائمة عرض، أشر إلى فرز حسب في Windows 7 أو Vista، أو أشر إلى ترتيب الايقونات حسب في نظام التشغيل Windows XP، ثم انقر فوق موضوع.

  5. إذا ظهر مربع الحوار التحكم في حساب المستخدم، فانقر فوق السماح للمتابعة.

  6. ابحث عن كل ملف MSI. يظهر في موضوعه "Microsoft Office <اسم المنتج> 2007،" وانقر بزر الماوس الأيمن فوق ملف MSI ثم انقر فوق إزالة تثبيت.

    ملاحظة: يمثل العنصر النائب <اسم المنتج> اسم منتج Microsoft Office 2007.

الخطوة 2: إيقاف خدمة Office Source Engine

  1. افتح النافذة خدمات. للقيام بذلك، انقر فوق ابدأ > تشغيل، واكتب services.msc، ثم انقر فوق موافق.

  2. في النافذة الخدمات، حدد ما إذا كانت خدمة Office Source Engine قيد التشغيل أم لا (ستظهر كلمة "تم البدء" في العمود الحالة). إذا كانت الخدمة قيد التشغيل، فانقر بزر الماوس الأيمن فوق Office Source Engine، ثم انقر فوق إيقاف.

  3. أغلق النافذة خدمات.

الخطوة 3: إزالة أي مجلدات متبقية خاصة بتثبيت Microsoft Office 2007.

  1. اكتب ‎%CommonProgramFiles%\Microsoft Shared. للقيام بذلك، انقر فوق ابدأ وانقر فوق تشغيل، واكتب %CommonProgramFiles%\Microsoft Shared، ثم انقر فوق موافق.

    ملاحظة: على كمبيوتر يعمل بالإصدار 64 بت من Windows 7 أو Vista، اكتب ‎%CommonProgramFiles(x86)%\Microsoft Shared، ثم انقر فوق موافق.

  2. إذا كان المجلدان التاليين موجودين، فاحذفهما:

    • Office12

    • Source Engine

  3. فتح المجلد Office %ProgramFiles%\Microsoft. للقيام بذلك، انقر فوق ابدأ وانقر فوق تشغيل، واكتب %ProgramFiles%\Microsoft Office، ثم انقر فوق موافق.

    ملاحظة: على كمبيوتر يعمل بالإصدار 64 بت من Windows 7 أو Vista، اكتب ‎%ProgramFiles(x86)%\Microsoft Office، ثم انقر فوق موافق.

  4. احذف المجلد Office12.

  5. في المجلد الجذر الخاص بكل محرك أقراص ثابتة، ابحث عن المجلد MSOCache ثم افتحه. إذا لم يكن المجلد ظاهراً، يجب عرض الملفات المخفية.

  6. افتح المجلد كل المستخدمين في المجلد MSOCache، ثم احذف كل مجلد يتضمن النص 0FF1CE}‎- في اسمه.

    ملاحظة: يتضمن هذا النص الرقمين صفر وواحد للأحرف "O" و"I". مثال  {90140000-001B-0409-0000-0000000FF1CE}-C.

الخطوة 4: إزالة أي ملفات متبقية خاصة بتثبيت Microsoft Office 2007.

  1. افتح المجلد %AppData%\Microsoft\Templates. للقيام بذلك، انقر فوق ابدأ وانقر فوق تشغيل، واكتب %appdata%\microsoft\templates، ثم انقر فوق موافق.

  2. احذف الملفات التالية:

    • Normal.dotm

    • Normalemail.dotm

  3. افتح المجلد ‎%AppData%\Microsoft\Document Building Blocks. للقيام بذلك، انقر فوق ابدأ وانقر فوق تشغيل، واكتب %appdata%\microsoft\document building blocks، ثم انقر فوق موافق.

  4. افتح المجلد الفرعي ضمن المجلد "Document Building Blocks".

    ملاحظة: سيكون عنوان المجلد الفرعي عبارة عن أربعة أرقام تمثل لغة مجموعة Microsoft Office.

  5. احذف الملف building blocks.dotx.

  6. أغلق كل البرامج قبل اتباع باقي الخطوات.

  7. افتح المجلد %Temp%. للقيام بذلك، انقر فوق ابدأ > تشغيل، واكتب services.msc، ثم انقر فوق موافق.

  8. من القائمة تحرير، انقر فوق تحديد الكل.

  9. من القائمة ملف، انقر فوق حذف.

  10. افتح المجلد %AllUsersprofile%\Application Data\Microsoft\Office\Data. للقيام بذلك، انقر فوق ابدأ وانقر فوق تشغيل، اكتب ‎%AllUsersprofile%\Application Data\Microsoft\Office\Data، ثم انقر فوق موافق.

  11. حذف الملف opa12.dat (وهذا الملف فقط).

الخطوة 5: إزالة مفاتيح السجل الفرعية من نظام Microsoft Office 2007

هام: اتبع الخطوات المذكورة في هذا المقطع بشكل دقيق. قد تحدث مشاكل خطيرة إذا قمت بتعديل السجل بشكل غير صحيح. قبل البدء، انسخ السجل احتياطياً لتمكين استعادته في حالة حدوث مشاكل.

ابحث عن مفاتيح سجل Office 2007 الفرعية واحذفها إذا كانت موجودة. لتنفيذ ذلك، اتبع الخطوات التالية:

  1. افتح محرر السجل. للقيام بذلك، انقر فوق ابدأ، وانقر فوق تشغيل،  واكتب  regedit، ثم انقر فوق موافق.

  2. حدد مفتاح السجل الفرعي التالي وانقر فوقه:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

  3. من القائمة ملف، انقر فوق تصدير، واكتب DeletedKey01، ثم انقر فوق حفظ.

  4. من القائمة تحرير، انقر فوق حذف، ثم انقر فوق نعم للتأكيد.

  5. كرر هذه الخطوات (من 2 إلى 4) لكل مفتاح سجل فرعي في القائمة التالية. وغيّر اسم المفتاح الذي قمت بتصديره بزيادة رقم واحد لكل مفتاح فرعي.

    على سبيل المثال: اكتب DeletedKey02 للمفتاح الثاني، واكتب DeletedKey03 للمفتاح الثالث، وهكذا.

    مفاتيح التسجيل المطلوب حذفها في إصدارات 32 بت من Microsoft Windows 

    • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0

    • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*‎

    • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*‎

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\ * Office12 *

    مفاتيح التسجيل المطلوب حذفها في إصدارات 64 بت من Microsoft Windows 

    • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0

    • ‎HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*‎

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*

    ملاحظة: تمثل علامة النجمة (*) في مفاتيح التسجيل حرفاً واحداً أو أكثر في اسم المفتاح الفرعي.

تابع لحذف مفاتيح السجل ذات الصلة.

  1. فتح "محرر التسجيل"، حدد موقع مفتاح السجل الفرعي التالي:

    • للإصدار 32 بت:   HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

    • للإصدار 64 بت:    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. من القائمة ملف، انقر فوق تصدير، واكتب UninstallKey01، ثم انقر فوق حفظ.

  3. ضمن المفتاح الفرعي إلغاء التثبيت الذي حددت موقعه في الخطوة 1، انقر فوق كل مفتاح فرعي ثم حدد ما إذا كان قد تم تعيين القيمة التالية للمفتاح الفرعي:

    • الاسم: UninstallString

    • البيانات: file_namepath\Office Setup Controller\Setup.exe path

      ملاحظة: العنصر النائب File_name يمثل اسم برنامج التثبيت، والعنصر النائب مسار يمثل مسار الملف.

  4. إذا كان المفتاح الفرعي يتضمن الاسم والبيانات المذكورة في الخطوة 3، فانقر فوق حذف في القائمة تحرير. وإذا لم يتضمنها، فانتقل إلى الخطوة 5.

  5. كرر الخطوتين 3 و4 إلى أن تعثر على كل مفتاح فرعي يطابق الاسم والبيانات في الخطوة 3 وتحذفه.

  6. أغلق محرر السجل.

الخطوة 6: إعادة تشغيل الكمبيوتر

قم بإعادة تشغيل الكمبيوتر. إذا تمت عملية الإزالة بنجاح، فقد أتممت المهمة ويمكنك الآن إعادة تثبيت Microsoft Office إذا كنت تريد.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×