إدراج نص تلقائياً

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

في Word يمكنك ادراج نص تلقائيا ب# استخدام اي من هذين كتل النص منسقه مسبقا من معرض النصوص التلقائيه الخاص بك، او ب# استخدام الكلمات او العبارات الجمل ان Word تلقائيا ب# اكمال بعد كتابه بضعه احرف فقط.

ملاحظة: اذا كنت تبحث عن معلومات حول اعدادات التنسيق التلقائي، مثل التنسيق التلقائي ل# الواصلات و# الشرط و# الكسور، و# ارتباطات تشعبيه، و# علامات اقتباس و# قوائم ذات تعداد نقطي او رقمي، راجع تكوين او ايقاف تشغيل التنسيق (التنسيق التلقائي) النص التلقائي.

يتم تخزين إدخالات النص التلقائي ككتل إنشاء. لإنشاء إدخال جديد، استخدم مربع الحوار إنشاء كتلة إنشاء جديدة.

  1. في المستند، حدد النص الذي تريد إضافته إلى معرض إدخالات النصوص التلقائية.

  2. من علامة التبويب إدراج، في المجموعة نص، انقر فوق الأجزاء السريعة، وأشر إلى نص تلقائي، ثم انقر فوق حفظ التحديد إلى معرض النصوص التلقائية.

  3. قم ب# ملء المعلومات في مربع الحوار انشاء كتل انشاء جديده. معظم القيم الافتراضيه مشكله في ذلك، و# لكن ب# ما في ذلك اسما فريدا و# وصفا يسهل عمليه ل# استخدام النص التلقائي.

    مربع الحوار "إنشاء كتلة إنشاء جديدة"

    • الاسم    اكتب اسماً فريداً لكتلة إنشاء النص التلقائي.

    • المعرض    حدد معرض النصوص التلقائية.

    • الفئة    حدد الفئة عام، أو أنشئ فئة جديدة.

    • الوصف    اكتب وصفاً لكتلة الإنشاء.

    • حفظ في    انقر فوق اسم القالب في القائمة المنسدلة. مثلاً، انقر فوق عادي.

      يجب أن يكون ثمة قالب مفتوح حتى يتم عرضه في القائمة المنسدلة لأسماء القوالب.

    • الخيارات    اختر أياً مما يلي:

      • حدد إدخال المحتوى في الصفحة الخاصة به لوضع كتلة الإنشاء في صفحة منفصلة، بعيداً عن بقية المحتوى مع فواصل صفحات.

      • حدد إدراج المحتوى في الفقرة الخاصة به لوضع المحتوى في فقرة خاصة به، حتى لو كان مؤشر المستخدم في وسط فقرة ما.

      • حدد إدراج المحتوى فقط لجميع المحتويات الأخرى.

اعلي الصفحه

  1. من علامة التبويب إدراج، انقر فوق الأجزاء السريعة، ثم أشر إلى نص تلقائي.

  2. انقر فوق الإدخال الذي تريد إضافته.

عن طريق اضافه ادخالات النص في مربع الحوار تصحيح تلقائي، يمكنك تكوين Word ل# اكمال كلمه او عباره او جمله تلقائيا بعد كتابه بضعه احرف فقط.

  1. حدد النص الذي تريد أن يتم إدراجه تلقائياً.

  2. انقر فوق علامة التبويب ملف.

  3. انقر فوق خيارات.

  4. انقر فوق تدقيق.

  5. انقر فوق خيارات التصحيح التلقائي، ثم انقر فوق علامة التبويب تصحيح تلقائي.

    مربع الحوار "تصحيح تلقائي"

  6. حدد خانة الاختيار استبدال النص أثناء الكتابة إذا لم تكن محددة بالفعل.

  7. ضمن استبدال، اكتب الأحرف التي تريد استخدامها للنص التلقائي. من المفترض أن يظهر النص الذي حددته في المستند ضمن بـ.

تعتبر قائمة التصحيح التلقائي قائمةً عموميةً عبر برامج Office التي تعتمد هذه الميزة. فعند إضافة كلمة أو حذفها من القائمة في أحد البرامج، تتأثر برامج Office الأخرى أيضاً بذلك.

اعلي الصفحه

اثناء الكتابه في المستند، يتم تلقائيا استبدال النص الموجود في العمود الايسر من القائمه "تصحيح تلقائي"، ضمن استبدال، مع النص الموجود في العمود الايمن، ضمن .

اعلي الصفحه

انظر أيضاً

تكوين تنسيق نص تلقائياً أو إيقاف تشغيله (تنسيق تلقائي)

اختيار خيارات التصحيح التلقائي للكتابة بالأحرف الكبيرة، والتدقيق الإملائي، والرموز

  1. من علامة التبويب إدراج، انقر فوق الأجزاء السريعة، ثم أشر إلى نص تلقائي.

  2. انقر فوق الإدخال الذي تريد إضافته.

يتم تخزين ادخالات النص التلقائي في Word 2010، ك# الكتل البرمجيه الانشائيه. ل# انشاء ادخال جديد، استخدم مربع الحوار انشاء كتل انشاء جديده.

  1. في مستند Word، حدد النص الذي تريد ان تضيف ل# الادخالات معرض النصوص التلقائيه.

  2. من علامة التبويب إدراج، في المجموعة نص، انقر فوق الأجزاء السريعة، وأشر إلى نص تلقائي، ثم انقر فوق حفظ التحديد إلى معرض النصوص التلقائية.

  3. املأ المعلومات المطلوبة في مربع الحوار إنشاء كتل إنشاء جديدة:

    • الاسم    اكتب اسماً فريداً لكتلة إنشاء النص التلقائي.

    • المعرض    حدد معرض النصوص التلقائية.

    • الفئة    حدد الفئة عام، أو أنشئ فئة جديدة.

    • الوصف    اكتب وصفاً لكتلة الإنشاء.

    • حفظ في    انقر فوق اسم القالب في القائمة المنسدلة. مثلاً، انقر فوق عادي.

      يجب أن يكون ثمة قالب مفتوح حتى يتم عرضه في القائمة المنسدلة لأسماء القوالب.

    • الخيارات    اختر أياً مما يلي:

      • حدد إدخال المحتوى في الصفحة الخاصة به لوضع كتلة الإنشاء في صفحة منفصلة مع فواصل صفحات قبل كتلة الإنشاء وبعدها.

      • حدد إدراج المحتوى في الفقرة الخاصة به لوضع المحتوى في فقرة خاصة به، حتى لو كان مؤشر المستخدم في وسط فقرة ما.

      • حدد إدراج المحتوى فقط لجميع المحتويات الأخرى.

اعلي الصفحه

اذا كنت تستخدم ادخالات النص التلقائي في Microsoft Office Word 2003، يمكنك يدويا ترحيل اليها في Word 2010. يتم ترحيل ادخالات النص التلقائي الذي قمت ب# انشائه في Word 2007 تلقائيا.

  1. استعرض وصولا الي الملف Normal11.dot عن طريق تنفيذ احد الاجراءات التاليه:

  2. اذا كان الكمبيوتر يستخدم Windows 7    افتح "مستكشف Windows"، و# استعرض وصولا الي C:\Users\user name\AppData\Roaming\Microsoft\Templates.

    ملاحظة: اذا لم تتمكن من رؤيه المجلد AppData في مستكشف Windows، انقر فوق تنظيم، انقر فوق خيارات المجلد و# البحث، و# انقر فوق علامه التبويب عرض، و# انقر فوق اظهار الملفات المخفيه، و# المجلدات و# محركات الاقراص المخفيه. ثم اغلق و# اعاده فتح مستكشف Windows.

  3. اذا كان الكمبيوتر يعمل ب# نظام التشغيل Windows Vista    افتح "مستكشف Windows"، و# استعرض وصولا الي C:\Users\user name\AppData\Roaming\Microsoft\Templates.

    ملاحظة: اذا لم تتمكن من رؤيه المجلد AppData في مستكشف Windows، انقر فوق تنظيم، انقر فوق خيارات المجلد و# البحث، و# انقر فوق علامه التبويب عرض، و# انقر فوق اظهار الملفات المخفيه، و# المجلدات و# محركات الاقراص المخفيه. ثم اغلق و# اعاده فتح مستكشف Windows.

  4. اذا كان الكمبيوتر يعمل ب# نظام التشغيل Windows XP    افتح "مستكشف Windows"، و# من ثم استعرض وصولا الي name\Application C:\Documents and Settings\user Data\Microsoft\Templates.

    ملاحظة: اذا لم تتمكن من رؤيه المجلد "بيانات التطبيق" في مستكشف Windows، انقر فوق ادوات القائمهو# انقر فوق خيارات المجلد، و# انقر فوق علامه التبويب عرض، و# انقر فوق اظهار الملفات و# المجلدات المخفيه. ثم اغلق و# اعاده فتح مستكشف Windows.

  5. انقر ب# زر الماوس Normal11.dot، و# من ثم انقر فوق فتح.

  6. انقر فوق علامة التبويب ملف.

  7. انقر فوق حفظ باسم.

  8. في مربع الحوار حفظ ب# اسم، استعرض وصولا الي الموقع الصحيح:

  9. اذا كان الكمبيوتر يستخدم Windows 7    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  10. اذا كان الكمبيوتر يعمل ب# نظام التشغيل Windows Vista    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  11. اذا كان الكمبيوتر يعمل ب# نظام التشغيل Windows XP    Name\Application C:\Documents and Settings\user Data\Microsoft\Word\Startup

    ملاحظة: قد تحتاج الي انشاء مجلد بدء التشغيل ب# النقر فوق "مجلد جديد".

  12. في المربع اسم الملف، اكتب النص التلقائي.

  13. في القائمه حفظ ب# نوع، انقر فوق word macro-enabled Template.

  14. انقر فوق حفظ.

    اذا تمت مطالبتك ب# ذلك، انقر فوق موافق.

  15. إنهاء Word.

اعلي الصفحه

ل# اضافه ادخالات نصيه يتم ادراجها تلقائيا عند كتابه مجموعه محدده من الاحرف، انت ب# حاجه الي استخدام مربع الحوار تصحيح تلقائي.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات.

  3. انقر فوق تدقيق.

  4. انقر فوق خيارات التصحيح التلقائي، ثم انقر فوق علامة التبويب تصحيح تلقائي.

  5. حدد خانة الاختيار استبدال النص أثناء الكتابة إذا لم تكن محددة بالفعل.

  6. ضمن استبدال، اكتب الأحرف التي تريد استخدامها للنص التلقائي.

يجب أن يظهر النص الذي حددته في المستند أسفل بـ.

اعلي الصفحه

في Microsoft Office Word 2007، يمكنك اضافه ادخالات النص التلقائي في معرض النصوص التلقائيه.

او، اذا كنت تريد اضافه نص تلقائيا عند كتابه بعض الاحرف، يمكنك اضافه ادخالات النص في مربع الحوار تصحيح تلقائي.

ل# اضافه نص تلقائي من المعرض، ستحتاج الي اضافه المعرض الي شريط "ادوات الوصول السريع". بعد اضافته، يمكنك انشاء ادخالات جديده، و# يمكنك ترحيل يمكنك ادخالات من Word 2003 الي المعرض.

  1. انقر فوق زر Microsoft Office صورة زر Office ، ثم فوق خيارات Word.

  2. انقر فوق تخصيص.

  3. في القائمه الموجوده ضمن اختيار الاوامر من، انقر فوق كافه الاوامر.

  4. قم ب# التمرير عبر قائمه الاوامر حتي يظهر النص التلقائي.

  5. انقر فوق نص تلقائي، و# من ثم انقر فوق اضافه.

يظهر الزر نص تلقائي الان في شريط "ادوات الوصول السريع". انقر فوق نص تلقائي ل# الاختيار من ادخالات معرض النصوص التلقائيه.

اعلي الصفحه

  1. في مستند Word، حدد النص الذي تريد ان تضيف ل# الادخالات معرض النصوص التلقائيه.

  2. في شريط "ادوات الوصول السريع"، انقر فوق نص تلقائي، و# من ثم انقر فوق حفظ التحديد الي معرض النصوص التلقائيه.

  3. املأ المعلومات المطلوبة في مربع الحوار إنشاء كتل إنشاء جديدة:

    • الاسم     اكتب اسماً فريداً لكتلة الإنشاء.

    • المعرض     حدد المعرض الذي تريد إظهار كتلة الإنشاء فيه.

    • الفئة     حدد فئة، مثل عام أو مضمن، أو أنشئ فئة جديدة.

    • الوصف     اكتب وصفاً لكتلة الإنشاء.

    • حفظ في     انقر فوق اسم القالب في القائمة المنسدلة.

    • يجب أن يكون ثمة قالب مفتوح حتى يتم عرضه في القائمة المنسدلة لأسماء القوالب.

    • الخيارات     اختر أياً مما يلي:

      • حدد إدخال المحتوى في الصفحة الخاصة به لوضع كتلة الإنشاء في صفحة منفصلة مع فواصل صفحات قبل كتلة الإنشاء وبعدها.

      • حدد إدراج المحتوى في الفقرة الخاصة به لوضع المحتوى في فقرة خاصة به، حتى لو كان مؤشر المستخدم في وسط فقرة ما.

      • حدد إدراج المحتوى فقط لجميع المحتويات الأخرى.

ل# مزيد من المعلومات حول استخدام منظم كتل الانشاء ل# انشاء و# اداره ادخالات النص التلقائي، راجع استخدام اجزاء سريعه و# نص تلقائي في Word.

اذا كنت تستخدم ادخالات النص التلقائي في Microsoft Office Word 2003، يمكنك يدويا ترحيل اليها في Word 2007.

  1. نسخ الملف Normal11.dot الي المجلد "كتل انشاء المستند" ب# تنفيذ احد الاجراءات التاليه:

    • اذا كان الكمبيوتر يعمل ب# نظام التشغيل Windows Vista     افتح "مستكشف Windows"، و# قم ب# نسخ القالب Normal11.dot من C:\Users\user name\AppData\Roaming\Microsoft\Templates الي الكتل البرمجيه الانشائيه name\AppData\Roaming\Microsoft\Document C:\Users\user.

    • اذا كان الكمبيوتر يعمل ب# نظام التشغيل Windows XP     افتح "مستكشف Windows"، و# ثم انسخ قالب Normal11.dot من name\Application C:\Documents and Settings\user Data\Microsoft\Templates الي name\Application C:\Documents and Settings\user الكتل البرمجيه الانشائيه Data\Microsoft\Document.

  2. في Office Word 2007، افتح قالب Normal11.dot.

  3. احفظ الملف ك AutoText.dotx.

    عند مطالبتك ب# ذلك، انقر فوق متابعه.

    1. انقر فوق زر Microsoft Office صورة زر Office ، و# من ثم انقر فوق تحويل.

عند مطالبتك، انقر فوق موافق.

ترقيات الملف ب# تنسيق الملف الجديد.

  1. علي علامه التبويب ادراج، في المجموعه نص، انقر فوق الاجزاء السريعه، و# من ثم انقر فوق منظم كتل الانشاء.

  2. في "منظم كتل الانشاء"، حدد ادخال نص تلقائي، و# انقر فوق تحرير الخصائص،، ثم حدد المعرض المناسبه في قائمه المعرض.

  3. في القائمه حفظ في، انقر فوق Normal.dotm، و# من ثم انقر فوق موافق.

  4. كرر الاجراء ل# كل ادخال النص التلقائي الذي تريد استخدامه في Office Word 2007.

ل# اضافه ادخالات نصيه يتم ادراجها تلقائيا عند كتابه مجموعه محدده من الاحرف، انت ب# حاجه الي استخدام مربع الحوار تصحيح تلقائي.

  1. في Word 2007 الخاص بك، المستند، حدد النص الذي تريد ان تضيف تلقائيا.

  2. انقر فوق زر Microsoft Office صورة زر Office ، ثم فوق خيارات Word.

  3. انقر فوق تدقيق.

  4. انقر فوق خيارات التصحيح التلقائي، و# من ثم انقر فوق علامه التبويب تصحيح تلقائي.

  5. حدد خانة الاختيار استبدال النص أثناء الكتابة إذا لم تكن محددة بالفعل.

  6. ضمن استبدال، اكتب الأحرف التي تريد استخدامها للنص التلقائي.

    يجب أن يظهر النص الذي حددته في المستند أسفل بـ.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×