إدراج نص تلقائياً

ملاحظة: إننا نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن، وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً، وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا ما كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً سهلاً لك.

في Word ، يمكنك ادراج نص تلقائيا بكتل من النصوص المنسقة مسبقا من معرض النصوص التلقائية ، أو مع الكلمات أو العبارات أو الجمل التي يقوم Word بإكمالها تلقائيا بعد كتابه بعض الأحرف فقط.

ملاحظة: إذا كنت تبحث عن معلومات حول إعدادات التنسيق التلقائي ، مثل التنسيق التلقائي للعلامات والشرطات والكسور والارتباطات التشعبية وعلامات الاقتباس والقوائم ذات التعداد النقطي أو الرقمي ، فراجع تكوين تنسيق النص التلقائي أو إيقاف تشغيله (تنسيق تلقائي).

يتم تخزين إدخالات النص التلقائي ككتل إنشاء. لإنشاء إدخال جديد ، استخدم مربع الحوار إنشاء كتله إنشاء جديده .

  1. في المستند ، حدد النص الذي تريد اضافته إلى معرض إدخالات النص التلقائي.

  2. علي علامة التبويب ادراج ، في المجموعة نص ، انقر فوق الأجزاء السريعة ، وأشر إلى نص تلقائي، ثم انقر فوق حفظ التحديد إلى معرض النصوصالتلقائية.

  3. قم بتعبئة المعلومات في مربع الحوار إنشاء كتله إنشاء جديده . تكون معظم القيم الافتراضية جيده ، ولكن تتضمن اسما ووصفا فريدا يجعل استخدام النص التلقائي أكثر سهوله.

    مربع الحوار "إنشاء كتلة إنشاء جديدة"

    • الاسم    اكتب اسما فريدا لكتله إنشاء النص التلقائي.

    • معرض    حدد معرض النص التلقائي .

    • الفئة    حدد الفئة عام ، أو أنشئ فئة جديده.

    • الوصف    اكتب وصفاً لكتلة الإنشاء.

    • حفظ في    انقر فوق اسم القالب في القائمة المنسدلة. علي سبيل المثال ، انقر فوق عادي.

      يجب أن يكون ثمة قالب مفتوح حتى يتم عرضه في القائمة المنسدلة لأسماء القوالب.

    • Options    اختر واحداً مما يلي:

      • حدد ادراج المحتوي في الصفحة الخاصة به لوضع كتله الإنشاء في صفحه منفصلة ، وقد تم اعداده من باقي المحتوي مع فواصل الصفحات.

      • حدد إدراج المحتوى في الفقرة الخاصة به لوضع المحتوى في فقرة خاصة به، حتى لو كان مؤشر المستخدم في وسط فقرة ما.

      • حدد إدراج المحتوى فقط لجميع المحتويات الأخرى.

أعلى الصفحة

  1. علي علامة التبويب ادراج ، انقر فوق الأجزاء السريعة ، ثم أشر إلى النص التلقائي.

  2. انقر فوق الإدخال الذي تريد اضافته.

باضافه إدخالات نص في مربع الحوار "تصحيح تلقائي" ، يمكنك تكوين word لإكمال كلمه أو عبارة أو جمله تلقائيا بعد كتابه بعض الأحرف فقط.

  1. حدد النص الذي تريد ادراجه تلقائيا.

  2. انقر فوق علامة التبويب ملف.

  3. انقر فوق خيارات.

  4. انقر فوق تدقيق.

  5. انقر فوق خيارات التصحيح التلقائي، ثم انقر فوق علامة التبويب تصحيح تلقائي .

    مربع الحوار "تصحيح تلقائي"

  6. حدد خانه الاختيار استبدال النص اثناء الكتابة ، إذا لم يكن محددا بالفعل.

  7. ضمن استبدال، اكتب الأحرف التي تريد استخدامها للنص التلقائي. يجب ان يظهر النص الذي حددته في المستند ضمن ب.

القائمة "تصحيح تلقائي" عمومية عبر برامج Office التي تعتمد هذه الميزة. عند أضافه كلمه من القائمة أو حذفها منها في أحد البرامج ، تتاثر برامج Office الأخرى أيضا.

ملاحظة: تقتصر قائمه التصحيح التلقائي في Word علي إجمالي إدخالات 64,000 تقريبا.

أعلى الصفحة

اثناء الكتابة في المستند ، يتم استبدال النص الموجود في العمود الأيمن من القائمة "تصحيح تلقائي" ، ضمن استبدال، بالنص الموجود في العمود الأيسر ، ضمن ب.

أعلى الصفحة

راجع أيضاً

تكوين تنسيق نص تلقائياً أو إيقاف تشغيله (تنسيق تلقائي)

اختيار خيارات التصحيح التلقائي للكتابة بالأحرف الكبيرة، والتدقيق الإملائي، والرموز

  1. علي علامة التبويب ادراج ، انقر فوق الأجزاء السريعة ، ثم أشر إلى النص التلقائي.

  2. انقر فوق الإدخال الذي تريد اضافته.

في Word 2010 ، يتم تخزين إدخالات النص التلقائي ككتل إنشاء. لإنشاء إدخال جديد ، استخدم مربع الحوار إنشاء كتله إنشاء جديده .

  1. في مستند Word ، حدد النص الذي تريد اضافته إلى معرض إدخالات النص التلقائي.

  2. علي علامة التبويب ادراج ، في المجموعة نص ، انقر فوق الأجزاء السريعة ، وأشر إلى نص تلقائي، ثم انقر فوق حفظ التحديد إلى معرض النصوصالتلقائية.

  3. املأ المعلومات المطلوبة في مربع الحوار إنشاء كتل إنشاء جديدة:

    • الاسم    اكتب اسما فريدا لكتله إنشاء النص التلقائي.

    • معرض    حدد معرض النص التلقائي .

    • الفئة    حدد الفئة عام ، أو أنشئ فئة جديده.

    • الوصف    اكتب وصفاً لكتلة الإنشاء.

    • حفظ في    انقر فوق اسم القالب في القائمة المنسدلة. علي سبيل المثال ، انقر فوق عادي.

      يجب أن يكون ثمة قالب مفتوح حتى يتم عرضه في القائمة المنسدلة لأسماء القوالب.

    • Options    اختر أياً مما يلي:

      • حدد إدخال المحتوى في الصفحة الخاصة به لوضع كتلة الإنشاء في صفحة منفصلة مع فواصل صفحات قبل كتلة الإنشاء وبعدها.

      • حدد إدراج المحتوى في الفقرة الخاصة به لوضع المحتوى في فقرة خاصة به، حتى لو كان مؤشر المستخدم في وسط فقرة ما.

      • حدد إدراج المحتوى فقط لجميع المحتويات الأخرى.

أعلى الصفحة

إذا استخدمت إدخالات النص التلقائي في Microsoft Office Word 2003 ، فيمكنك ترحيلها يدويا إلى Word 2010. يتم ترحيل إدخالات النص التلقائي التي انشاتها في Word 2007 تلقائيا.

  1. استعرض وصولا إلى الملف Normal11 عن طريق القيام بأحد الإجراءات التالية:

  2. إذا كان جهاز الكمبيوتر الخاص بك يعمل بنظام Windows 7    افتح مستكشف Windows ، واستعرض وصولا إلى C:\Users\user name\appdata\roaming\microsoft\templates.

    ملاحظة:  إذا لم تتمكن من رؤية المجلد AppData في Windows Explorer ، فانقر فوق تنظيم، وفوق خيارات المجلد والبحث، وفوق علامة التبويب عرض ، وفوق إظهار الملفات والمجلدات ومحركات الاقراص المخفية. ثم اغلق مستكشف Windows واعد فتحه.

  3. إذا كان الكمبيوتر يعمل بنظام Windows Vista    افتح مستكشف Windows ، واستعرض وصولا إلى C:\Users\user name\appdata\roaming\microsoft\templates.

    ملاحظة:  إذا لم تتمكن من رؤية المجلد AppData في Windows Explorer ، فانقر فوق تنظيم، وفوق خيارات المجلد والبحث، وفوق علامة التبويب عرض ، وفوق إظهار الملفات والمجلدات ومحركات الاقراص المخفية. ثم اغلق مستكشف Windows واعد فتحه.

  4. إذا كان الكمبيوتر يعمل بنظام Windows XP    افتح مستكشف Windows ، ثم استعرض وصولا إلى c:\documents and المستخدمين ولname\application data\microsoft\templates.

    ملاحظة:  إذا لم تتمكن من رؤية مجلد بيانات التطبيق في مستكشف Windows ، فانقر فوق القائمة أدوات ، وفوق خيارات المجلد، وفوق علامة التبويب عرض ، ثم انقر فوق إظهار الملفات والمجلداتالمخفية. ثم اغلق مستكشف Windows واعد فتحه.

  5. انقر بزر الماوس الأيمن فوق Normal11 ، ثم انقر فوق فتح.

  6. انقر فوق علامة التبويب ملف.

  7. انقر فوق حفظ باسم.

  8. في مربع الحوار حفظ باسم ، استعرض وصولا إلى الموقع الصحيح:

  9. إذا كان جهاز الكمبيوتر الخاص بك يعمل بنظام Windows 7    C:\Users\user name\appdata\roaming\microsoft\word\startup

  10. إذا كان الكمبيوتر يعمل بنظام Windows Vista    C:\Users\user name\appdata\roaming\microsoft\word\startup

  11. إذا كان الكمبيوتر يعمل بنظام Windows XP    c:\documents and المستخدم والname\application data\microsoft\word\startup

    ملاحظة:  قد تحتاج إلى إنشاء مجلد بدء التشغيل بالنقر فوق مجلد جديد.

  12. في المربع اسم الملف ، اكتب نصا تلقائيا.

  13. في القائمة حفظ بنوع ، انقر فوق قالب Word ممكن بماكرو.

  14. انقر فوق حفظ.

    إذا تمت مطالبتك بذلك ، فانقر فوق موافق.

  15. إنهاء Word.

أعلى الصفحة

لأضافه إدخالات النص التي يتم ادراجها تلقائيا عند كتابه مجموعه محدده من الأحرف ، يجب استخدام مربع الحوار "تصحيح تلقائي".

  1. انقرفوق علامة التبويبملف .

  2. انقر فوق خيارات.

  3. انقر فوق تدقيق.

  4. انقر فوق خيارات التصحيح التلقائي، ثم انقر فوق علامة التبويب تصحيح تلقائي .

  5. حدد خانه الاختيار استبدال النص اثناء الكتابة ، إذا لم يكن محددا بالفعل.

  6. ضمن استبدال، اكتب الأحرف التي تريد استخدامها للنص التلقائي.

يجب ان يظهر النص الذي حددته في المستند ضمن ب.

ملاحظة: تقتصر قائمه التصحيح التلقائي في Word علي إجمالي إدخالات 64,000 تقريبا.

أعلى الصفحة

في Microsoft Office Word 2007 ، يمكنك أضافه إدخالات نص تلقائي في معرض النص التلقائي.

أو ، إذا كنت تريد أضافه نص تلقائيا عند كتابه بعض الأحرف ، فيمكنك أضافه إدخالات النص في مربع الحوار تصحيح تلقائي.

لأضافه نص تلقائي من المعرض ، يجب أضافه هذا المعرض إلى "شريط أدوات الوصول السريع". بعد اضافته ، يمكنك إنشاء إدخالات جديده ، ويمكنك ترحيل إدخالاتك من Word 2003 إلى المعرض.

  1. انقر فوق زر Microsoft Office صورة زر Office ، ثم فوق خيارات Word.

  2. انقر فوق تخصيص.

  3. في القائمة ضمن اختيار الأوامر من، انقر فوق كافة الأوامر.

  4. قم بالتمرير عبر قائمه الأوامر حتى يمكنك رؤية النص التلقائي.

  5. انقر فوق نص تلقائي، ثم انقر فوق أضافه.

يظهر الزر " نص تلقائي " الآن في "شريط أدوات الوصول السريع". انقر فوق "نص تلقائي" للاختيار من معرض إدخالات النص التلقائي.

أعلى الصفحة

  1. في مستند Word ، حدد النص الذي تريد اضافته إلى معرض إدخالات النص التلقائي.

  2. في شريط أدوات الوصول السريع ، انقر فوق نص تلقائي، ثم انقر فوق حفظ التحديد إلى معرض النصوص التلقائية.

  3. املأ المعلومات المطلوبة في مربع الحوار إنشاء كتل إنشاء جديدة:

    • الاسم     اكتب اسماً فريداً لكتلة الإنشاء.

    • المعرض     حدد المعرض الذي تريد إظهار كتلة الإنشاء فيه.

    • الفئة     حدد فئة، مثل عام أو مضمن، أو أنشئ فئة جديدة.

    • الوصف     اكتب وصفاً لكتلة الإنشاء.

    • حفظ في     انقر فوق اسم القالب في القائمة المنسدلة.

    • يجب أن يكون ثمة قالب مفتوح حتى يتم عرضه في القائمة المنسدلة لأسماء القوالب.

    • الخيارات     اختر أياً مما يلي:

      • حدد إدخال المحتوى في الصفحة الخاصة به لوضع كتلة الإنشاء في صفحة منفصلة مع فواصل صفحات قبل كتلة الإنشاء وبعدها.

      • حدد إدراج المحتوى في الفقرة الخاصة به لوضع المحتوى في فقرة خاصة به، حتى لو كان مؤشر المستخدم في وسط فقرة ما.

      • حدد إدراج المحتوى فقط لجميع المحتويات الأخرى.

للحصول علي معلومات حول استخدام منظم كتل الإنشاء لإنشاء إدخالات النص التلقائي وأدارتها ، راجع استخدام الأجزاء السريعة والنص التلقائي في Word.

إذا استخدمت إدخالات النص التلقائي في Microsoft Office Word 2003 ، فيمكنك ترحيلها يدويا إلى Word 2007.

  1. انسخ الملف Normal11 إلى المجلد كتل إنشاء المستند عن طريق القيام بما يلي:

    • إذا كان الكمبيوتر يعمل بنظام Windows Vista     افتح "مستكشف Windows" ، ثم انسخ القالب Normal11 من C:\Users\user name\appdata\roaming\microsoft\templates لC:\Users\user name\appdata\roaming\microsoft\document كتل الإنشاء.

    • إذا كان الكمبيوتر يعمل بنظام Windows XP     افتح "مستكشف Windows" ، ثم انسخ القالب Normal11 من c:\documents and ويقوم بتكوين name\application Data\Microsoft\Templates إلى c:\documents and ويقوم بتكوين كتل الإنشاء الخاصة بالمستخدم name\application data\microsoft\document.

  2. في Office Word 2007 ، افتح القالب Normal11.

  3. حفظ الملف كنص building blocks.dotx.

    عند المطالبة ، انقر فوق متابعه.

    1. انقر فوق زر Microsoft Office صورة زر Office ، ثم انقر فوق تحويل.

عند المطالبة ، انقر فوق موافق.

تحديثات الملفات إلى تنسيق الملف الجديد.

  1. علي علامة التبويب ادراج ، في المجموعة نص ، انقر فوق الأجزاء السريعة ، ثم انقر فوق منظم كتل الإنشاء.

  2. في منظم كتل الإنشاء ، حدد إدخال نص تلقائي ، وانقر فوق تحرير الخصائص، ثم حدد المعرض المناسب في قائمه المعرض.

  3. في القائمة حفظ في ، انقر فوق normal.dotm، ثم انقر فوق موافق.

  4. كرر العملية لكل إدخال نص تلقائي تريد استخدامه في Office Word 2007.

لأضافه إدخالات النص التي يتم ادراجها تلقائيا عند كتابه مجموعه محدده من الأحرف ، يجب استخدام مربع الحوار "تصحيح تلقائي".

  1. في المستند في Word 2007 ، حدد النص الذي تريد اضافته تلقائيا.

  2. انقر فوق زر Microsoft Office صورة زر Office ، ثم فوق خيارات Word.

  3. انقر فوق تدقيق.

  4. انقر فوق خيارات التصحيح التلقائي، ثم انقر فوق علامة التبويب تصحيح تلقائي.

  5. حدد خانه الاختيار استبدال النص اثناء الكتابة ، إذا لم يكن محددا بالفعل.

  6. ضمن استبدال، اكتب الأحرف التي تريد استخدامها للنص التلقائي.

    يجب ان يظهر النص الذي حددته في المستند ضمن ب.

ملاحظة: تقتصر قائمه التصحيح التلقائي في Word علي إجمالي إدخالات 64,000 تقريبا.

أعلى الصفحة

إذا كنت تجيد استخدام إصدار سطح المكتب من Word، فأنت تعلم أنه يقدم لك عدداً من الطرق المختلفة لإدراج النص تلقائياً. لا تتوفر هذه الخيارات بعد في Word Online.

إذا كان لديك Word لسطح المكتب ، فانقر فوق تحرير مستند _gt_ التحرير في word أو انقر فوق فتح في word لفتح المستند.

صورة الأمر "فتح في Word" في Word Web App

ثم اتبع إرشادات Word لسطح المكتب

عندما تحفظ المستند وتعيد فتحه في Word Online، سترى التغييرات التي أجريتها.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×